Welcome to discussions

Quick Suggestions

  • Starwind7
    Original poster 8 posts

    Update:

    I tried uninstalling the game and reinstalling it, it gives me the same issue, I will try doing another mission just in case.

  • Starwind7
    Original poster 8 posts

    @starwind7

    Okay, so I found a workaround thanks to another person who found the same issue, but I am going to add what I did. This is the link to that issue. https://discussions.ubisoft.com/topic/80142/storming-the-walls-won-t-launch/45?_=1608797771962

    Confirmed a workaround I found on Reddit:

    • Unselect the Storm the Walls quest.
    • Select another quest - doesn't matter what.
    • Travel to Norway (not just regular fast travel to somewhere else in England).
    • Unselect the other quest.
    • Travel to England.
    • Select the Storm the Walls quest.
    • Go to the church in Portcestre and the cutscene should fire and you should be able to do the final bit of the mission.


    What I added is that I had to go inside the church and fight Fulke again. At first the cutscene does not play, but then we have to hold off the Saxons, let's see if this works.

    Update: It worked and quest got completed.

    Quest complete, story continues.

    Still the glitches are quite annoying especially if you do not know what to do.

    Developers, please fix this game.

  • MADS_W_A_99
    1 posts

    I'm playing now the 15th of march and it is still bugged

  • ubi-smash
    Ubisoft Support Staff 773 posts

    @mads_w_a_99 This issue should now be resolved, however, please let us know what platform and objective you are currently on where you are unable to progress during this quest.

    Official Response
  • combo_svk
    3 posts

    Just got stuck on this quest as well. I managed to resolve it by reloading save which name is 'Exclusive quest save'. It loaded me back to fight with Fulke and when I killed her the cutscene triggered finally and I could finish the quest.
    Save I loaded:
    undefined

  • Kopaka262
    6 posts

    @ubi-smash April 22nd, still a bug xbox series x. After I killed sulke when she was attacking me with the cross, it went to a cutscene saying enemy reinforcements were coming. Then I turned around and saw sulke standing in the church again (this time without the cross), I killed her a second time. Now it shows I'm on storming the walls quest with no objectives, [censored]!

  • Kopaka262
    6 posts

    @starwind7 This worked for me today, the only difference was I killed her inside the church again straight after the cutscene came when I killed her the first time, but the next part of the quest would not start until I completed the steps above. Thanks 😊

  • Kuromi85
    2 posts

    24th April and have encountered this glitch. Sadly didn’t realise it had glitched until an hour of looting and exploring.

    Tried the trick above of unselecting quest and travelling to Norway. Got back to the church only to find Fulke’s body where it was left, on the floor.
    Go into the church and she’s standing there, but not in the crypt like she should be. Obviously the one killed earlier must have been a decoy.

    So - Killed Fulke#2 - Nothing happened.

    Long story short there is now a pile of Fulke bodies mounting up outside and no progression in the quest.

    Have now have to resort to reloading and earlier save (thanks to whoever it was that pointed out the “exclusive quest save”), kill her AGAIN.

    Thankfully this appears to have resolved it as now the place is being attacked by reinforcements, which is what didn’t happen last time.

    Not really very good that this glitch has been going on since Nov and not been addressed. The only thing I can report with this is because this is the second play through, the cut scenes were skipped - not sure if that has any bearing on it.

  • UbiKobold
    Ubisoft Support Staff 636 posts

    Hello everyone, and thank you all for your continued patience with this matter. The Game team is continuing to actively investigate this issue. However, I am very sorry for any inconvenience that this may be causing in the meantime. If you have not already, please forward your most recent manual save to the cloud.

    Official Response

Suggested Topics

Community Details

75
Online
191.9k
Users
32.2k
Topics
161.6k
Posts