Continue your odyssey

Welcome to discussion

Welcome to discussion

Quick Suggestions

Hello! These new forums are an open beta and we welcome your feedback in this section.
  • Quandarius
    2 posts

    @karnageraz same. I was hoping it would be fixed with 1.0.4 but the movable objects still sit on top of the jars and can't be moved, so the guy won't leave!

  • Ubi-Borealis
    Ubisoft Support Staff 2111 posts
    Best Answer

    Hello all!

    I have an update to share with you all! A hot-fix has been deployed today which should help you to get past this issue in-game. If, after launching your game and reloading your latest save files, You're are still unable to move the shelves to finish the mystery, then please can you follow these steps:

    • Try to move the shelves
    • Create a manual save
    • Shutdown the game and relaunch it (Desynchronizing, reloading a save, or returning to title screen is not enough)
    • Load the manual save created above


    Eivor should be able to interact with the shelves and then complete the mystery! 😄

    Please note that we are hoping to implement a permanent fix in a later update. At this moment in time, we cannot provide a definite ETA, so please keep an eye out for further news and updates within the forums. In the meantime, we hope that this hot-fix helps you to get past the mystery.

    If the hot-fix does not work for you, please can you update this thread and provide the following information:

    • The platform you use (PC/PS/Xbox)
    • A video that shows you following the above steps, and the issue still persisting


    Thank you!

    Official Response
  • Quandarius
    2 posts

    @ubi-spud same thing is happening to me. He bugged and wouldn't move because I broke too many jars and now the movable objects spawn on top of the foul smelling jars when I reload or fast travel back. Patch 1.0.4 did not resolve

  • SarcyE
    2 posts

    Same issue for me. I think it’s the first sliding block that won’t fully slide into place as I can’t walk in to the second area I have to climb, tried the throwing bodies at it but no difference. For a triple a game this really has way too many bugs and a lot less communication from the team as we deserve. Tried leaving the area and coming back etc but nope no luck getting the first sliding block to move properly. Whoever signed this game off as complete and tested should be fired

  • Franks360
    13 posts

    Patch 1.0.4 didn't fix this

  • zclang423
    1 posts

    @poesch Same for me

  • jandraelune
    117 posts

    Have any of you just taken a walk west down the river, looked for an NPC with a chat bubble? Just talk to him.

  • h4mx0r
    1 posts

    My game was glitched with the 1x1 box becoming unmovable. I tried the throwing body thing and it nudged the box around but to no avail.

    In my frustration I kept reloading and messing around, but then I went to move the first box (even though it was already out of the way) and as soon as I nudged it, the NPC teleported outside the building and was like "Thanks brah!" and I could talk to him. Gosh I got lucky, just keep fiddling around I guess. Hope they fix this one.

  • kilyan82
    11 posts

    Patch 1.04 solved it for me, i found the npc outside the barn

  • Mirronelli
    1 posts

    @socratic13 not even 1.04 solved this. I have actually tried this in 1.04 the first time. At first there was no person. Later the movables were spawn on top of the pots.

  • DeviateFish
    3 posts

    @sky_sailor92 The 2nd block was stuck on jars for me too, and even if I broke the jars underneath I wasn't able to move it. However, when I moved the 1st block all the way to the stopping point, the event completed, even if the 2nd block was blocking his path. If you're still having issues, maybe check that all the blocks you are able to move are moved all the way to the stopping point.

  • guest-dG2YMauG
    2 posts

    @mirronelli Having same issue. I went in here before starting the quest trying to get to the marker, didn’t realize you could just jump
    over to start the convo with the guy. Then all of the movable objects spawned where I last left them which is on top of the jars. Even if you destroy the jars and the movable objects drop, they don’t move after that so I can’t set the guy free.

  • kurse020390
    1 posts

    @threeinonejdd great thx a lot👍

  • Holymaniac97
    1 posts


    the first shelf stuck and i cannot complete the mystery please fix.

  • AdminV1
    1 posts

    This helped me. My NPC was also missing.


    Going out from animus and going back. Exactly in the same place where video shows. then NPC spawn.

  • SmallrOutsde
    1 posts

    @ubi-baron yeah I'm having the same issue - it's the only thing I have left to do in Lunden and it's annoying that I can't finish it because the the objects won't move and spawn on top of the jars.

  • LaVidaLaura
    1 posts

    @Ubi-Baron Silly workarounds are not working, any other suggestions? Hopefully we see this patched soon, frustrating to say the least.

  • l3monm
    1 posts

    I'm trying to figure out what's going on in my game as i cant complete a certain mystery as it seems to have glitched. It's the one where you have to help a man out from his alcohol shack by not breaking any pots. The moveable shelving is glitched and sitting on top the pots and i cant move it even if i break the pots please help

  • Floppyfrenchfry
    4 posts

    I'm shooting for a Platinum run, and this bug is going to prevent me from getting it. I ran into the mystery before completing the main quest in Lunden. When I first ran into the house, no one was there, but I didn't know that it was a quest that had a NPC associated with it, so I shot the cases and moved the shelves around and found nothing. So I figured I'd circle back to this at a later time, and eventually found the NPC (after completing the main Lunden quests). However, trying to move the shelves now seemed to be impossible as the vases were in the way, I'm able to see some and shoot them with my bow, but others seem to be hidden and preventing the shelves from being moved.@Ubi-Baron, please see what you can do about this. I've since moved on from the area, and am 60 hours into play at the moment. I've platinum Origins and Odyssey. It would be such a let down if I couldn't get the plat for Valhalla, as well as everyone else who posted in this thread.

  • Floppyfrenchfry
    4 posts

    I've returned to give some attempts at workarounds a try, but the NPC is no longer there!

  • Floppyfrenchfry
    4 posts

    Ok, more details. It turns out that I "can" shoot all the vases and make the second shelf drop on the ground. However, it's still unmovable as it appears to be on the track that normally prohibits it from moving past. I tried rolling into the shelf to nudge it back in place, but nothing seems to work. Since this particular house is commonly buggy in many different scenarios, would it be possible to have the NPC and shelves reset to their original position after fast traveling or resetting the app?

Suggested Topics

Community Details

40
Online
129.9k
Users
22.5k
Topics
116.6k
Posts