Welcome to discussions

Quick Suggestions

  • Pulsar8313
    2 posts

    @freestepper i have already completed story line

  • Ubi-Borealis
    Ubisoft Support Staff 2812 posts
    Best Answer

    Hello all!

    I have an update to share with you all! A hot-fix has been deployed today which should help you to get past this issue in-game. If, after launching your game and reloading your latest save files, You're are still unable to move the shelves to finish the mystery, then please can you follow these steps:

    • Try to move the shelves
    • Create a manual save
    • Shutdown the game and relaunch it (Desynchronizing, reloading a save, or returning to title screen is not enough)
    • Load the manual save created above


    Eivor should be able to interact with the shelves and then complete the mystery! 😄

    Please note that we are hoping to implement a permanent fix in a later update. At this moment in time, we cannot provide a definite ETA, so please keep an eye out for further news and updates within the forums. In the meantime, we hope that this hot-fix helps you to get past the mystery.

    If the hot-fix does not work for you, please can you update this thread and provide the following information:

    • The platform you use (PC/PS/Xbox)
    • A video that shows you following the above steps, and the issue still persisting


    Thank you!

    Official Response
  • Draeoth
    27 posts

    Now when returning to the warehouse i cant move any of the movable shelves and there is still no one to talk to for the mystery. Also one of the shelves was on top of some blue jars that respawned. It dropped after the jars were broken but is still immovable.

  • Cesarmrl2
    10 posts

    @draeoth same isuue here, it suppouse to be an NPC inside the warehouse

  • Cesarmrl2
    10 posts

    @socratic13 same issue here

  • guest-1z4b7K0A
    1 posts

    @gizmo2k I am having the exact same issue, Finally moved all the crates and movables and now he wont move. Why cant you speak to the man to walk out again after having left the mystery for awhile?

  • JoanX1
    2 posts

    For me, First wall dont move. I only managed to move once to back. After that a did get move to right.

  • SolaVirum
    1 posts
    This post is deleted!
  • Zh4rkeim
    4 posts

    My quest is even more bugged, I have the pushable double block on top of the jars, and throwing a corpse works to get it unstuck, but my problem only starts there, as somehow that block has duplicated, with one of them being beyond the gap, towards the zone where the NPC is, and that one can't be moved, at all, the small one works just fine, but I have an inmovable block that shouldn't be there preventing me from finishing all of the Lunden Mysteries.

  • CptBorschtsch
    4 posts

    If the shelves are bugged out for you, this fixed it for me

  • CptBorschtsch
    4 posts

    If the shelves are bugged out for you, this fixed it for me

  • K00LBlaze
    7 posts

    Kind of upsetting that Ubisoft is telling people to throw dead people at crates. C’mon ubisoft that wasn’t designed like that I’m sure. I also noticed since this is a common issue to most players you have not mentioned it in your “We Are Aware of these Issues” forum. That’s strike two, just one more stupid response from Ubisoft is all I need to turn elsewhere to video gaming.

  • Daylite.24
    2 posts

    @gizmo2k thanks for the link i'm glad to see it's being looked into at least 🙂

  • wizardone
    1 posts
    This post is deleted!
  • STOIDTROLLER
    1 posts

    In The stuck Man mystery in Lunden, the shelves that block the path have two separate issues. The one closest to the exit is stuck and will not move. The two interior shelves are suspended on the bottles that are to be carried. I have left this area and restarted m system several times and it has not rectified the problem.

    In Ledecestrescire, I have collected all wealth; however the game shows that I am still missing one. I have left the area and restarted the system and I have recollected murderer ingots several times.

  • AureYellow46
    1 posts

    @CptBorschtsch 's video helped me to solve the bug! Thanks so much!
    In case the little stone is in the wrong place, you have to keep quick save and quick load until you find the stone ON the vases. Then keep throw corpes on the stone and it will move in the correct place.
    Sometimes, throwing corpes will damage the vases. In that case, you have to restart again, loading the last quick save.
    If you don't find the stone on the vases after loading, just move it a little bit, save and load again. Personally, I didn't need to put a corpe in front of the stone. Everytime I tried to release the corp in front of the stone, the vases crashed and the stone fell down...

  • PiMaC
    29 posts

    Oh so thats actually a bug, nice to know. I thought I was too stupid and didnt understand what I had to do in that place. Those world event are a damn chore to understand sometimes. Guess I now have 2 bugged quest...both in Lunden, the other one being "A rivalry for the ages".

    Waiting on the patch then....

  • leroy198532
    6 posts

    @ciarasteina even if you're last auto save was before he spawned ? Can you just enter then loads last auto save no matter what you've done ?

  • Freestepper
    74 posts

    @pimac This is exactly the reason why i don't like puzzles in video games. If i can't solve it out, it can be because i am indeed too stupid, or it can be as well because the game is simply bugged. And if i then find out that i was trying to figure it out for hours in vain, it's something that can trigger me the most in video games.

    Also, most of those puzzles are not made with logic. For example, why do i have to search for some key from some doors, when i have huge [censored] axe on my back, which i could use to smash the door to pieces? No, instead i have to frustrate myself searching for key or some hole in the wall through which i have to shoot the bar on the door. Because puzzle. These things just make no sense to me. If you do puzzles, do it so that they really cannot be logically solved any other way.

  • deckdaddy21
    14 posts

    That's not the only bugged quest, there is another in Lunden where you can't pick up the key to open the locked door to talk to a NPC for world quest. Way way too many bugs in the game.

Suggested Topics

Community Details

42
Online
138.7k
Users
24.3k
Topics
125.8k
Posts