Welcome to discussions

Quick Suggestions

  • ThreeinoneJDD
    2 posts

    Hey I just had this problem and was doing a lot of messing around to see if I could fix it and I managed to finish the quest.

    So the movable boxes seem to have physics when they are moving, this gave me the idea to try something kinda dumb. I walked out and killed one of the people standing outside, picked up their body and dropped it at the box. The body broke the jar and physics bumped the box as it was falling, dropping it back into place and letting me move it again.

    I hope this helps some people out!

  • Ubi-Borealis
    Ubisoft Support Staff 2837 posts
    Best Answer

    Hello all!

    I have an update to share with you all! A hot-fix has been deployed today which should help you to get past this issue in-game. If, after launching your game and reloading your latest save files, You're are still unable to move the shelves to finish the mystery, then please can you follow these steps:

    • Try to move the shelves
    • Create a manual save
    • Shutdown the game and relaunch it (Desynchronizing, reloading a save, or returning to title screen is not enough)
    • Load the manual save created above

    Eivor should be able to interact with the shelves and then complete the mystery! 😄

    Please note that we are hoping to implement a permanent fix in a later update. At this moment in time, we cannot provide a definite ETA, so please keep an eye out for further news and updates within the forums. In the meantime, we hope that this hot-fix helps you to get past the mystery.

    If the hot-fix does not work for you, please can you update this thread and provide the following information:

    • The platform you use (PC/PS/Xbox)
    • A video that shows you following the above steps, and the issue still persisting

    Thank you!

    Official Response
  • Ubi-Baron
    Ubisoft Support Staff 730 posts

    Hey guys,

    Thank you for reporting this to us, we will pass this on to the team.

    We're happy to hear most of you have been able to get around this, although obviously some of the workarounds are not ideal.

    @poesch Are you able to try, for instance the workaround with using a body, just to see if that allows you to interact with it?

    Official Response
  • RadekRatel
    2 posts

    @radekratel (since can no longer edit - picture showing the state the shelf and jars are now stuck in. undefined

  • poesch-
    13 posts

    @ubi-baron I try alot...i also figure out that when you save your game when you stand in the left corne beside the movable box (look my picture) and then load again, that 3 of the 4 jars disappear but still the one directly down under the Stone will still be there. Also when i destroy the Jars, the Big Stone Block falls down and should be able to move then, but i also figure out why that dosnt work aswell. Cause when it drops down its not in the movable space, some part of it are landing directly on to the wood and so the block is like slitly aslant and cause of that its still not movable. What i also recognize is that each re load the other movable stones in the Back (cant see them on my picture) have 2-3 spots they change each reload...sometimes they are fine to move them, sometimes they are on spots were not or block the whole way. So yea i try evrything and not only for a few mins i was doing it for like an 1 Hour with multiple saves and re loads, after that i pass. I was also trying to glitch somehow the npc out the wall behind him but dosnt work aswell 😄
    (sry for my english)

  • poesch-
    13 posts

    @poesch I am always ending up like this after the Jars down under gets destroyed :


    The problem is not to destroy the jars under to let the Movable Stone fall down, you can o it by shoot the jars with arrors or even by hitting with you axe, in this screen i also try the body thing. The Stone ALWAYS drop down but it is already in the air not on place and goes a little over the moving space and lands there aswell 😕

  • poesch-
    13 posts

    Here another look from the other side, there you can see its not in space and you also can see the stone on the left on this picture is sometimes floating here aswell cause of one Jar and on some reloads it is on spot not floating and on some reloads its complete to the left side blocking the whole way and is not movable at all. But the worst is like the first i Show in the other Picture it is Always the same and never change. 😞


  • poesch-
    13 posts

    @poesch Holy [censored]....by mistake i made it lol.... i was mad and after the Jars got destroyed i take again the dead body but this time i throw it against the Movable Stone (cause mad of the stone 😄 ) what was hanging aslant and this drops the Stone Back in the moving Spot hahahahahahhaha so now what i can say is i have finaly done the quest.

  • FieserMoep
    19 posts

    @poesch You are a genius. Throwing corpses is the solution.

  • poesch-
    13 posts

    @fiesermoep hahaha thank you

  • Gutao_com_G
    6 posts

    There's a mystery in Lunden in which you have to move/break some pots and move some crates to free a guy from the building he's in. Turns out the first crate, the one directly left to the building's entrance is immovable for me. I tried everything, moved the pots, broke the pots, restarted the games innumerous times and it simply cannot be moved.

  • StuReilly
    1 posts

    hoping to amplify this. It’s a real pain in the [censored]

  • Dooxast
    12 posts

    Met that bug in Lunden.
    In a warehouse with smelly pots, for no reason, an NPC did not appear. After reading a note in the warehouse, I decided that I needed to work as a loader, dragged all the pots into one place, moved the movable stacks, having finished the work (how could I know that the event had not started without NPC), nothing happened. I decided that there should be an NPC, and for it to appear, you first need to complete the city's quest and I went to carry it out. When the quest was finished, NPCs appeared in the warehouse, just like the pots returned to their old places, but damn it, the movable stacks were moved from their places before, I did not return them to their starting places, and the game did not return them there. and it turned out that the pots lifted movable stacks from the ground, slightly shifted them to the side, because of which, they moved out of their trail, and now they cannot be moved.

    The testers of this game shouldn't be paid for their work.

  • Damfrallan
    15 posts

    Im having the same problem, What’s going on? This is not OK. 🤬😡

  • Gejies
    1 posts

    @dragondorusse I have the same problem. I hope this gets fixed soon. Fast traveling somewhere else and back doesn't fix it.

  • Flobberoni
    7 posts

    SPOILER ALERT FOR MYSTERYS OF LUNDEN... So don't read any more if you don't wanna be spoiled!



    There is a major glitch in the Side Activity/Mystery where you are supposed to get the Man out of the Warehouse of the Stenchy Sauce in Lunden.

    1) The bug only happens (so I guess) when you move the Shelfs before the Man spawns there (Which should be after finishing the Lunden Alliance Story). So I went in there guessing I have to move stuff in order to be able to solve the mystery. It was then after doing the Lunden Story I revisited and realized ... ooops?

    2) The actual bug : Once you finished the Story in Lunded and try to do the Warehouse Activity: the moved shelfs dont reset, no, but therefore, they now are particulary STUCK and unmoveable. The first time I tried they were all where I left them - way was clear, but the NPC didnt move out of the Warehouse. Trying to relocate the Shelfs then gets this bug more complicated: upon revisiting, they will stand on top of the vases (which contain the sauce).. So yeah. I cannot finish this one, please fix this, otherwise, it won't be possible for me to have my map completion in Lunden.

    3) I do not know if links are allowed here! But there is a Video of this bug on youtube :

    Thanks and hopefully see you in Valhalla... With this fixed Mystery! 🎯

  • Damfrallan
    15 posts

    @andry9611 found a solution?

  • ThreeinoneJDD
    2 posts

    I'm really glad my dead body idea ended up helping you out, even if you had to do it slightly different then I did lol.

  • poesch-
    13 posts

    @threeinonejdd Totaly dude, without your help i wouldnt find the other solution by my self 😄

  • poesch-
    13 posts

    @damfrallan Some kind of a solution. If the Moveable stone stay on Top of Jars, destroy them with arrows, weapon or a dead body to let him falling down....if the movable Stone is slitly out of place try to throw a dead body against the Stone in the direction you want to move it. Could work but not 100% save.

    *and save /reload the save when you are there could also change the spots of the Moveable stones/jars

  • Whiskerfish
    2 posts

    Directly north of the Thames River in Lunden, below the T on the title "Temple of the Sulis Minerya," and at the docks, there is a guy stuck in a building.
    Part of the quest is to clear a path.
    The "shelves" you are supposed to slide out of way are not rendering on the paths correctly and cannot be moved.
    Or they are rendering on top of the bottles you need to pick up.
    destroying the bottles causes the shelves to fall to the floor but they are not in the tracks and cannot be moved.

    Saving and restarting, loading, all the normal things do not work.

Suggested Topics

Community Details