ubisoft discussions

quick-suggestions

  • locked topic_solved [RESOLVED] Unable to move the shelves to free the NPC in "The Demon Odour at the Tithe" | POST HERE

    30 likes/532 replies/10204 views
    Midag0
    ubisoft:x-posts, 9

    Same here, series x. Tried everything. Last thing I have to do in London

  • garkham
    ubisoft:x-posts, 1

    I confirm I have the same problem:

    • Moved the objects before the guy was here
    • Completed Lunden Alliance
    • The guy is here but now the movable objects spawn on top of the jars
    • Destroying the jars in any order make the movable object fall down, but probably not exactly where it should be, so it is not movable to the far right
    • The guy won't go out even if it is possible to walk freely from him to the outside 😞


    undefined

  • gaga333155
    ubisoft:x-posts, 2

    There is a mystery in luden where i moved the shelf maze before the quest start now i cant move it for the quest i tried restarting and nothing. Is the quest that there is a guy trapped in the middle of a lot of sauce jars

  • AbsoluteBarnes
    ubisoft:x-posts, 3

    CONFIRMED FIX:

    Okay - so there are a number of problems that can occur with this quest. Problems mainly occuring from interacting with the shelves before the quest has had time to spawn in. This can cause the following problems:

    1. Shelves spawning ontop of the vases, leaving them unmovable and stuck.
    2. NPC not responding to clearing a space throughout the room.

    In this I am going to explain how I had to fix both for me to finally complete the quest. (Yes... I had both problems during my experience with this quest)

    1. Shelves Spawning On Vase - if the shelves are spawning on the vases, then you will need to shoot out the vases from underneath the shelves. Make sure you get all of the vases from under and around the stuck shelf, notice that when it falls it will fall on the border rails (the long planks stopping you from dragging it too far). After dropping the shelf onto the rails, pick up a corpse and throw it against the shelf as to push the shelf away from the rails and toward its move-zone. This should now allow the shelf to be moved freely.

    2. NPC UNRESPONSIVE - if you have cleared the room and the NPC is still talking to himself and not moving, then it could be possible that the shelves has spawned outside of their correct area. In the second room (the one before you find the man) there will be a 1x1 shelf and a 2x2 shelf close to each other. If you can move thr 1x1 shelf so that it blocks the door, then it needs to be forced over the rails toward the wall.

    - this link leads to a YouTube video explaining how you can do that.

    THIS WILL TAKE A LOT OF WORK - Until the patch comes out that fixes this problem, these are the only ways to brute force the bug. I hope this helps, as my 110 hour playthrough has been made up of 10 hours playing the game and 100 hours fixing this awfully made quest.

  • Seriihn
    ubisoft:x-posts, 1

    @absolutebarnes
    Holy crap... you totally saved my savegame. I had problem 2. and the small box was indeed in the wrong place even though it looked so right. I just couldn't remember their initial positions. I can finally continue my playthough without worrying. Thanks a lot.

  • Jay_med20
    ubisoft:x-posts, 1

    Hey guys,

    so I had the same bug. I finished lunden story mission then proceeded to doing the side quests. I arrived at the warehouse without a npc, moved the shelves cuz I thought it would a puzzle.

    After reading all the forum threads about this issue, I got an idea because of your force fast travel idea.

    so here is my workaround maybe it helps you as well:
    i killed the civilians outside causing a desynchronisation in this area. Then I loaded my last save and the npc appeared in the warehouse only needed to free him.

    maybe this works.

    stay healthy

  • sticky.dude
    ubisoft:x-posts, 2

    @falky_gamer
    I am having the same issue. Will that be fixed? Or should I give up playing the game as I have OCD and feel uncomfortable leaving behind a stuck quest.

  • sticky.dude
    ubisoft:x-posts, 2

    Hi,
    I cannot progress the quest because pieces I'm supposed to move are stuck on the jars. Destroying the jars makes it fall down and they're still unmovable. I have tried restarting the game, playing another quest, loading old saved game, nothing works
    undefinedundefined

  • ShrimpLorde
    ubisoft:x-posts, 1

    Yeah I had my crates bug on top of the jars as well and it's ticking me off as it's the only thing I have left to do in Lunden

  • CJokes
    ubisoft:x-posts, 2

    @vindilator break the jars and throw a dead body at it a few times, will pop back into place

  • CJokes
    ubisoft:x-posts, 2

    @falky_gamer break the jars and throw a dead body at the shelf a few times, should pop back into place

  • VirusSlo
    ubisoft:x-posts, 1

    So the guy appears eventually? For me he just isn't there.

  • B00MSIE
    ubisoft:x-posts, 402

    Same here. Xbox Series X.

  • guest-b0qQ9eyo
    ubisoft:x-posts, 2

    ive thrown corpses everywhere moved the boxes back and away again. tried throwing corpses at he guy till he moves into the next room but he still walks back to his spot and won’t let me talk to him to finish the mystery. Whenever I go back everything’s on top of the jars. fix this Ubisoft absolute disgrace that it’s still happening after a patch!! Either get rid of it entirely and replace with another mystery or fix it ASAP!! We want to finish it

  • guest-b0qQ9eyo
    ubisoft:x-posts, 2

    @ubi-baron we shouldn’t have to throw corpses at all. This is a 3 min mystery and after the patch still not fixed!!

  • Harpixlife
    ubisoft:x-posts, 5

    @xaimeeacidx worked like a charm ! I was trying to acces the mystery before finishing the Lunden ark. After I finished it it was a piece of cake. TNKS a lot !

  • Coffeemugofdoom
    ubisoft:x-posts, 1

    @ubi-baron The body trick worked for me. Ended up having to use two civilians in the end (for science!), but it worked.

  • AlmighalX
    ubisoft:x-posts, 1

    Same here, all the path is clear but the npc not talk option and scream and knocks on the door 😞

  • ArielSakura
    ubisoft:x-posts, 3

    Lunden mystery - the stinky sauce one - I started it, trying to break all the jars and move the shelves, but I can't move the first shelf all the way out the way to let him out. and now I can't move it at all. I tried some reloads originally, but the same thing happened. Now after coming back post patch, and 3 other territories complete, the shelves still won't move for me even though the jars have respawned and I broke them/. I reloaded and tried to shift them manually, but still no movement on the shelves. I can't complete this mystery.

  • Coach811981
    ubisoft:x-posts, 40

    I couldnt complete this before 1.04 as the NPC was there but didnt bother to move.

    Now that the patch has dropped he isnt anywhere to be found. Very strange.

Suggested Topics