Welcome to discussions

Quick Suggestions

  • guest-b0qQ9eyo
    2 posts

    @ubi-baron we shouldn’t have to throw corpses at all. This is a 3 min mystery and after the patch still not fixed!!

  • Ubi-Borealis
    Ubisoft Support Staff 3625 posts
    Best Answer

    Hello there!

    As we have had no further reports of this issue persisting in-game following the release of TU 1.1.2, we will now be locking this thread.

    If you encounter any further trouble with "Demon Odour at the Tithe," please don't hesitate to open up a new thread so we can take a closer look. When opening a new thread, please include as much information about the issue you're encountering as possible. Any images or videos that demonstrate the issue in-game are also helpful for further investigation.

    Thanks! 😊

    Official Response
  • Harpixlife
    3 posts

    @xaimeeacidx worked like a charm ! I was trying to acces the mystery before finishing the Lunden ark. After I finished it it was a piece of cake. TNKS a lot !

  • Coffeemugofdoom
    1 posts

    @ubi-baron The body trick worked for me. Ended up having to use two civilians in the end (for science!), but it worked.

  • AlmighalX
    1 posts

    Same here, all the path is clear but the npc not talk option and scream and knocks on the door 😞

  • ArielSakura
    3 posts

    Lunden mystery - the stinky sauce one - I started it, trying to break all the jars and move the shelves, but I can't move the first shelf all the way out the way to let him out. and now I can't move it at all. I tried some reloads originally, but the same thing happened. Now after coming back post patch, and 3 other territories complete, the shelves still won't move for me even though the jars have respawned and I broke them/. I reloaded and tried to shift them manually, but still no movement on the shelves. I can't complete this mystery.

  • Coach811981
    34 posts

    I couldnt complete this before 1.04 as the NPC was there but didnt bother to move.

    Now that the patch has dropped he isnt anywhere to be found. Very strange.

  • Vindilator
    8 posts

    @cjokes I tried that, but the problem is there are 2 "long" ones and 1 "small" shelf right? My small shelf is located in a different position than it used to be, thats how bugged it is, it moves freely but in the normal "pathway" of the npc, i managed to unblock 1 of them with a dead body but it seems the small one triggers the issue as it block the usual npc path.

  • KieranHarkerUK
    4 posts
    This post is deleted!
  • acehardlight1
    1 posts

    @threeinonejdd Thank you so much, I didn't think this was going to work but it did. I got all of the boxes back into place and the man teleported back outside saying I had freed him

  • akinagate
    4 posts

    @magicz2018 @Ubi-Baron

    This mystery has bugged for me as well but in a slightly different way. When I enter the house all most of the jars are actually underneath all the shelves you have to move and cannot actually move them. Even if you break the jars the shelves fall off their paths and cannot me moved at this point making this not being able to be completed and is need to 100% the game 😕

  • KieranHarkerUK
    4 posts

    I found another fix! I kept going to the animus until I could move the 1x1 shelf when it was on top of the jars still. Broke all the jars around it (not underneath) and then moved it inch by inch until it worked 🙂

  • Ubi-Baron
    Ubisoft Support Staff 788 posts

    We're happy to see that users are still finding and sharing workarounds for this issue.

    We understand that this issue is a frustrating issue, and we are continuing to look into this. At the moment we are asking users to attempt these workarounds, not as a solution to the issue, but to try and allow you to continue while the issue is being worked on.

    Official Response
  • Ubi-Baron
    Ubisoft Support Staff 788 posts

    Hey guys,

    We have a bigger thread on this here.

    I'll close this thread to re-direct users to that thread, just to keep posts in one place.

    The issue is still being worked on by the team, and we understand it is frustrating.

    Official Response
  • UbiKoality
    Community Manager 440 posts

    @sticky-dude Hello there! I'm incredibly sorry for the inconvenience that this bug has caused you. Thank you for attaching those screenshots! To get this fully reported to the team, can you please upload your save files in a case at support.ubi.com? This would be incredibly helpful!

    Official Response
  • Denis.Navy
    1 posts

    I had the bug that made the NPC not spawn,and i think i found a fix for it.Save the game on the spot in the screenshot and load it back.It worked for me.undefined

  • Ubi-Baron
    Ubisoft Support Staff 788 posts

    @denis-navy Thanks for providing that!

    Official Response
  • rt0584
    1 posts

    World event in Lunden "Demon odor at the tithe" glitched. First shelf is un-movable. Literally the only thing keeping me from 100%... very frustrating

  • osamaseelawi
    1 posts

    Garum shipping plants mystery bug!!

  • Piggy4321
    1 posts

    Having an issue during the

    Mystery #2: World Event (The Demon Odour at the Tithe)

    Quest that the object has gotten stuck by the door with the sandbags possibly making it unable to move sideways to complete the quest.

    Video link here.


  • Sup3rClark
    9 posts

    @virusslo , for me neither the guy never appeared ever again. Xbox series X.

Suggested Topics

Community Details

88
Online
192.4k
Users
32.4k
Topics
162.1k
Posts