Welcome to discussions

Quick Suggestions

  • Radi3nt
    16 posts

    @tim_dib Same problem.

  • Ubi-Borealis
    Ubisoft Support Staff 2877 posts
    Best Answer

    Hello there!
    I'd like to reach out to you all with an update. I'm happy to announce that the development team intend to deploy a fix for "Raider Recruit" in TU 1.2.2. This update will be deployed 15 June, 2021 at 2 PM CEST / 8 AM ET.
    If you are still encountering issues with "Raider Recruit" following TU 1.2.2, please don't hesitate to update this thread so we can take a closer look. Please include a video that shows the following:

    • You have the latest Title Update installed on your platform. You can view this information in the opening game menu in the bottom right-hand corner.
    • That the issue continues to persists in-game following this update.

    Additionally, please ensure that you have an up-to-date save uploaded to the cloud. We can then pass these reports to the development team for further investigation.
    Thank you! 😊

    Official Response
  • Ubi-Swaggins
    Ubisoft Support Staff 346 posts

    @tim_dib Sorry to hear that you are not able to progress this quest.

    Can you provide us with a short video demonstrating this?

    Official Response
  • a_creedfan
    1 posts

    After completing the fight ring, Rolf stands on a stool and you cannot speak with him to complete the Mystery.

  • epicurius
    1 posts

    @w1ll-sn0w This is happening to me. No chat bubble at all. Can't even start the fights. I have fast traveled several time and it does not reset the mission. Any other suggestions?

  • Wolfette465
    1 posts


    So I won Rolf the Raiders fist fight, but now the game is stuck.

    I'm still in the fist fight circle, moving incredibly slowly and unable to interact with the world at all.

    Any ideas?

  • guest-yvTFVrSF
    13 posts

    @wolfette465 Cool, I couldn’t even begin the fight since there’s no speaking prompt over Rolf, or whatever his name is. Something is really off with this game.

  • Tim_Dib
    4 posts

    Thank you very much for replying. I went back to Stavanger to get a video, but it turns out Rolf had moved back to the start of the quest, and this time everything went perfectly. So either it fixed itself, or there has been a patch since I posted! Thank you very much anyway.

  • forgotten_blue
    2 posts

    I have the same problem. I can only walk around slowly and parry after I’ve won the fight. I just walked into a fire and restarted from an earlier save and will avoid that one for a while. I’ve had the same problem in the main quest once as well but then it got fixed by itself.

  • MitteyTheWolf
    1 posts

    Rolf the Raider has led me to his crew. where two men are fighting. I saw online I am supposed to be able to talk to him, and then fight the crew to choose the raider captain. but I can not interact with Rolf. and I can not proceed.

  • darthbiggious
    5 posts

    @adrianjwleong got it to work this morning, after a reboot and verifying the files, went off exploring and when I got back to the town the quest had reset itself and worked fine

  • DeviateFish
    3 posts
    This post is deleted!
  • DeviateFish
    3 posts

    I fought his three raider prospects, and then afterward he would not talk to me. He had the icon over his head, and he was levitating on and off the little stool he has there. Tried reloading, fast travelling, no luck.

  • Ubi-Swaggins
    Ubisoft Support Staff 346 posts

    @deviatefish Sorry to hear that you cannot interact with Rolf.

    Is this during a World Event or main quest?

    Official Response
  • ThaRealCuber
    9 posts

    @ubi-swaggins world event. Same issue

  • HRHSuperCorgi
    2 posts

    I spoke to Rolf the Raider on the platform, but I didn’t follow him to the fighting ring. When I got to the ring he would not speak to me or finish any dialogue. At this point I can do nothing.

    I have restarted the frame, fast traveled elsewhere and came back and it did not reset or continue the quest.

    Quest marker points back to the original position (the platform) where Rolf no longer is.

    Playing on Xbox One, digital copy

  • darkmafia99
    1 posts

    Similar thing has happened to me, with multiple mystery quests. This game is so broken. Out of 6 mystery quests the game completed 3, and the other 3 are now glitched with no amounts of fast travel, console restarts, game restarts. I complete these games fully, area by area, this sucks.

  • natnattttt
    2 posts

    I just had the same thing. Went on my phone for a couple minutes after talking to him on the platform then couldn't find where he went off to (map was pointing back to the platform) so went off to do other stuff. Later I was walking across the area and heard some more of his dialogue so I tried to go in the direction that triggered more dialogue and finally found him, he went off running so I followed him to to the fight ring and then was stuck for what to do (ended up accidentally killing the guy on the chair while I was trying to figure out what to do). Using Odin's vision (or whatever it's called) put a green dot over the guys fighting and another guy, and lit up the guy I followed in blue but there's no interaction popping up to speak to him, not even the little speech bubble comes up. I tried looking into my save files and then I noticed some of the autosave data was saying it was corrupted so I did a new manual save and reloaded the game, this changed the autosave titles back to normal but it did not fix this world event issue. The first interaction I had with him was about 2 hours of gameplay ago so I don't want to go back to that.

    I did have a similar thing happen where in the other world event in Stravanger I messed up the free run and the guy got away from me and I couldn't find him, meditating didn't help, but then about an hour later I was going through the area so I thought I'd check back to where he first was with his chest, and he was back and I managed to finish the event.

    Playing on pc

  • natnattttt
    2 posts
    This post is deleted!
    9 posts

    I’ve done a lot of other stuff in the game. Came to Stravanger and ran into Rolf the Raider. He began walking and talking, but there were other things I planned to do. So I started doing them. Got to the docks and he took off running to the spot where people were cheering a small fight. Now he just stands there. No talk bubble. Nothing. Can’t interact with the players that have teal dots over their heads.
    Starting a new game is not an option nor a fix. This needs to be fixed by the devs.

  • ElKylo
    1 posts

    @ubi-swaggins i am also experiencing this issue

Suggested Topics

Community Details