Welcome to discussions

Quick Suggestions

  • SOLVED [RESOLVED] [PC] Switching between mouse/keyboard and a controller causes stuttering and audio to cut out momentarily | POST HERE

    0 Likes/80 Replies/1901 Views
    ParadigmTheorem
    2 posts

    @xrayspex_73 Thank you so much ❤ I didn't know that option existed!

  • Blade9606
    1 posts

    @captainstarpaw My game is also having this audio bug. Cuts in and out while I play on pc with a controller and when I touch, bump, or press something with the mouse it cuts the sound. I have has the sound cut out completely twice now and caused a full lockup of the game to crash.

  • chairbender
    1 posts

    Hi there!

    I've been experiencing these exact same problems when using an Xbox wireless controller on PC (bluetooth and/or wireless adapter, doesn't matter).

    Whenever the input method changed (either from KB+Mouse to Controller or vice-versa) - either through accidental mouse move or Alt + TAB, I would experience sound loss following a 30 second -ish freeze, after which the game would recover.

    Hope this helps!

    Cheers!

  • aazhari
    10 posts

    @aazhari This problem is now fixed for me with patch 1.0.4, however with the new patch the game is now randomly crashing.

  • BlindingSaint
    3 posts

    Every time i try to connect a gamepad the audio stops working and is followed by CTD.

  • B1G_DADDY_WES
    3 posts

    @xrayspex_73 This can be avoided by turning controller vibration off but I hope Ubi fixes this cause I would like to play with hybrid controls with vibration

  • Barrywipe5
    4 posts

    Hello,

    I've spotted an annoying bug that gimme some headache.
    I couldn't find it in your bug report list.

    While playing with an old xbox gamepad (old gen) on PC, I happened to found out that each time I put my glass on the table (yeah I can drink a lot~), the game was freezing + no more sound.
    I quickly found out that it was because my mouse was "moving" and I started to understand that each time I switch from the xbox gamepad to keyboard, I'm granted with a wonderful 1 to 3 secondes freeze.

    i5-10600k / razer basilisk / xbox 360 wireless / ssd crucial mx300 ssd / intel 730 ssd

    Hope you'll find soon 😉

    Kind regards,
    Alex

  • bleachonthbeach
    2 posts
    This post is deleted!
  • bleachonthbeach
    2 posts

    I'm having an audio issue where I play with a controller and if my mouse is moved the audio cuts out and the entire game freezes for almost a second before going back to normal. This is very irritating as if i barely touch my desk it causes my mouse to move ever so slightly, which makes the game think I'm switching from one input to another. If there is any fix for this I would love to know.


    I took a screen recording of me switching from controller to mouse (small audio freezes) and from mouse to controller (long audio freezes). This causes some dialogue to get jumbled together as seen toward the end.

  • Ryusennin
    105 posts

    @bleachonthbeach

    It's a known bug of hybrid input mode. You need to select Xbox controller mode in the game settings.

  • Ubi-Woofer
    Ubisoft Support Staff 1267 posts

    Hello everyone,

    Thanks for your continued reports of this issue and discussion of it here on the forums. I've just merged a few threads on the same / similar topics into this new megathread so that we can try to keep track of new reports and collect all needed information in one place.

    To update you on the issue itself, the development team were able to reproduce this issue already and their investigation continues at the moment. If possible, it would be helpful to them to know the set-ups in use that are affected. My colleague UbiKoreanBBQ asked some questions previously concerning set-ups; to refine these, if you could provide the following information in the following format that would be amazing:

    • PC specs in brief (CPU, GPU, RAM)
    • Keyboard / mouse models
    • Controller type
    • Description of your audio set-up (e.g. do you use a headset, surround sound system, stereo speakers etc.)
    • Description of the audio loss; is it complete, partial? Does it last for a few seconds only, or is the loss of audio permanent?


    Thank you all in advance for your help and assistance. 🙂 I'll keep you all updated as best I can with the progress of the investigation.

    Official Response
  • MAMOHT_OS
    3 posts

    @ubi-woofer you can know about the issue here in the video , i have absolute the same issue, its not depend on hardware stuff



    my controller is xbox one model through Bluetooth 4 dongle
    also its happens in any audio set-up


    My dxdiag here - https://drive.google.com/file/d/1G04-oyGkDWRbYHOSeoCxk_5_-gcXYCnZ/view?usp=sharing


  • hroozenbeek
    1024 posts

    @ubi-woofer I too have this issue. It is not gamebreaking, but annoying nonetheless.

    • PC specs in brief (CPU, GPU, RAM): i5-8600, RTX 2060, 16 GB
    • Keyboard / mouse models: Logitech keyboard (K280e, wired) and mouse (M705, wireless)
    • Controller type: Microsoft XBOX (wired or wireless)
    • Description of your audio set-up (e.g. do you use a headset, surround sound system, stereo speakers etc.): display speakers (through DisplayPort)
    • Description of the audio loss; is it complete, partial? Does it last for a few seconds only, or is the loss of audio permanent?: complete for a few seconds


    I mostly played with the Controller Only-setting turned on, but recently switched to Hybrid because I had FPS-issues since the 1.1.0-update and needed the F1-key to check CPU/GPU-usage. Whenever I change from using the controller to using the keyboard (the F1-key in my case) and the other way around, the sound drops for a few seconds.

    The issue also manifests itself while playing with the Controller Only-setting turned on. In this case the sound drops for a few seconds when I press both sticks to make a picture, and again when I return to normal gameplay.

  • Petkokr
    2 posts

    Hmm, after almost 3 months of game out and this bug is still NOT fixed, i know there is workarround to turn of vibrations or do not use hybrid mode, but thats not really a fix - i would like to have a vibrations on and also use hybrid mode i guess it should not be a big issue because this is new to valhalla - in oddysey it was working perfectly

  • Yesin069
    554 posts

    Seems like at least the visual stutter is fixed now. But the audio stutter is still there...

  • hroozenbeek
    1024 posts

    @yesin069 Yes, it is... 😞

  • Yesin069
    554 posts

    Since update 1.2.0 this issue is finally fully fixed. Took them just 4 months...pretty fast, huh!

  • Ubi-Woofer
    Ubisoft Support Staff 1267 posts

    Hello everyone,

    Thank you for your updates to this thread regarding visual and audio stutter when using hybrid input mode since my last reply, and please accept my sincere apologies that it has been a little while since my last response.

    I am pleased to advise you all that the development team marked this issue as resolved as of TU 1.2.0.1. This issue should therefore no longer be occurring for any of you, and you should be able to seamlessly change between keyboard and mouse and a controller when hybrid input mode is enabled, without the audio stuttering or loss of audio.

    If you still find that this issue occurs for you following the deployments of TU 1.2.0.1 and TU 1.2.1, please do let us know and answer the questions I previously listed in order to give us the best idea of how serious the issue is:

    • PC specs in brief (CPU, GPU, RAM)
    • Keyboard / mouse models
    • Controller type
    • Description of your audio set-up (e.g. do you use a headset, surround sound system, stereo speakers etc.)
    • Description of the audio loss; is it complete, partial? Does it last for a few seconds only, or is the loss of audio permanent?


    I can then reopen the investigation with the development team, and make sure that they look into this issue again if it's persistent! Thank you all for your time and patience, and have a great week.

    @Yesin069 - Thank you for confirming previously in the thread that the issue was resolved for you. I hope that your experience of playing Valhalla has improved since!

    Official Response
  • sbenyo
    22 posts

    For me it's still happening with the latest update the DLC. I disabled vibrations which helped slightly but still having issues.
    Can anyone confirm it should be fixed? Is there any workaround?

  • Ubi-Borealis
    Ubisoft Support Staff 4132 posts

    Hello there @sbenyo!

    I'm sorry to hear that this issue still persists for you following TU 1.2.0.1. I'm glad to hear that disabling vibrations has helped resolve the issue somewhat. We'd like to take a closer look at this. Would you be able to provide us with all of the information requested in @Ubi-Woofer's last update?

    If you still find that this issue occurs for you following the deployments of TU 1.2.0.1 and TU 1.2.1, please do let us know and answer the questions I previously listed in order to give us the best idea of how serious the issue is:

    PC specs in brief (CPU, GPU, RAM)
    Keyboard / mouse models
    Controller type
    Description of your audio set-up (e.g. do you use a headset, surround sound system, stereo speakers etc.)
    Description of the audio loss; is it complete, partial? Does it last for a few seconds only, or is the loss of audio permanent?


    We can then pass this report along to the development team so they can take a closer look.

    Thanks! 😊

    Official Response

Suggested Topics