Welcome to discussions

Quick Suggestions

  • Kill_Burst
    Original poster 13 posts

    @ubikobold Seriously depressing the game has started crashing again, done another 5-10 percent of the game and its just crashes. There is a major problem with this game, I did yet another clean install of the drivers using DDU, this time updated to 461.40 and got a couple of hours game time before it crashed again. There is some sort of memory leak or something wrong here, and the problem is wide spread, there is another forum post with over 20,000 views and hundreds of people having the same problem.

    Going to stop playing it now, as literally it does not work properly. No other game I've encountered crashes like this, and none of my other games crash.

    I have reopened my Ubi support ticket, please escalate this to Devs.

  • Durrf
    7 posts

    You aren't alone,

    • I've tried driver versions 457.30 through 461.33 (hotfix). 461.33 seems more "stable" than 457.30.
    • Set my drivers in debug mode
    • Created custom profiles for my GPU with MSI Afterburner (Lowered voltage/up voltage, underclocked, overclocked)


    After nearly 100hrs and 40+ crashes later I managed to finish the main story. Not a very pleasant experience IMO.

    Specs:
    RTX 3080 GPU
    AMD 5950X CPU
    Windows 10 20H2

    This game just crashes randomly... I've sent every crash report to Ubi. There was some acknowledgment from an Ubi Staff member in the other thread that the developers have identified the issue but who knows... My best guess is memory leak of some kind or they aren't using a Direct X 12 API correctly.

    Event Name: D3DDRED2
    Response: Not available
    Cab Id: 0

    Problem signature:
    P1: VEN_10DE
    P2: 27.21.14.6133
    P3: 0x887A0006
    P4: 7
    P5: ACValhalla.exe
    P6: Unknown
    P7:
    P8:
    P9:
    P10:

  • Kill_Burst
    Original poster 13 posts

    @durrf Pretty much same fault code:


    Event Name: D3DDRED2
    Response: Not available
    Cab Id: 0

    Problem signature:
    P1: VEN_10DE
    P2: 27.21.14.6140
    P3: 0x887A0006
    P4: 7
    P5: ACValhalla.exe
    P6: Unknown
    P7: 
    P8: 
    P9: 
    P10: 

    Ubi support please chime in and get this looked at by Devs!

  • UbiKobold
    Ubisoft Support Staff 541 posts

    Hello again Kill_Burst and Durrf. I'm really sorry for my late reply back to you both! Thank you both very much for continuing to provide this information related to the crashes that you have been experiencing. Out of curiosity, have you seen any changes in gameplay since the 1.1.2 title update? Please let me know if the crashes have improved or if they are occurring more frequently now. If they do continue, Durrf have you been able to create a support ticket as well? Attaching both your MSinfo and DxDiag files.

    Official Response
  • Kill_Burst
    Original poster 13 posts

    @ubikobold To be honest I have just stopped playing the game, have only managed to get 43% in and haven't even finished the main quest line. When i was playing it I hadn't experienced any gameplay bugs, in fact everything runs smooth, it just randomly crashes. This is the first time in 12 years where I haven't been able to finish an Assassins Creed game, its very disappointing. This problem was reported to the forums in November and it still hasn't been added to the mega thread as under investigation.

  • Kill_Burst
    Original poster 13 posts

    @ubikoreanbbq Can you please find out why was my support ticket closed? the game still crashes and I am still having the problem so are so many others on all platforms!! Seriously feel betrayed as a Ubi customer of over 12 years. Cannot believe this is how people are treated by support, just ignored and disregarded.

    The game is faulty, damn wish i never bought it.

  • UbiKoreanBBQ
    Ubisoft Support Staff 225 posts

    @kill_burst Hey! I checked on your ticket. It looks like Ubi-Tank sent you a message on Feb 18 requesting fresh system files since your issue restarted. Since we didn't receive a response from you within 4 days, the system automatically closed the ticket. I apologize for this confusion! It was not a manual closure. Once you upload new files, make another note on your case that they're uploaded. Then someone will respond as soon as they receive the case. Apologies again for any miscommunication!

    Official Response
  • DustDvl
    1 posts

    Had a similar issue with Valhalla; crashes since updating to 1.1.2 rendering it unplayable. This with low temperatures, stable voltages and no other software having any problem.
    Tried the tips found at these forums; checking the integrity of the OS, trying different graphics drivers, changing the virtual memory amount, emptying caches -nothing fixed it.
    Eventually I decided to update the NZXT CAM software monitoring my X62 cooler, from 3.7.4 to the latest stable version, 4.20. Since then I've been running AC:V crash free for some 15 hours.
    CAM is notoriously buggy but has not so far, in my experience, been a problem running other software. Despite this, anyone running an old version should consider updating it if they have a problem running AC:V.

    Good luck.

    Win10Pro 2020H2
    R2700X
    Asus1080TI
    16GB 3200MHz

  • Kill_Burst
    Original poster 13 posts

    @ubikoreanbbq Thanks for your reply. I have updated my ticket, but like I said at this point I have stopped trying to play it now.
    I was really enjoying the game so it makes it all the more bitter that it doesn't work properly. I am 100% confident it isnt my computer at fault, as I have tried all the following:

    uninstalled all third party software on my computer like MSI afterburner and ICUE then ran msconfig and removed any additional services that could cause a problem like corsairs services.
    Ran sfc /scannow and found no integrity violations
    Run DISM /Online /Cleanup-Image /RestoreHealth to restore OS health
    Updated GPU drivers.. and rolled back to game ready driver
    Re-seated RAM then ran RAM test to looks for faults.. there were none
    Ran several GPU stress tests both DX11 and DX12.. ran flawlessly
    Deleted the the Assassins Creed ACV folder in documents
    Deleted the ACV.exe then verified files on UPLAY connect to grab updated exe files
    Updated windows 10 to 20H2
    Updated 20H2 with all currently available cumulative and security patches
    Added ACV into my exceptions list on my anti-virus
    Disabled my anti-virus entirely.
    Tested other DX12 titles like borderlands 3 and Metro exodus and got no crashes.
    uninstalled and reinstalled the game onto three different storage disks, the game is currently installed on the same disk as the OS now.

    until we (the community) have some sort of acknowledgment that this problem is being investigated we are all going to continue to be frustrated.

    Thank you.

  • Kill_Burst
    Original poster 13 posts

    @dustdvl Thanks for the tip mate, but I have no third party software running on my machine at all. Only thing installed is my games, which all of them run flawlessly... except ACV, sadly.

Suggested Topics

Community Details

89
Online
143.5k
Users
25.4k
Topics
131.9k
Posts