Continue your odyssey

Welcome to discussion

Welcome to discussion

Quick Suggestions

Hello! These new forums are an open beta and we welcome your feedback in this section.
  • Dragoness31
    1 posts

    @acezim57 I am also having this issue on Xbox. reply to get the issue bumped and hopefully if enough people point out this is happening, maybe it will be fixed.1

  • Ubi-Borealis
    Ubisoft Support Staff 2111 posts
    Best Answer

    It's great to see that this fix has helped so many of you! If anyone is still unable to interact with Tove, please ensure that you try these steps first:

    • Try to talk to Tove
    • Create a manual save
    • Shutdown the game and relaunch it (Desynchronizing, reloading a save, or returning to title screen is not enough)
    • Load the manual save created above and check that a cloud save has been created
    • Close the game again, then load up the cloud version of the manual save that was made previously.


    You should now be able to talk to Tove again! If you're still unable to interact with Tove after following these steps, please don't hesitate to update the thread so we can take a closer look. Thanks all! 😊

    Official Response
  • Mykey602
    1 posts

    I cannot change Eivor's appearance, Tove in the tattoo shop in Ravensthorpe does not have a dialog box and there is no way to interact with her. This started after the 1.1.1 update which I got before going back to Ravensthorpe and finding out Sven had died. I talked to Tove at the grave marker, she walked back to the tattoo shop, now I cannot interact with her.
    Also many NPC's mouths do not move during cutscenes

  • StruckCap614979
    1 posts

    I've not had most of the other bugs yet but tova still want talk it seems to be the same with other players also when npc talk mouths dont move I love this game alot but is annoying when you cant change hair or tattoos please sort out ubisoft

  • HellRaiser81816
    2 posts

    I have tried multiple times to reset the quest even uninstalled and reinstalled the game I'm still on able to access the hair and tattoos in the game at the moment since the new update. I also can not find the quest when I go back to my completed quest either. I'm hoping this is fixed very soon.

  • LuckyNumberZeik
    7 posts

    @lajarai yes it’s terrible, I specifically went back to the settlement just to change how I looked after switching genders and I can’t do anything

  • lewisstorer89
    19 posts

    @immendes "Refunds are not enough"

    we arent even getting those right?
    in my eyes they would be enough. I paid £60 for this - and got around 50 hours back for my money before I stopped indefinitely thanks to this bug in November.
    I just want my money back.

  • austyn56
    1 posts

    Same, super frustrating. i did carrying the torch


  • Dantia88
    2 posts

    This is bugged for a lot of people it seems, Ubisoft really needs to get their [censored] together and fix all this crap.

  • Dantia88
    2 posts

    @martucho Same here. A lot of people are experiencing this. Unsure what triggers it.

    They have to hotfix this as we can't do anything with our appereance now because the geniuses decided to have only one tatooist in the entire game.

  • WrightWayUp
    18 posts

    @dantia88 I think it is to do with ‘Carrying the Torch’ not appearing in Completed Quests so the game does not recognise Tove taking over.

    If there was another tattooist would be a lesser issue ....

  • m.o.n.e..
    1 posts

    After the update1.1.1 I can’t talk with Tove after Sven death this is a very annoying bug that you don’t allow you to customize the character
    I hope this bug is fixed in the next update

  • Zer0524
    9 posts
    @ubi-woofer
    hello there since the latest update i cannot speak to tove. i have plenty of tattoo designs i want to try out and hairstyles i want to apply but i can't. she is sitting in the tattoo shop already after i finished the quest "carrying the torch" but there is no bubble above her head, i cannot interact with her in any way to customize my character. it's pretty frustrating, i've heard more people encountered this bug after the latest update was deployed. before the update it worked for everyone. any idea when some hotfix could be deployed for it? i want to continue my game but not like this.

    also want to add that i noticed "carrying the torch" disappeared from my log of completed quests just as "taken for granted" did..both not allowing me to interact with randvi (talking only about alliance map, the "let's talk about us" dialogue option is gone) and tove..both bugs are really annoying, you should fix this as soon as possible, many players have the same problem with both

  • Kwaxx00
    1 posts

    Hello, I'm facing a very frustrating issue. I can't customize my character at the tattoo shop. Svend has died already and Tove replaced him, I completed this mission. However, there is no option for a dialogue with Tove, no dialogue box over her head. The tattoo shop is useless and I can't explain how frustrating it is. Every time I return to Ravenport, I'm faced with the same disappointment. I've completed several territories since the bug first appeared and nothing's changed. Tove just sits uselessly in her shop, like my new tattoos sit uselessly in my inventory.

  • Ubi-Woofer
    Ubisoft Support Staff 713 posts

    Hello everyone,

    I created this megathread for not being able to interact with Tove / the "Carrying the Torch" quest vanishing from the completed quests log separate from the "unable to interact with settlement NPCs" megathread as, much like with Reda, this issue is specific to one NPC and it would be best to discuss it separately. I hope that nobody minds me having moved / merged your posts here to that end. 🙂

    I'm pleased to say that I have some good news for you all already - the developers were notified of this issue quickly following the deployment of TU 1.1.1 and a fix has already been found, and will be released in a future update. I don't have details of when this will be just yet, however I will update this thread as soon as I know more about it. I saw a few of you make the request for this issue to be to hotfixed - I am happy to pass forward this feedback however I cannot promise one would be possible for this issue.

    Please feel free to discuss the issue further here, and let me know if you have any additional questions or concerns.

    @Aeric92 Thank you for providing your case reference number! I'll make sure that the link to this thread is associated with your case so that my colleagues can refer to your post here as well.

    Official Response
  • grvbymike
    2 posts

    Same issue . Half way through the game and same issue. Such a basic thing.

  • AceZim57
    7 posts

    @dragoness31 I hope they recognize this problem, it really takes away from the game to not be able to customize your player.

  • ATLGATOR
    2 posts

    Please fix the issue where I cannot interact with Tove after "Carrying the Torch" quest. Playing on Xbox.

  • dr-funyun
    1 posts

    After Svend dies I cant talk to the new NPC that is there.

  • PapiSoy
    2 posts

    @m-o-n-e I have the same issue 😞

  • PapiSoy
    2 posts

    @mykey602 Same here 😞

Suggested Topics

Community Details

23
Online
129.9k
Users
22.5k
Topics
116.6k
Posts