Continue your odyssey

Welcome to discussion

Welcome to discussion

Quick Suggestions

Hello! These new forums are an open beta and we welcome your feedback in this section.
  • chelseyadh
    2 posts

    Ever since svend died and tove has taken over at the tattoo shop in ravensthorpe I cannot interact and customise my eivor I know other people are having this problem on xbox one. Is there a way of fixing this please.

  • Ubi-Borealis
    Ubisoft Support Staff 2111 posts
    Best Answer

    It's great to see that this fix has helped so many of you! If anyone is still unable to interact with Tove, please ensure that you try these steps first:

    • Try to talk to Tove
    • Create a manual save
    • Shutdown the game and relaunch it (Desynchronizing, reloading a save, or returning to title screen is not enough)
    • Load the manual save created above and check that a cloud save has been created
    • Close the game again, then load up the cloud version of the manual save that was made previously.


    You should now be able to talk to Tove again! If you're still unable to interact with Tove after following these steps, please don't hesitate to update the thread so we can take a closer look. Thanks all! 😊

    Official Response
  • xrayspex_73
    137 posts

    @luckynumberzeik I am also not too thrilled with my current look and am stuck with it for now.

    😞

  • amo_rphis79
    1 posts

    Cannot interact with Tove after completing Carrying the Torch

  • LuckyNumberZeik
    7 posts

    @ubiexcellent a couple people said you could talk to her after a few in game days so I kept playing for awhile and loading an old save would take me too far back. I’ll just wait until whenever the patch comes.

  • Ubi-Borealis
    Ubisoft Support Staff 2111 posts

    Hello all!

    I'd like to reach out to you all with an update. A hot-fix has been deployed today, which we hope will resolve this issue for you. If, after launching your game and reloading your latest save files, you're still unable to interact with Tove after completing "Carrying the Torch" quest, please can you try the following steps:

    • Try to talk to Tove
    • Create a manual save
    • Shutdown the game and relaunch it (Desynchronizing, reloading a save, or returning to title screen is not enough)
    • Load the manual save created above


    This should now allow you to interact with Tove following the completion in the quest! 😄

    Please note that a permanent fix is being worked on for a future update. At this moment in time, we cannot provide a definite ETA, so please keep your eyes peeled for further news within the forums. In the meantime, we hope that this hotfix allows you to speak to Tove again, and to update Eivor's tattoos/hairstyle successfully!

    If the hot-fix does not work for you, and you're still unable to speak to Tove, please can you update this thread and share the following information:

    • The platform you use (PC/PS/Xbox/Stadia/Luna)
    • Provide a video that shows you trying the steps above, and the issue still persisting


    Thank you!

    Official Response
  • Wraith.DRGN
    1 posts

    Still not working after the supposed hotfix. Carrying the Torch is still missing from the completed quests list.
    Will provide a video later. Playing on PC.

  • Fraser178
    6 posts

    @ubi-borealis Hi there,

    Thanks for the update on the situation.
    However just followed the steps as outlined and still cannot interact with Tove, playing on Series X, I will try to figure out how to film me doing all the steps and then post again with that.

    Out of interest to any lurkers , has this hotfix
    worked for anyone?

  • Queen_xoxo
    1 posts

    Same here.

  • drainceo
    7 posts

    @fraser178 Same here, followed all the steps and it hasn't worked for me either. I'm on PS5

  • WrightWayUp
    18 posts

    @ubi-borealis PS5 followed the instructions still can’t interact with Tove

  • auridulis
    34 posts

    Unfortunately, the hotfix doesn't work for me. I'm still unable to interact with Tove.
    Also, the quest "Carrying the Torch" is still missing from the completed quests log.

    Platform: PC.

  • xrayspex_73
    137 posts

    @ubi-borealis

    This does not work at all...

  • JCar4327
    603 posts

    @sluggerboyz They did a hotfix for this today.

  • Nekrotikon
    1 posts

    In my case it doesn't work either, Tove keeps writing and I can't interact, the mission doesn't appear in the diary. I'm playing on PC.

  • guest-3BrR1Rq0
    2 posts

    Nie mogę rozmawiać z Tove

  • Fyrii
    5 posts

    @ubi-borealis

    I am on an XBox One X and I am not sure how to get a video of me trying the steps (I know how to record the last 30 seconds of a game, is that going to record me saving, closing out, and coming back in again?).

    In any case, I followed the steps exactly as you posted them, and still nothing, Tove's just standing there.

    I noted I had a save from Dec. 28th and so went to see if that would work. It's back before the "Passing the Torch" quest entirely. I was able to speak to Svend. However, as this save is at 64 hours into the game and my current save (where I am unable to speak with Tove since the last update) is 139 hours in, I think I'll have to be waiting for your fix.

    Please fix this. I want to change my hair and my tattoos but even more, I'd like to get the 28 tattoo/hair items (with more to come as I progress) out of my inventory.

    In summary:

    XBox One X
    Tell me how to do a steps video for this.
    Didn't work.

    Thank you,
    ~ HUK

  • Makhnovtchina
    4 posts

    @ubi-borealis Same here. Unfortunatly it did not fix anything.

  • Rossifer13
    3 posts

    Still not working after the hotfix for me on PS5.

  • tyranny19
    2 posts

    Playing on Xbox One, wife on Xbox One S. Neither of us can interact with Tove at this time, despite the hotfix and following the recommended instructions.

  • guest-Tii0BWu3
    4 posts

    @ubi-borealis I tried the hotfix and it is still doing nothing. I even created a new game and got all the way through to the mission with Tove and it still doesnt work. So far noone I've talked to today has told me this had worked for them. Super frustrating.

Suggested Topics

Community Details

25
Online
129.9k
Users
22.5k
Topics
116.6k
Posts