Continue your odyssey

Welcome to discussion

Welcome to discussion

Quick Suggestions

Hello! These new forums are an open beta and we welcome your feedback in this section.
  • guest-3BrR1Rq0
    2 posts

    Nie mogę rozmawiać z Tove

  • Ubi-Borealis
    Ubisoft Support Staff 2111 posts
    Best Answer

    It's great to see that this fix has helped so many of you! If anyone is still unable to interact with Tove, please ensure that you try these steps first:

    • Try to talk to Tove
    • Create a manual save
    • Shutdown the game and relaunch it (Desynchronizing, reloading a save, or returning to title screen is not enough)
    • Load the manual save created above and check that a cloud save has been created
    • Close the game again, then load up the cloud version of the manual save that was made previously.

    You should now be able to talk to Tove again! If you're still unable to interact with Tove after following these steps, please don't hesitate to update the thread so we can take a closer look. Thanks all! 😊

    Official Response
  • Fyrii
    5 posts


    I am on an XBox One X and I am not sure how to get a video of me trying the steps (I know how to record the last 30 seconds of a game, is that going to record me saving, closing out, and coming back in again?).

    In any case, I followed the steps exactly as you posted them, and still nothing, Tove's just standing there.

    I noted I had a save from Dec. 28th and so went to see if that would work. It's back before the "Passing the Torch" quest entirely. I was able to speak to Svend. However, as this save is at 64 hours into the game and my current save (where I am unable to speak with Tove since the last update) is 139 hours in, I think I'll have to be waiting for your fix.

    Please fix this. I want to change my hair and my tattoos but even more, I'd like to get the 28 tattoo/hair items (with more to come as I progress) out of my inventory.

    In summary:

    XBox One X
    Tell me how to do a steps video for this.
    Didn't work.

    Thank you,
    ~ HUK

  • Makhnovtchina
    4 posts

    @ubi-borealis Same here. Unfortunatly it did not fix anything.

  • Rossifer13
    3 posts

    Still not working after the hotfix for me on PS5.

  • tyranny19
    2 posts

    Playing on Xbox One, wife on Xbox One S. Neither of us can interact with Tove at this time, despite the hotfix and following the recommended instructions.

  • guest-Tii0BWu3
    4 posts

    @ubi-borealis I tried the hotfix and it is still doing nothing. I even created a new game and got all the way through to the mission with Tove and it still doesnt work. So far noone I've talked to today has told me this had worked for them. Super frustrating.

  • Poshchutoy
    1 posts

    It is not working for me on Xbox series X, i have looked through this forum and so far it hasn't worked for anyone. Are you just trying to make fun of us and laugh while we try to get this to work ? I love you guys but many of us have been very loyal fans to you since the first AC game and it doesn't feel right being lied to like this.

  • Aeric92
    2 posts

    Any updates on this? They said they made a hotfix on twitter but from the looks of it no one is seeing any changes. Was anyone actually able to get this hotfix to work? Tried it at least a dozen times to no effect on Xbox Series S.

  • NBRuJa2
    4 posts

    What kind of joke is this? So far nobody has been able to make the fix work... it seems you are making a fool out of us... very very disappointed with you.

  • WhskyDltaFoxtrt
    7 posts

    Thanks for nothing Ubisoft, finished the game, and since the quest with Tove , have never been able to change guys seriously screwed us with one of the coolest parts of the game to impliment......

    There is NO reason what so ever this should have taken so long, this is a brand new game and this should have had your full attention from the get go.......

    This will be the last Ubisoft game many of us will buy, There is no excuse to release a game as broken and with as many issues as this one had.....

    Some of us dolled out a LOT of money to buy this game with all the content, extras etc........

    Do it right or dont do it at all. Someone should be held accountable for this!

  • Ubi-Borealis
    Ubisoft Support Staff 2111 posts

    Hello everyone!

    Thanks for updating this thread for us. I'm sorry to hear that the hot-fix has not been successful for you, and I'll pass this information on to the development team. Please be assured that the team are working on a more permanent fix, and hope to release this in a future update. At this moment in time, I'm afraid I cannot provide a definite ETA for this, so please keep an eye out within the official forums for any further announcements. We apologise for any inconvenience caused, and appreciate your ongoing patience as we take a closer look at this.

    I've passed on all the reports made following my earlier post. Thank you for taking the time to share what information you have. If anyone is able to provide a video that shows them following the steps listed below, this will be helpful for further investigation. Thank you!

    Official Response
  • Buzzkill80
    2 posts

    @ubi-borealis Same situation for me on PS5. I’ve completed carrying the torch, and Tove was sitting in the chair, unable to interact. I’ve followed the steps from yesterday’s hot fix (create manual save, fully close game, restart, and load save), and it doesn’t work. I did notice a few days ago, that Tove has moved I think outside her hut, and it just standing slightly down the hill in between Hytham’s hut, and hers. She just stands there, and still cannot interact.


  • maxmile11
    2 posts

    For me the hotfix didn't work, too. I still can't talk to Tove.

  • WrightWayUp
    18 posts

    @ubi-borealis Thank you for the prompt reply will an updated hotfix be issued or we will have to wait for the patch?

  • Fraser178
    6 posts

    @ubi-borealis thanks for the update again, I appreciate this is only a small cosmetic bug and doesn't break the game so all help is appreciated.

    I'm playing on Xbox Series X,

    of me completing the steps outlined for the hotfix.
    Apologies that its filmed on phone! I don't have any recording software.

    Hope this helps.

  • Fraser178
    6 posts

    @ubi-borealis okay so I've managed to get this work now.

    1) Follow the steps as outlined
    2) Then hard reset your device (with the game open) on xbox series X this is done by holding the power button down until it turns off.
    3) Then load up the game and choose the manual save which says 'Cloud' and not the console one.

    After loading this one I could then interact with Tove and get tattoos etc.

    I hope this helps!

  • maxmile11
    2 posts

    For me it worked now on PC. I followed the steps like in the post. I made a manual save, restarted the game and loaded it, but that didn't work first. I restarted it again and loaded the cloud save of the manual save I made, then it worked fine...

  • Fraser178
    6 posts

    @maxmile11 Cloud save is key, Hotfix's are done on the server side of things so it must of been applied to the save. But if you load the save from console then it hasn't been applied!

    But yeah, same as me. Just spent way too much silver buying all the hair styles and tattoos now 😄

  • Ubi-Borealis
    Ubisoft Support Staff 2111 posts

    @Buzzkill80 - Thank you for sharing this. Two people in this thread have mentioned that loading the cloud version of the manual save helped them to interact with Tove again. Would you be able to try this?

    @WrightWayUp - At the moment in time, I'm unable to provide any information regarding an additional hot-fix. I do know that the development team is hoping to resolve this issue permanently in a future update, so please keep an eye out within the forums for official news regarding this. I've notified the team that the hot-fix for Tove does not appear to be working for you all. If another hot-fix is to be released prior to the next update, we will update this thread accordingly. We apologies for any inconvenience caused, and appreciate your patience as we take a close look at this.

    @Fraser178 - Thanks for the video, and for letting us know what helped to resolve the issue! I've passed this on to the development team.

    @maxmile11 - Thanks for providing that update for us. I've passed this along to the development team as well.

    It looks like after making the manual save, loading the cloud save version of it helps to bypass the issue. If you're still unable to interact with Tove, I recommend that players try this as well before updating this thread to let us know the hotfix isn't working. Thanks!

    Official Response
  • NBRuJa2
    4 posts

    Did what other users said about using cloud savings and it worked magic. Now I can talk to tove and customize Eivor. Now I only need fix for some treasures and everything will be fine for me so far.

Suggested Topics

Community Details