Welcome to discussions

Quick Suggestions

  • adtc5812
    11 posts

    [Xbox 1] I'm gathering tattoos schematics (I went hunting and gathered all I could) but the tattoos artist is dead and the student won't talk to me.. how do I get her to talk with me?? I've just finished vinland so it might be further into the game?

  • Ubi-Borealis
    Ubisoft Support Staff 2812 posts
    Best Answer

    It's great to see that this fix has helped so many of you! If anyone is still unable to interact with Tove, please ensure that you try these steps first:

    • Try to talk to Tove
    • Create a manual save
    • Shutdown the game and relaunch it (Desynchronizing, reloading a save, or returning to title screen is not enough)
    • Load the manual save created above and check that a cloud save has been created
    • Close the game again, then load up the cloud version of the manual save that was made previously.

    You should now be able to talk to Tove again! If you're still unable to interact with Tove after following these steps, please don't hesitate to update the thread so we can take a closer look. Thanks all! 😊

    Official Response
  • Fyrii
    5 posts

    Something seemed to fix this (finally!). I read above that we needed to load in the Cloud Save which maybe I did by accident? But I can speak with her and my inventory is finally much smaller!

    Thank you!
    ~ HUK

  • William_D0g
    9 posts

    Tove is now working for me, read about the cloud save thing with interest because I didn't do that. I just made a manual save and then closed and restarted the game and loaded the manual save I'd just made.

  • SirSitsWithTits
    6 posts

    @ubi-borealis worked for me without having to mess with the cloud save piece. However I hard shut down my series x with the game on after a manual save, like another comment in this thread suggested. That worked! Thanks make prioritizing this with a hot fix

  • SirSitsWithTits
    6 posts

    @fraser178 this works! Thanks for sharing the power down tactic. Glad to finally be able to edit my character!

  • UbiExcellent
    Ubisoft Support Staff 756 posts

    I'm delighted to hear that the steps provided above by Ubi-Borealis have helped everyone get past this issue. Thank you all for updating this thread and for keeping us informed. ☺

    Official Response
  • Tjnovakain
    7 posts

    Great! Maybe now you guys can fix the Cordelia bug.... or maybe ever 8nstead of saying it's a resolved issue

  • UbiExcellent
    Ubisoft Support Staff 756 posts

    @tjnovakain Hey there. Would you mind confirming if you're having issues with starting the Daughters of Lerion encounter? If so, please add any information you have about this bug not being resolved to the following megathread, so we can keep these two issues separate.

    Official Response
  • zackymondor15
    1 posts

    Feb 18th and bug still occurs, not to mention countless other quests bugs. Can we get a working game instead of new "replayable" content. River raids is a nice addition but id like to actually be able to play the base game without running into issues every 5 minutes. Can we get a community mod or a dev in here to actually address this.

  • Ubi-Borealis
    Ubisoft Support Staff 2812 posts

    Hello there @zackymondor15! Welcome to the forums 🙂

    I'm sorry to hear that you're unable to interact with Tove. This issue was marked as resolved following TU 1.1.2. Would you be able to send us a video that shows you're still unable to interact with Tove after completing "Carrying the Torch?" We can then pass this along for further investigation.

    Thanks! 😊

    Official Response

Suggested Topics

Community Details