Welcome to discussions

Quick Suggestions

  • SOLVED [RESOLVED] Unable to interact with Tove after completing "Carrying the Torch"; quest missing from log | POST HERE

    8 Likes/279 Replies/5292 Views
    IljaSil
    3 posts

    @sleepy_raymond Same issue here. Anybody an (temp) solution for this?

  • Ubi-Borealis
    Ubisoft Support Staff 2223 posts
    Best Answer

    It's great to see that this fix has helped so many of you! If anyone is still unable to interact with Tove, please ensure that you try these steps first:

    • Try to talk to Tove
    • Create a manual save
    • Shutdown the game and relaunch it (Desynchronizing, reloading a save, or returning to title screen is not enough)
    • Load the manual save created above and check that a cloud save has been created
    • Close the game again, then load up the cloud version of the manual save that was made previously.


    You should now be able to talk to Tove again! If you're still unable to interact with Tove after following these steps, please don't hesitate to update the thread so we can take a closer look. Thanks all! 😊

    Official Response
  • SAT-9
    3 posts

    What the hell the devs are doing right now nobody in this universe can't change their appearance(I don't understand the point of the mission anyways) It shouldn't be this hard to make a hotfix. If they sent me the source code of the game this morning I could debug it in 30 minutes.

  • guest-PLNz12mW
    1 posts

    I can’t interact with Tove the tattoo artist even after completing her quest.

  • CellarD00r666
    5 posts

    Already told Ubisoft about this issue and they said they are working on it... after talking to Tove at Svens grave, the quest did not complete and Tove cannot be interacted with. Therefore, cannot use the tattoo shop in my settlement.

  • Fraser178
    6 posts

    Hi guys,

    After Tove
    takes over the tattoo shop in Ravensthorpe I cannot interact with her at all.
    It's almost like she isn't even there, if I stand on the stool she sits on there is no collision with her character model at all.

    • I've tried reloading the game.
    • Different fast travel points.
    • Ariving by boat (so no fast travel ).
    • Spending the night in Ravensthorpe.
    • Upgrading other buildings.
    • Travelling to Norway/Asgard and back.
    • Going to Svends grave and interacting with it
    • Buying new hair/tattoo from vendors.

    I can't think of anything else to try at this point. I followed the story and interacted with Tova soon after I found out about Svend's death.

    Please let me know if there's anything else I can try.

    Thanks in advance,

    Joel Fraser

  • TheLastHarrison
    1 posts

    @samjp910 this has happened to me too, I've completed the quest for her in ravensthorpe and now she's usually sat at the tatttoo table drawing but no speech bubble above her head and pressing Triangle won't do anything. Needs fixing asap as I've got soo many tattoos now

  • Tyu101
    2 posts

    This is the same for me and needs fixing basically ruins the character customisation

  • Tyu101
    2 posts

    @mistahpiggles This is happening to me too on the PS4 v1.1.1.

    Even after I finished Carrying the Tourch d so then you are unable to interact with Tove.

  • NyxTheCreator
    1 posts

    @mistahpiggles

    I’m having the same issue, completed the quest but she won’t talk to me. Sucks because I have a facial tattoo I don’t like right now, and now I can’t change it.

  • auridulis
    35 posts

    @wrightwayup The same here, v1.1.1 on PC.

    The quest 'Carrying the Torch' is missing from my completed quest log too.
    I did that quests and built the Tattoo shop in v1.1.1.

  • bootts138
    1 posts

    I have the exact same issue

  • hallux_20
    2 posts

    Same here! Would love a fix!

  • WildHunt
    64 posts

    @fraser178 Same issue, she can't be interacted with at all. Definitely a new thing with the latest update, she was providing tattoos before.

  • hallux_20
    2 posts

    Minor spoiler...... Can't interact with Tove the the girl that replace Svend. There was no issue with Svend but there is no icon over Tove's head... Very frustrating!

  • SirSitsWithTits
    6 posts

    I'm having the same issue. Unable to speak to Tove and the completed quest is missing. The issue has not resolved over time. I’m getting it on both Xbox one s and Xbox series x. Need a resolution ASAP since it sucks being stuck with a character configuration when you have bought tattoo and hair mods.

  • SkittyKitty21
    2 posts

    Building the tattoo hut before talking to tove about sveneds death bugs getting to talk to her after finishing her dialog at grave site

  • StigsLeftFoot
    1 posts

    @Ubi-Woofer I too am having issues talking to Tove after completing Carrying the Torch with 1.1.1 installed. Any assistance is greatly appreciated, customizing Eivor is one of my favorite parts of the game and without access to tattoos I feel a lot less desire to play the game.

  • guest-fApcfOWt
    2 posts

    I can’t even speak to Tove! And that just the beginning of these bugs! Uuuuuggghhhhaaa. And the frustrating thing is that is is a great game! Good story line, action, drama, and I want SO BADLY to love it! But the fu**ing BUGS! Ubisoft, holy crap, fix this [censored]!

    Ubisoft figure it out man! This game could be legendary if you guys had actually put the time and care into it that it needed. I get it, almost all games have bugs, but this... this is like an infestation. Someone call Orkin and get this crap handled. What so frustrating is, as someone who loves a good story, AC VALHALLA IS A GOOD STORY, but all these bugs and half-[censored] short cuts are fu*cking it up! I want this to be my favorite AC, I really do. It’a unique, and with all the Viking rage that has been building in the media the past five years this could and still can be a really big hit if you guys can just get your [censored] together!

  • RKO-Cutter
    1 posts

    And a +1 for me as well, really frustrating as I had a bit of a plan to change Eivor's appearance little by little as I progressed through the game

  • zullfiqar
    2 posts

    @munki909
    Got the same issue, cant interact with her now for days... The Torch quest cant be found in completed quests either.

    Anyone found a fix for this??
    Does Ubisoft know about this??

Suggested Topics

Community Details

50
Online
131.0k
Users
22.7k
Topics
118.0k
Posts