ubisoft discussions

quick-suggestions

  • locked topic_solved [RESOLVED] Unable to interact with Tove after completing "Carrying the Torch"; quest missing from log | POST HERE

    8 likes/280 replies/7442 views
    LuckyNumberZeik
    ubisoft:x-posts, 7

    @ubiexcellent a couple people said you could talk to her after a few in game days so I kept playing for awhile and loading an old save would take me too far back. I’ll just wait until whenever the patch comes.

  • Ubi-Borealis
    Ubisoft Support Staff ubisoft:x-posts, 6075

    Hello all!

    I'd like to reach out to you all with an update. A hot-fix has been deployed today, which we hope will resolve this issue for you. If, after launching your game and reloading your latest save files, you're still unable to interact with Tove after completing "Carrying the Torch" quest, please can you try the following steps:

    • Try to talk to Tove
    • Create a manual save
    • Shutdown the game and relaunch it (Desynchronizing, reloading a save, or returning to title screen is not enough)
    • Load the manual save created above


    This should now allow you to interact with Tove following the completion in the quest! 😄

    Please note that a permanent fix is being worked on for a future update. At this moment in time, we cannot provide a definite ETA, so please keep your eyes peeled for further news within the forums. In the meantime, we hope that this hotfix allows you to speak to Tove again, and to update Eivor's tattoos/hairstyle successfully!

    If the hot-fix does not work for you, and you're still unable to speak to Tove, please can you update this thread and share the following information:

    • The platform you use (PC/PS/Xbox/Stadia/Luna)
    • Provide a video that shows you trying the steps above, and the issue still persisting


    Thank you!

    official-response
  • Wraith.DRGN
    ubisoft:x-posts, 1

    Still not working after the supposed hotfix. Carrying the Torch is still missing from the completed quests list.
    Will provide a video later. Playing on PC.

  • Fraser178
    ubisoft:x-posts, 6

    @ubi-borealis Hi there,

    Thanks for the update on the situation.
    However just followed the steps as outlined and still cannot interact with Tove, playing on Series X, I will try to figure out how to film me doing all the steps and then post again with that.

    Out of interest to any lurkers , has this hotfix
    worked for anyone?

  • Queen_xoxo
    ubisoft:x-posts, 1

    Same here.

  • drainceo
    ubisoft:x-posts, 7

    @fraser178 Same here, followed all the steps and it hasn't worked for me either. I'm on PS5

  • WrightWayUp
    ubisoft:x-posts, 18

    @ubi-borealis PS5 followed the instructions still can’t interact with Tove

  • auridulis
    ubisoft:x-posts, 86

    Unfortunately, the hotfix doesn't work for me. I'm still unable to interact with Tove.
    Also, the quest "Carrying the Torch" is still missing from the completed quests log.

    Platform: PC.

  • xrayspex_73
    ubisoft:x-posts, 170

    @ubi-borealis

    This does not work at all...

  • JCar4327
    ubisoft:x-posts, 707

    @sluggerboyz They did a hotfix for this today.

  • Nekrotikon
    ubisoft:x-posts, 1

    In my case it doesn't work either, Tove keeps writing and I can't interact, the mission doesn't appear in the diary. I'm playing on PC.

  • guest-3BrR1Rq0
    ubisoft:x-posts, 2

    Nie mogę rozmawiać z Tove

  • Fyrii
    ubisoft:x-posts, 5

    @ubi-borealis

    I am on an XBox One X and I am not sure how to get a video of me trying the steps (I know how to record the last 30 seconds of a game, is that going to record me saving, closing out, and coming back in again?).

    In any case, I followed the steps exactly as you posted them, and still nothing, Tove's just standing there.

    I noted I had a save from Dec. 28th and so went to see if that would work. It's back before the "Passing the Torch" quest entirely. I was able to speak to Svend. However, as this save is at 64 hours into the game and my current save (where I am unable to speak with Tove since the last update) is 139 hours in, I think I'll have to be waiting for your fix.

    Please fix this. I want to change my hair and my tattoos but even more, I'd like to get the 28 tattoo/hair items (with more to come as I progress) out of my inventory.

    In summary:

    XBox One X
    Tell me how to do a steps video for this.
    Didn't work.

    Thank you,
    ~ HUK

  • Makhnovtchina
    ubisoft:x-posts, 4

    @ubi-borealis Same here. Unfortunatly it did not fix anything.

  • Rossifer13
    ubisoft:x-posts, 3

    Still not working after the hotfix for me on PS5.

  • tyranny19
    ubisoft:x-posts, 2

    Playing on Xbox One, wife on Xbox One S. Neither of us can interact with Tove at this time, despite the hotfix and following the recommended instructions.

  • guest-Tii0BWu3
    ubisoft:x-posts, 4

    @ubi-borealis I tried the hotfix and it is still doing nothing. I even created a new game and got all the way through to the mission with Tove and it still doesnt work. So far noone I've talked to today has told me this had worked for them. Super frustrating.

  • Poshchutoy
    ubisoft:x-posts, 1

    It is not working for me on Xbox series X, i have looked through this forum and so far it hasn't worked for anyone. Are you just trying to make fun of us and laugh while we try to get this to work ? I love you guys but many of us have been very loyal fans to you since the first AC game and it doesn't feel right being lied to like this.

  • Aeric92
    ubisoft:x-posts, 2

    Any updates on this? They said they made a hotfix on twitter but from the looks of it no one is seeing any changes. Was anyone actually able to get this hotfix to work? Tried it at least a dozen times to no effect on Xbox Series S.

  • NBRuJa2
    ubisoft:x-posts, 4

    What kind of joke is this? So far nobody has been able to make the fix work... it seems you are making a fool out of us... very very disappointed with you.

Suggested Topics