Welcome to discussions

Quick Suggestions

  • LedoveeeKladivo
    64 posts

    Hi,

    this is known issue with no fix.

    I tried to "fight" through (melee attacks with axe) this glitch and after a while I managed to pass through into cave to get loot chest and than fast travel (via map) away.

  • Dennis111
    15 posts

    @daginhi I have the same, even recorded it and will leave the movie here any time soon. Luckily its not a weath box, just a loot box but indeed weird to swim in a tunnel without water..

  • ulerMaidDandere
    18 posts

    Cannot enter cave in north of Anlaf Lookout, character suddenly swims.
    try reloading save and go to cave and its still bugged
    this is patch 2.10 ps4




  • ZeCarlos19
    25 posts

    @ubi-borealis Here are the videos.



  • Ubi-Borealis
    Ubisoft Support Staff 3625 posts

    @ZeCarlos19 - Thanks for adding your videos to this thread. I've passed these along to the development team 😊

    Official Response
  • Ubi-Wan
    Ubisoft Support Staff 631 posts

    @ulermaiddandere Hello there! Thanks for reaching out with this, and with video! This issue is currently under investigation by the team, and they'd like more information. You can assist with the investigation by creating a new case with our dedicated support team, and attaching a copy of your save game files to it for review!

    Official Response
  • Ubi-Wan
    Ubisoft Support Staff 631 posts
    This post is deleted!
    Official Response
  • Ubi-Wan
    Ubisoft Support Staff 631 posts

    @jobuurumdrinker Hello there! Thanks for reaching out with this. At this time our team is aware of this issue, and are investigating a solution. We ask that those affected by it create a new case with our dedicated support team, and attach a copy of their save game files to the case for review by the team!

    Official Response
  • joefulton69
    2 posts

    When attempting to enter the cave behind the waterfall near Anlaf’s Lookout to reach the treasure chest there is a glitch that causes the screen to go black and Eivor falls through the ground into an unseen pool which you cannot get out of. Only option is to reload the game from before you enter the cave. Unable to reach the treasure chest.

  • billybulletz
    1 posts

    There is a chest in a cave under a waterfall near Donecaester. There is a glitch when trying to enter the cave; Eivor suddenly starts swimming in mid-air and it becomes impossible to exit the cave, which makes it impossible to loot the chest and continue. It is under Anlaf's Lookout.

  • Joselfie
    3 posts

    I just found this issue as well today, on PC. Thanks for the work around though @boldpaste2

  • MKHAN1SBENT
    1 posts

    @joefulton69 I'm having the same problem. It's infuriating.

  • EggKnobble
    36 posts

    @joefulton69 If you do a swing motion with your axes (or other weapons) then you are pushed through the crack. And you can swim in that section (use bow and arrow to break the rocks).

    Had the same problem, I think it is under investigation.

  • TomSimpson94
    1 posts

    @billybulletz I've discovered the same problem today. You can get into the chest but you can't then get out of the Cave because you're unable move up and down, even when you're swimming.

  • Knowledge_VIG
    1 posts

    @dangermouse555 I had the same issue as well. After trying to jump as far as I could, I ended up somehow making it into the room, by climbing the wall on the side just within the cave. As soon as I did that the underwater bug hit and I started swimming around the room. I managed to get the treasure in the cave but had to fast travel out.

    https://1drv.ms/v/s!Ag2z2NeRs3jttEcENAWyoC_HyvKZ

  • daredevil313
    5 posts

    As you can see this a bug that is still in the 1.1.1 version at the waterfall located east of the Sync Point "Anlaf's Lookout".

  • Ubi-Wan
    Ubisoft Support Staff 631 posts

    @daredevil313 Thanks for the video here! We appreciate this, and will be forwarding things for investigation. Please do note that our team is still investigating this issue, and we appreciate each of the reports we receive for this unintended swimming practice! 😆

    Official Response
  • bocken_jag
    1 posts

    @tomsimpson94
    I solved the same problem by climbing the Wall to the chest and then back again.

  • Whit_Photomode
    2 posts

    In the waterfall below Anlafs lookout, on playstation, there's a chest to loot to the west of this point. Its hidden in a waterfall, but anytime you start to enter the cave it thinks you're in water and your character starts swimming around in the air.

Suggested Topics

Community Details

41
Online
192.3k
Users
32.4k
Topics
162.1k
Posts