Welcome to discussions

Quick Suggestions

  • 6 Likes/136 Replies/3388 Views
    2 posts

    @bugfixerlol Just commenting to say I had this happen as well.

  • dj_pozessed
    2 posts

    @oswyne_umber just adding my comment to say I had the same issue. Thanks for the tip!

  • Loopyleo
    1 posts
    This post is deleted!
  • cheapshot1O1
    2 posts

    Going inside the small cave behind the waterfall changes my character's animation into swimming. This prevents me from reaching the inner cave and opening the small treasure box.

  • beluga25
    18 posts

    Several people, including me, have posted about this and worked around it by just meleeing repeatedly through the area, just keep hitting things
    and pushing forward until you can smash through the nothingness to get to the loot. you might have to reload and try a couple of times, it's
    all glitched up. GL.

  • cheapshot1O1
    2 posts

    @beluga25 awesome. TY for the reply. I'll try that.

  • cool_guy456
    1 posts

    @sunniersiamang6 I had the same trouble, but i figure it out, the only thing that work for me was hitting the attack button (R1 on PS4) very close to the wall and I got in. Hope that work

  • Ubi-Borealis
    Ubisoft Support Staff 3931 posts

    Hey folks!

    I've merged together a few threads regarding this topic together into one megathread. Thanks for taking the time to report this issue, and for sharing your workarounds.

    I've personally encountered this issue in-game myself, and I've passed on all the information you've shared within this thread to the development team for further investigation. We apologise for any inconvenience caused by this impromptu swim.

    As many of you have shared already, you should be able to still loot the small chest by using light attacks to squeeze yourself through the crack in the wall, and then by swimming to the small chest to loot it. You can then fast travel back to Anlaf's Lookout and you should no longer be swimming!

    cryi75 - Thanks for sharing a video! I'll pass this on to the development team as well.

    ctothpal - Thanks for the images! I'll add these to the investigation.

    Hefeydd_ - Thank you for taking the time to share a video as well! It looks like there's been an error uploading it, so would you be able to share it with us again?

    As we investigate this further, I would recommend trying the workaround above so you can still loot the chest. Thanks! 😊

    Official Response
  • dangermouse555
    30 posts

    Tried a few times with this now, tried to fast travel and go back, tried to reload a previous save point and go back but each time, I get just behind the waterfall and the game thinks I am swimming in thin air. At this point, you can not go out of the waterfall, nor can you proceed to the treasure. The only way out is to reload or fast travel. Please fix, and pretty please, before ubisoft releases a game, ensure it actually works. This has been a massive massive let down for ubisoft, I can only hope this is a one off

  • EggKnobble
    36 posts

    @dangermouse555 Swing your axes if you are swimming, so you can pass trough the opening.

    It's wierd, but it needs a fix from Ubisoft.

  • dangermouse555
    30 posts

    @eggknobble I managed to just swim in there, then swim around the room collecting the loot even though no water.

  • ZeCarlos19
    25 posts

    @ubi-borealis I also made some video with the issue. If you want to take a look it is in a post i made with some bugs where nobody answered to. Because maybe its not important (or more likely you guys dont care).

  • Ubi-Borealis
    Ubisoft Support Staff 3931 posts

    @ZeCarlos19 - Thanks for sharing this. Would you be able to post the video within this thread as well, so we have all the information in one place? I'm sorry to hear that you're still waiting for a response to your thread. Would you be able to tag me in it? I can then take a look and hopefully provide some answers for you. Thanks!

    Official Response
  • RenegadeMOD97
    1 posts

    When you go into the waterfall near lake/waterfall near Anlaf's Lookout(where the mission 'War in the North' takes place) and try to reach the wealth it glitches and puts you into water and then you can't leave the cave, unless you load your last save.

  • LARGER_Fry95
    2 posts

    There's a waterfall southwest of stoneburgh with a tungsten ingot inside. However I can't access it. Every time I walk inside my guy falls and makes a splashing noise. He's stuck swimming in an area where he should be able to stand; which in turn makes the cave inaccessible.

    1 posts

    Was wondering if anyone else has tried to recover the treasure behind the waterfall at Anlaf's Lookout in Eurvicscire. I have attempted multiple times to access it but once I get past the first section my character switches to swimming even though there is no water.

  • guest-uL50qUt6
    1 posts

    There is a glitch in the waterfall cave trying to obtain the treasure chest located below Anlafs Lookout fast travel point in Eurvicscire. After climbing into cave you fall into unseen/no water and start to swim. No getting out of it. Still happens after multiple restarts.

  • daginhi
    1 posts

    West of the start marker for War in the North Part 1, there is a waterfall with a cave. You walk in the cave and then head for a small entrance in the back. When you get close to the entrance, you fall into "?water?", but not really. It splashes like water, but you cannot get out of the cave. I am playing on PS4 with latest patch (1.1.1) , I have quit the game, reloaded, rebooted PS4. Went to previous save, none of them have worked. Do you have a solution?

  • LedoveeeKladivo
    64 posts


    this is known issue with no fix.

    I tried to "fight" through (melee attacks with axe) this glitch and after a while I managed to pass through into cave to get loot chest and than fast travel (via map) away.

  • Dennis111
    15 posts

    @daginhi I have the same, even recorded it and will leave the movie here any time soon. Luckily its not a weath box, just a loot box but indeed weird to swim in a tunnel without water..

Suggested Topics