Welcome to discussions

Quick Suggestions

  • 6 Likes/136 Replies/3374 Views
    2 posts

    there is a glitch here. this location in eurvicscire. i cant reach the loot chest. when i try, evior starts swimming in the air. playing on xbox series x.🤔


  • Firecam93
    1 posts

    When trying to reach the chest in the cave behind the waterfall by Anlafs Lookout you enter the cave and Eivor starts swimming making it impossible to get the chest and titanium inside. You also cannot leave the cave once entered. I have reset the game and saved before with the same issue occurring

  • tj_stubbs
    1 posts

    There is a cave in Eurvicscire under a waterfall (just next to the synchronisation point east of Doncaster) that is impossible to enter without Eivor beginning a swimming animation, despite the cave not being underwater. Once they start swimming, it can’t be stopped, and you can’t leave the cave. Saving/loading doesn’t resolve the issue, nor does rebooting the game. This is happening on the latest patch (1.1.2) on an up-to-date PlayStation 4.

  • UbiExcellent
    Ubisoft Support Staff 756 posts
    This post is deleted!
    Official Response
  • Hgudmand2008
    2 posts

    Keep 'falling in water' bug, in the cave - high above the watersurface:

  • Skysral
    5 posts

    @tomsimpson94 - Its annoying but you can just fast travel out

  • elian810
    1 posts

    Hello, there is a bug in PS5 in the cascade that is located where you develop the first mission of Eurvicscire. I tried to enter the cave that is located near the cascade but there is a bug. When you enter, the character starts swimming and you can hear the water but it is supposed that there should not be any water inside that cave and I can´t reach the loot chest. Hope you fix it soon.

  • azullFR
    1111 posts
  • Gabinunesa
    2 posts

    Same problem here, tried to upload a video but apparently "I don't have enough privileges for this action". Playing on PC.

  • Ubi-Borealis
    Ubisoft Support Staff 3847 posts

    Hello all!

    I've merged together a few more similar threads about "swimming" in the cave near Anlaf's Lookout. Apologies if any ongoing discussions have been disrupted by this.

    Thanks for continuing to update this thread, and to share images and videos. Please be assured that the development team are aware of this issue, and are investigating further. At this moment in time, we have no new information to share from the investigation, including an ETA for a resolution. Once we have more updates to share, these will be posted within this thread and within our News & Announcements forum.

    Even though it might not be as easy to reach this chest, you should still be able to access it and loot it successfully. As several of you have shared in the thread, you can "attack" the gap. This should allow you to slip into the cavern where the chest is located. You can also hold the sprint button to push yourself through. Once in the cavern, you can loot the chest and then fast travel away. This should return Eivor to solid ground!

    @Gabinunesa - If you'd like to share a video, I'd recommend first uploading it to a sharing platform (such as YouTube or Google Drive) then sharing a link to the video within this thread.

    Thanks all! 😊

    Official Response
  • Kennyannydenny
    142 posts

    I have this bug on Xbox One too. Walking into the cave and suddenly the animation starts like Eivor is swimming. You can pass the narrow stretch by attacking with your weapon. Funny glitch, glad it doesn't block anything.

  • adversary86
    1 posts

    entering cave under waterfall near anlaf's lookout in northumbria game glitches and evior starts swimming in mid air while in cave cant get to chest.. i can submit a video of this happening, but am not sure how to attach the file.

  • OracleNymphe
    1 posts

    Hi, just in case you are stuck. I encountered the same bug at the weekend. I found that if you melee whilst pushing towards the back of the cave, the momentum will push you to the area with the chest, then you can open it and fast travel to get out of the cave.

  • azullFR
    1111 posts

    seem's to be patched with 1.2.0 Patch

  • Ubi-Borealis
    Ubisoft Support Staff 3847 posts

    Thanks for sharing your report with us, @Kennyannydenny, and for confirming that you were able to still successfully loot the chest 😄

    Official Response

Suggested Topics

Community Details