ubisoft discussions

Quick Suggestions

  • Daner725
    11 posts

    I am also having this problem after the latest update. All enemies are gone, nothing happens with the builder and no directive.

  • hazel_eyez24
    1 posts

    @ubikoality it didn't work for me I have updated the game ... The builder still isn't there for me to speak to and the green shield is up ???

  • Mexicore_93
    3 posts

    Same here. The update lets me spawn in the bubble when I enter Asgard, but the enemies still just stand there and wont come. Very frustrating!

  • snakepainfamily
    5 posts

    Estou com o problema igual a medidas defensivas entrega do frasco ao construtor

  • d24rohit
    13 posts

    @snakepainfamily I spawn outside the bubble but no health is lost. However Shield is Green, Jotuns keeps coming through without any issue, Builder is not present.

  • bfliar
    2 posts

    I have the same issue. I’m playing on PS5.

    When I go to Asgard I am immediately taken inside the shield, which is green.

    The enemies attack, but they are not effected by the shield. I kill them all and nothing happens.

    When I look at the quest, there are no directives, and the NPC who made the shield isn’t there.

  • SilverSurfer445
    1 posts

    I am 220 hrs into Valhalla (ps4) and am now attempting Asgard.
    The defensive measures quest appears to be bugged. I have killed all the blue guys after the shield has turned red but the painter does not speak to me.
    I noticed that some of the blue guys hang back and Ive had enough life to run out and kill them as well but still no end to the quest.
    I have rebooted and gone back to England but when I return to Asgard I am still locked in this quest and cant go anywhere else.
    Obviously this also means I cannot complete the game.
    Your help would be appreciated.
    Marc Wood.

  • ItsHeartless
    6 posts

    @romeinc I'm having the exact same issue and so far anybody that I've seen with the same thing happening is getting no response from Ubisoft at all. It sucks cuz I really wanna like the game but every hour there seems to be a new issue I run into

  • JiminatorX
    1 posts

    This originally happened a long time ago. I thought the quest marker would resume on continuing the game in the real world but it never has.
    I have pretty much finished all content in regular world, except for the final order member. Have no quest markers except drink the potion to go to asgard.
    In asgard I am stuck at defensive measures. Have completed everything else except for a missing worldquest which I can't do because of a missing tearstone which I guess comes from the main mission. There is a "fix" that suggest going back to a old saved game and changing interface language and changing it back, then running the mission. I don't have any old saved games though. The problem happened a long time ago and I was hoping the game would be patched to fix things.
    stuck here:

    No quest markers:

  • Paranoid_1991
    2 posts

    The quest Defensive Measures is bugged for me.

    I can't continue the story arc since I've got no objectives to be done.
    In the screenshot below you cleary can see I have the quest, but no objectives.
    Also the builder is nowhere to be found.

    Link to my twitter post including the screenshot:

  • Koabel
    3 posts

    @itsheartless I have a similar issue, I load up the game, it does send me back to to the shield but there is no mission objectives, it just says "Defensive Measures" the builder is fixing the shield and nothing happens. The load throws 3 baddies in the shield which fall quickly then it seems to be a waiting game. Sat for 45 minutes today and nothing happened except he kept painting. looking confused. I guess I come back after the next patch

  • Koabel
    3 posts

    @reddevil4gud Same boat, there is no objective to the mission and I just sit in the bubble. It says "defensive measures' and that's it. Sat for 45 minutes today and nothing but a few more enemies came at me.

  • GustyRumble2470
    1 posts

    Good day! While playing Assassin's creed valhalla, in Asgard before the release of patch 1.1.0, the quest "strong walls" was bugging me after the attack of the Jotuns the wall turned red and the quest stopped working, I killed everyone but the task does not continue, after the release of patch 1.1.0 the quest it still does not work, when I go to asgard, I appear in the same place, the wall is still red and nothing happens. Also, after patch 1.1.0, every time I load into the game or change fast travel, my character is constantly intoxicated, it really interferes with playing, I ask you to pay attention to these problems.

  • Shinobi_Swift
    2 posts

    @birdeh89 im having the same exact issue and im currently on ps4 pro. Just fyi im maxed SP have completed everything else in the game... but ASGARD because of this bugged quest i cant progress to finish asgard. Now immediately after drinking the potion i spawn into the red dome saying “survive the attack” where im fighting enemies endless til they disappear (really they just are spawning outside the dome out of reach where i have to go bring them back in over and over endlessly) i notice that the builder isnt even painting anything. From what ive seen online there should be blue runes he should be drawing. On top if that he is dead silent.. there should be dialogue throughout surviving the fight then it should say “Defeat remaining enemies”. Im getting so frustrated that i cant finish the game over this. Ive gotten all of thors armor, hammer, excalibur and other things. I just want to finish the game before expansions hit....

    1 posts

    I'm having a similar problem continuing after updating to patch 1.1.0. the issue I'm facing is once you have brought the builder the paint and the shield stops working nothing happens no enemies come to attack me like I have seen in others game play. I'm simply stuck inside the dome unable to leave to proceed with the mission or any other objectives in the map. My only option is to wake up.

    Hopping for a solution as I'm so close to perfecting the game other then this part.

    Kind Regards

  • Rufwood2020
    4 posts

    I cant progress this at all. Im at the section where the shield goes down but the enemies dont come or only a few come and nothing happens. It was the case i couldnt get back to asgard but since the update i now enter into the bubble its just there is no quest directive. Cant talk to builder and enemies either dont come or they endlessly spawn. This mission needs to be fixed. I list a ton if hours going back to a previous save and still doesnt work.

  • Rufwood2020
    4 posts

    @ubikoality ive updated it, this was since the update. It fixed the part where i couldnt get back to asgard without dying but just no quest directive and endless spawns of enemies or no enemies in the red bubble. Im playing on ps5

  • d24rohit
    13 posts

    I have also exported the video of this but every time I try to attach it, I get an error saying I do not have privileges for doing that.

  • ArC-ErT
    11 posts

    I installed the update in full on December 16. I'm not dying when Asgard returns.I've already stated that this problem is solved.when you decide to return to asgard, the game begins for your barrier. barrier is red, not green.I killed some of the Jotuns, but there are other Jotuns far away from the barrier.I spent 2 hours pulling the jotuns into the barrier.when I get out of the barrier, you die because my energy runs out fast.I would like to point out that you have 5 life rotaion.I even used a bow and arrow to pull the Jotuns into the barrier.in short, I can't kill because all the Jotuns haven't come, and this episode doesn't end.I can't do another mission in asgard because I'm stuck for your barrier.I'm going back to England.When will this problem be solved? It has not been solved for almost 1 month

  • d24rohit
    13 posts

    Here is the link for the Video. The game is updated to December 15 Patch 1.1.0

    Here Shield is Green, Jotuns are spawning in infinite numbers and can pass through the shield without any issues. Builder is missing and there is no path forward to complete the quest. This is on PS4 platform

Suggested Topics