Welcome to discussions

Quick Suggestions

  • SkypherDZN
    14 posts

    State of defensive measures mission in 2021:

    I am at the part where I have to survive the attack. thats what it says as mission objective. circle is red and enemies are coming inside. I cant go outside or else I am losing health chunks. even after killing all enemies the mission wont finish. the circle is still red even tho it is supposed to turn green after a while. I noticed some enemies far outside the circle (unreachable from inside). I managed to not take any damage when leaving the circle by fast traveling to the nearest viewpoint.

    I then walked down that huge mountain, killed the enemies outside the circle only to find out the mission still wont complete even with all enemies killed.

    Is this mission behaviour being addressed with an upcoming patch? PLS - it's very frustrating because I cannot finnish the story ...

    Kind regards
    Skypher

  • Ubi-Borealis
    Ubisoft Support Staff 3571 posts
    Best Answer

    Hello there!

    As we have had no further reports of this issue persisting in-game following the release of TU 1.2.2, we will now be locking this thread.

    If you encounter any further trouble in "Defensive Measures," please don't hesitate to open up a new thread so we can take a closer look. When opening a new thread, please include as much information about the issue you're encountering as possible. Any images or videos that demonstrate the issue in-game are also helpful for further investigation.

    Thanks! 😊

    Official Response
  • SEWRSVAMA
    1 posts

    @riley0219 I'm have the same issue

  • webheadgr_
    3 posts

    I have an enormous bug in Valhalla in asgard in the quest defensive measures i went early as whem i had to drink the potion i didn't know I'll travel there, and when i started the quest i finished everything and at the end in the barrier i got no cutscene i left since nothing could be done finished main story, did many parts of England 100% i really don't wanna do these all over again, when i go back to asgard quest is still bugged please help! Enemies come in Nothing happens defensive measures is still open without telling me what to do! So frustrating 😞

  • Thomasvj03
    1 posts

    Keeps glitching

  • jacob-9147
    3 posts

    @el-diablo670 i can't even be arsed to play this game anymore this specific mission ruined my experience and the game itself since i can't get out of it. It's literally riddled with bugs and glitches, so bad that "defensive measures" has literally trapped my game and i can't return to England/ Norway. You'd think a proper gaming company would check the entire game for said bugs and glitches before the sale 🤣 ubisoft is literally just as bad EA #dontbuythegame #ubisoftdontcare

  • JAKEOMAC
    6 posts

    Come on ubisoft. Still broken? This is affecting the game so bad for so many of us. Please fix this mission! I'm begging you.

  • Khayner11
    1 posts

    My jars did not explode but I have killed all the enemies and it just won't progress. I have came back several times and killed all enemies nearby. I am on ps4. I no longer have the save near when I did the quest and have put in many hours since then. I have had many other issues but this is the only one where I can't progress. If there is any more info you need from me I would be happy to help.

  • UbiKoality
    Community Manager 440 posts

    I sincerely apologize for the delayed response. All of our teams have been extremely busy as of late working to answer the copious amount of support inquiries that are coming in. If you're still having this bug with the Defensive Measures quest, please try to grab some video evidence of it for me. This would be incredibly helpful to include in my report to the team! I'd recommend uploading the video to a site such as YouTube, then commenting the link in your next reply. Your help would be greatly appreciated.

    Official Response
  • d24rohit
    13 posts

    @UbiKoality Here is the video which I have already uploaded.



    As you can see here, once I enter Asgard, I am already inside the Green Shield but Jotuns are spawning in infinite numbers, they can enter the Green Shield without any issues, Builder is not present in the shield and no matter how many jars I kept near the bar, nothing happens. The quest is stuck.

  • Juicyjugs3223
    2 posts

    So after all the updates I went back to valhalla and i still cannot complete the quest. The barrier is red and the builder does not speak enemies coming in do nothing for the quest paint jars do nothing and if i leave i die. Will this quest EVER be fixed it has been this way since bloody launch and I'm tired of it i do not want to have to restart the entire game for it to do this again FIX IT ALREADY

  • UbiKobold
    Ubisoft Support Staff 636 posts

    Hello! I am very sorry that you have been continuing to experience this issue and have not been able to complete the Defensive Measures quest! You mentioned the paint jars, just to be sure, when you bring the Builder the paint jars, is that when this issue started to occur? Also, would you mind creating a Support ticket and providing your save game files? Then just post your ticket here so I can send your files to the Game team. I understand your aggravation, but appreciate your continued patience as we investigate this matter.

    Official Response
  • eiswanderer92
    2 posts

    Hi, I'm experiencing the same bug (PC) that other users have stated here. I can't interact with the builder, and the Jotuns don't attack me anymore, even though the bubble is red. If I approach them a bit, some of them come, but not enough to continue the mission. I've already completed the main storyline and other big tasks, and I'd like to enjoy a bit of Asgard as well. It's been almost two months since we started this mission and still we're unable to continue :_

  • guest-8uuOmz0d
    1 posts

    I’m playing AC Valhalla on PS 4 and I can not progress through the Defensive Measures quest in Asgard.

    Every time I return to Asgard, I return within the shield, which is green, and cluster of approx 10 enemies are there to attack me. The builder is gone. I’ve tried luring every enemy in the area I to the shield to kill them... still I can’t progress. When will this be fixed?

    From what I’ve read, this quest has been bugged since November, it’s now January.

  • webheadgr_
    3 posts

    Still stuck on defensive measures on asgard the live chat said would post something here but no solution...20 days bugged in asgard can't progress to platinum the game or see the asgard storyline! Wow ubisoft thanks for not caring for your costumers! Last time I'm buying something from ubisoft at release.

  • x704xSuRf
    1 posts

    Still no fix. I kill all the enemies and nothing happens, I go out of the shield I dye, believe the last comment was almost a month ago. RIDICULOUS!!

  • standoffjosh
    77 posts

    @x704xsurf we’ve had the issues logged since November even as main forum threads within the mega list of known issues for defensive measures and 3 patches have been released and it’s still not been fixed. I’ve completed every story arc, mystery, wealth and collectables. Level 400 and can’t finish the game as Asgard is broke due to this level

  • MESSIBABA
    2 posts

    Can't leave the red dome ,when i do i catch electric and die fast, enemy's not entering dome,so when i leave i die,i can wake up but not continue in Asgard

  • birdeh89
    3 posts

    Defensive Measures STILL broken, on survive the attack the enemies simply stop attacking and nothing happens, i am unable to reload any saves since i have progressed through a good 50% of the england content since i first discovered this bug! and almost 2 months later it STILL isnt fixed!


  • Paranoid_1991
    2 posts

    I'm having the same exact issue and no fix since.
    Replying to this bug report in the hopes Ubi notice and fix the damn quest.

    I'm on PC

  • Csvo04
    1 posts

    When the force field kinda thing starts to fail, the enemies don't come as they are supposed to. They just stay outside until I attack them, or they see me outside the dome, and even when I kill all of them, nothing happens. I've seen other people with the same bug on YouTube.

Suggested Topics

Community Details

64
Online
191.8k
Users
32.2k
Topics
161.5k
Posts