Welcome to discussions

Quick Suggestions

  • wmmurphy000
    20 posts

    @elshots11 Same since Nov 2020

  • Ubi-Borealis
    Ubisoft Support Staff 3571 posts
    Best Answer

    Hello there!

    As we have had no further reports of this issue persisting in-game following the release of TU 1.2.2, we will now be locking this thread.

    If you encounter any further trouble in "Defensive Measures," please don't hesitate to open up a new thread so we can take a closer look. When opening a new thread, please include as much information about the issue you're encountering as possible. Any images or videos that demonstrate the issue in-game are also helpful for further investigation.

    Thanks! 😊

    Official Response
  • mwhyte89
    2 posts

    @ubikobold
    Exact same problem here, what a joke

  • B1gsack7
    2 posts

    @lubietwixa Same here on PS5 - completed everything else in the game but can't do Asgard due to this [censored] bug! It's bollocks that they've not fixed it after nearly 3 months

  • Lucassousaal28
    6 posts

    @ubi-ginge I could record, see below:



  • emtdpm
    2 posts

    PS4 - enemies never coming into the field; I cannot go outside of the red field, Builder just stands there and says nothing; Level 400+, no completion possible; Game shelved until this issue is fixed.

  • Jakeanddad
    1 posts

    @emtdpm
    same issue on my game. Enemies won’t spawn in, and the runes for the spell are missing from the pole?

  • silentnet2015
    4 posts

    Ubisoft staff, any updates / ETA on a fix here? The big axe boss doesn't spawn for me (or I killed him earlier, then left and came back, I don't remember) but the Builder never says the "painting as fast as I can" line, just stands there and does the same animation over and over. I cannot progress the game and am 60+ hours in, please offer a fix of some kind!

  • UbiExcellent
    Ubisoft Support Staff 756 posts
    This post is deleted!
    Official Response
  • Ubi-Borealis
    Ubisoft Support Staff 3571 posts

    Hey everyone!

    I've now merged all of your posts regarding this issue together into this megathread, so we can keep all information regarding the issue with the shield in one place. If you're unable to proceed with the quest after bringing the jars to the builder, please check out this megathread instead!

    Thank you all for sharing your videos and experiences with the issue. I can let you know that the development team is aware of the issue, and that they're currently investigating further. We've also noticed that, sometimes when encountering this issue, the Builder also disappears from the area and can no longer be interacted with. The development team believe that these two issues are linked, and hope to be able to resolve both issues in a future update. I'm afraid we cannot provide a definite ETA for this, and apologise for any inconvenience caused at this time.

    I've passed on all the videos shared within this thread to the team. At this moment in time, they no longer need any further save files, but thank you to everyone who opened a support ticket to submit one, or offered to send one here.

    If we need any further information, we will ask for it within this thread. In the meantime, please feel free to keep sharing your experiences here. We appreciate your patience as we look further into this. For further news and updates, please keep an eye out within the forums. Thanks! 😊



    Official Response
  • emtdpm
    2 posts

    @lucassousaal28 This is exactly what happens to me as well.

  • zgruven
    1 posts

    @silentnet2015 same here. Nothing happens, they come in I run around and the shield doesn’t kill them. I hope a fix is coming soon. I am not about to reset this game as I spent too much time on the main quest.

  • Nightstalkr81
    1 posts

    Stuck here too. Can't finish this part of the game. 100% done everywhere else. Killed and lured guys into the bubble for 2 hours straight with no progress.

    Some guy posted a workaround to get out and grab all the crystals and viewpoints, but Ubisoft patched that up rather quickly. The game gets stuck in limbo if you can pull it off or tells you that you can't change the language during this activity.

    It would be so much better to just let us reset Asgard entirely and let us go from there.

  • ReigningFlea
    1 posts

    In the defensive measures quest, which is by far one of the most glitched missions i have ever encountered, i seem to have discovered a new glitch to add to the collection. Once u place down the jars and talk to the builder, the waves of jotuns begin to attack you. After i killed them all... nothing happened. No more enemies came and the quest didnt progress. The objective under the quest disappeared and then nothing happened. I then used Synin to look for more Jotuns and found that they were sitting outside of the area doing nothing. I cant kill them because ovbiously leaving the dome kills you. I cant restart a save as i finished the rest of the game without completing it. This is a game breaking bug and i hope its gets fixed.

  • erok5
    1 posts

    During the defensive measures quest in Asgard enemies will stop spawning but the quest will not end. The barrier will stay red and hurt when you exit. When you fast travel to the vantage point it will desynchronize and sometimes crash the game. You can "wake up" asgard but there is no way to progress.

  • BlackWatch1312
    1 posts

    I am actually disapointed because i stoped playing the game due to that bug and it still isn't fixed. As many others i have almost finished the story. Not being able to fix it as i got into asgard in the early days of the game. If anyone has a solution that doesnt evolve me starting my game from the beggining pls tell me .

  • Editt28
    1 posts

    Defensive measure quest in Asgard won’t progress past the “Kill all invaders” objective after all jotun in the area have been killed

  • ILOVEMYGF4545
    1 posts

    The mission will not end I kill all the enemies that come into the broken shield and then nothing happens I’m just standing there no more enemies are coming into the shield and the missions won’t end I was wondering why it won’t end.

  • NotSo277
    12 posts

    I am still stuck on Xbox one in this mission with update 1.1.1

  • HeilChu
    1 posts

    @ubi-borealis So, any news on this? This issue is flagged for at least 2 months, and still nothing. Is It incompetence or you guys Just don't Care? Im really enjoying this game, but this issue (among some smaller ones) is [censored] everything up. PLEASE DO SOMETHING! I'm not gonna throw my 200 hours nor the 350 of my countries currency (which is How much this game coasts) on the garbage!


































  • TheHiveHawkeye
    1 posts

    I am unable to proceed on Defensive Measures. Upon the shield activating, I lured enemy into the shield, then after a while it goes red and says to eliminate the enemy.

    If you step outside the shield it kills you, I killed all enemy in sight, either by arrow or by them running to the shield, but nothing happens. No further dialogue, just stuck inside the red shield. You also die if you try to fast travel elsewhere in Asgard.

    There is no option to restart the quest. The only option is to wake up. If you go back in, you are put back inside the red shield

Suggested Topics

Community Details

65
Online
191.8k
Users
32.2k
Topics
161.5k
Posts