Welcome to discussions

Quick Suggestions

  • Bloodtusk
    1 posts

    @claiger_
    I am in the same situation. i have tried everything people have posted and nothing seems to work. kill all enemies or run around dodging i still can not progress and reloading a save is not in mybest interest since we are talking over 80 hours would be lost

  • Ubi-Borealis
    Ubisoft Support Staff 2247 posts
    Best Answer

    Hello there!
     
    I'd like to reach out to you all with an update. I'm happy to announce that the development team intend to deploy a fix for "Defensive Measures" in TU 1.2.2. This update will be deployed 15 June, 2021 at 2 PM CEST / 8 AM ET.
     
    If you are still encountering issues with "Defensive Measures" following TU 1.2.2, please don't hesitate to update this thread so we can take a closer look. Please include a video that shows the following:

    • You have the latest Title Update installed on your platform. You can view this information in the opening game menu in the bottom right-hand corner.
    • That the issue continues to persists in-game following this update.

     
    Additionally, please ensure that you have an up-to-date save uploaded to the cloud. We can then pass these reports to the development team for further investigation.
     
    Thank you! 😊

    Official Response
  • songlover124
    6 posts
    @ubi-mark Hello, sorry for the late reply. It's been hectic the past few days. Where should I upload the video?
  • songlover124
    6 posts

    Here is the link to the

    .

  • Ubi-Keo
    Ubisoft Support Staff 687 posts

    @songlover124 Thanks for the video. I can confirm that this issue has been reported and the dev team are working on a fix for a future update.

    In the meantime I would recommend trying to load a previous save before you started the quest if possible then try again.

    Official Response
  • songlover124
    6 posts

    @ubi-keo Unfortunately that is not possible as I would lose over 80 hours of gameplay. Hopefully, a future update will fix it. Thanks!

  • patiphanti
    1 posts

    Bug in asgard : Defensive Measure can’t finish ,can’t do anything when kill them all

  • ItsHeartless
    6 posts

    4 months after this post was made...the mission is still bugged in the exact same way. I just wanna play

  • AnimusAnomaly
    4 posts

    @ubi-borealis

    I know, here is the millionth rant...

    Like many others, I am now completely stuck in the game, level 400+, just holding on finishing the story until I can progress in Asgard, and Drink the Potion is still not completing for me.

    We can put out with Eivor dying for no reasons while having 6 rations when bitten once by a wolf, getting stuck between rocks or other cosmetic glitches, losing the horse galloping sound, Reda's contract being completed but not counted toward 10 or other accepted contract disappearing before even being attempted, trying to unlock NPC behavior by hitting or pushing them to continue a quest, or moving around while frantically pressing all the buttons to trigger the damn cut scene sometimes...

    But please, either you can fix those story breaking bugs before the first DLC (so next patch ~April 16th), or give us a way to restart a broken quest (maybe a 5s press and hold on the quest title) if the team is lost trying to figure out how to recreate and fix the issues. Maybe it will bug out the next try, maybe it will go through but we can try something to progress and report under which conditions it worked or not.

    At this point, we need more that cat population increase, foxes out of the cities, settlement decoration and Easter eggs hunt...

    Thanks for the efforts though.

  • Breaker-9
    1 posts

    I am currently trying to clear the quest 'Defensive Measures', at the stage where you need to survive an attack.

    After defeating the enemies that engage, the objective persists as 'survive attack' and does not progress further. I have tried shooting any nearby enemies with arrows to draw them to clear the area of any enemies that do not go to engage and that has not helped.

    Left Asgard and then returned and I just get dropped into that stage of the quest and I cannot continue. There is never a prompt that I have successfully survived the attack and I am unable to speak to the builder.

    I have tried to submit a support ticket, but apparently I can't do that because only live chat is accessible to receive to support at present.

    Please fix this, because it's ridiculous that a story quest is just stuck like this.

  • Ubi-Viral
    Ubisoft Support Staff 103 posts

    Hey!

    We've received reports of players who are unable to complete the quest Defensive Measures.

    The development team has been made aware of this issue and they are currently investigating it. Once additional information becomes available, it will be posted to the game's forums.

    We apologize for any inconvenience and thank you for your patience and understanding while we work to resolve this issue.

    Official Response
  • Daner725
    11 posts

    @guest-yi3qltdl
    I’m with you. If they can create all this new content... why can they not pause the new stuff and fix this huge storyline piece? I don’t even have a desire to play, even with the new features or add-ons. And I definitely won’t be purchasing any future DLC. I had pre-ordered this game and this has been a problem since basically the first few weeks of November. Ridiculous.

  • ukShane
    2 posts

    @daner725 It's so depressing. You can track back Ubisoft replies going back months saying they're looking into it and nothing has happened.

  • Ubi-Mark.
    Ubisoft Support Staff 910 posts

    Hello there,

    Please accept my apologies for the delayed reply.

    @phileeeeeeep930 - I'm really sorry to hear about your experience. As you mentioned that your case is resolved - it means that our support forwarded your case to the development team with your video and your save file. I checked it for you and I can see that your zip file attached to the case has been forwarded to the ongoing investigation. Once we have an update from the development team, we are going to let everyone know through these forums.

    @guest-yI3qLtDL - It looks like this issue is taking longer than usual to resolve, my apologies! I just checked the status of this reported issue and I can see that the development team are still working on it. Once we have more information from them, we are going to update everyone ASAP.

    Apologies for any inconvenience caused by this and if you have any other questions, please let us know.

    Official Response
  • SkypherDZN
    14 posts

    @ubi-viral are you kidding me? I have heard this same response months ago. This bug has been around since launch week and u fail to fix it almost 6 months later.

    Serious suggestion: Add a replay/restart mission button to every single mission out of the box. Should fix many future issues even in new games. In earlier games there was the DNA that let us restart or cancel memories. They way it is now, is not really great for people encountering bugs.

  • Ubi-Mark.
    Ubisoft Support Staff 910 posts

    Hello @SkypherDZN,

    Thank you for the update. I'm really sorry to hear about your experience. I went ahead and I checked the status of this issue and I can see that it's still being investigated. It seems that the resolution is taking longer than expected and I do apologize for that. Once we have an update, we are going to let everyone know through the patch notes.

    I'll also pass your suggestion on to the development team. Thank you for sharing!

    If you have any additional questions, please let us know.

    Official Response
  • wmmurphy000
    20 posts

    @ukshane I went through the Better Business Bureau and got the same type of answer. Then I rejected Ubisoft's answer and forwarded 3 months worth of complaints to them. SUDDENLY, I get a real response from Ubisoft.

  • wmmurphy000
    20 posts

    @cd_be The dev team has said it'll be in the next patch. Enough people have complained apparently

  • tj029955
    1 posts

    Finished the game except for Asgard, in the defensive measures quest the builder is gone, domes green, and everytime I come to Asgard I wake up in the dome. I can kill everyone and nothing happens. I've tried changing languages saving and reloading, nothing. I've tried alot and nothing. Any help would be greatly appreciated.

  • Ubi-Keo
    Ubisoft Support Staff 687 posts

    @tj029955 I'm sorry to hear you are experiencing this issue.

    Could you please confirm if you have the latest game update installed and can you also provide a video. In the video can you show you drinking the potion and travelling to Asgard and fighting the enemies. Can you also go to your quest log screen and show your active quests and press R3 to show your completed quests.

    Official Response

Suggested Topics

Community Details

33
Online
131.1k
Users
22.7k
Topics
118.2k
Posts