ubisoft discussions

Quick Suggestions

  • thismagicmoment
    1 posts

    It’s bonkers that this game has been out for over four months and we still can’t finish the main storyline.

    I’ve pledged to all territories, defeated all Order members except The Father, and have finished almost everything else in the game. When I pledge to Hamtunscire no quest pops, and when I go to Werham all the soldiers are just standing there.

    I bought the season pass on PS5, but can’t even finish the base game. This is CRAZY. Love these games, but can’t buy them at release anymore.

  • reisch78
    6 posts

    Another patch, another huge letdown. Still no quest after pledging to Hamtunscire. It's been four (4!) months. Honestly, how hard can it be to fix this?

    Instead, we got support for some Easter event (Ostara Festival) which I'm not interested in because I refuse to play a broken game that rather focuses on adding more and more stuff instead of fixing game breaking bugs that have been existing for a long time.

    This is just sad.

  • VcPG88_
    2 posts

    UPDATE!!!! Soooooo I had a saved game at beginning of Suthsexe went back and just played main story line as following suthsexe....wincestre....eurvicscire....glowecestrescire....didn't cash in medallions or change anything got to that dreadful moment that is kingdoms end and it actually popped up I'm omw now ..HOWEVER.....the mission where sigurd and you go back to Norway ....DONT SKIP DIALOGUE....for some reason my sound just cut off as I sped through it ...I had to [censored] off game reload and thank the lord I now have sound ....i hope this helps anyone who has this problem and I hope I can finally finish game smooth sailing from here on 🤞🤞🤞🤞

  • Ubi-Borealis
    Ubisoft Support Staff 6078 posts

    Hello all!

    I would like to reach out to you all with an update. The development team has been investigating "Kingdom's End" not appearing within the quest log further, which is why it was not included in TU 1.2.0. They have informed us that they plan to resolve this issue in a future update! At this moment in time, we are unable to provide a definite ETA for this fix. Once we have more information on this update, it will be shared within the thread and in the News & Announcements forum.

    We currently no longer need any videos or save files as part of the investigation. Thanks to everyone who took the time to submit these to us.

    @Thretosix - Ubisoft Support is unable to change other company's refund policies. If Microsoft is to make changes to their refund policy, this information will be shared on their official pages.

    Thanks all! 😊

    Official Response
  • Thretosix
    25 posts

    @ubi-borealis I think you are missing the point. Games like Cyberpunk 2077 on CDPR Microsoft and Sony allowed refunds. I don't know what CDPR did to get Microsoft to allow refunds, it's Ubisoft that hasn't fixed the problem. I just feel that because it's been over 4 months there would be a way Ubisoft would inform Microsoft/Sony of the problem that perhaps they would consider refunds. I bought the game through Microsoft because it was available through the store, I wanted it downloaded, installed, and ready to play on day 1, I don't like the idea of needing physical media to play games, it defeats the purpose of features of the Xbox Series X quick resume feature for instance. It takes an average of 80-100 hours to reach this point in the game where the problem occurs. Leaving players in a rock and a hard place. It's not Microsoft's fault your game is broken. I figured if they allows sales of your game in their store there may be an agreement or some way that when game breaking bugs happen there was something that protects consumers. We're now 2 seasons in past the initial launch, it's very frustrating and hard to take Ubisoft seriously. $100+ dollars to play a beta then eventually see the same version a year later for $30 bug free has me thinking I'm doing this wrong.

  • Thirty60
    1 posts

    Having the exact same issue! Pledge but no quest marker. After 100 hours I can't finish the game, ridiculous. This needs to be fixed!

  • BKSenturk96
    1 posts

    Hi everyone, i had the same problem in Kingdoms End quest but i just now figured it out. Kill some civilian people in Warden, become desynchronized, reload last save and quest should be started. I hope it will run for everybody.

  • LyricalMango
    8 posts

    @bksenturk96 There are no civilians in Werham. I did try killing some civs outside the town just to see. I sorta of knew you were messing with us.

    Nice troll. You got me idiot.

  • LyricalMango
    8 posts

    Out of curiosity, did anyone else lower the river chain in Hamtunscire earlier in the game?

    I lowered the chain like 20 hours before my current save when I was just exploring.

    I think one of the Hamtunscire quests relates to the chain.

    Possible reason for the bug?

  • jonmango
    9 posts

    @lyricalmango I did this after experiencing the bug. It was not related in my experience.

  • bahutsauvage
    66 posts

    Wonderful to see that there are still design concept which are consequently followed through. Three months ago I started playing the game with the legendary bug that prevented us from starting the quest line, where the unusual and radical, plot twist of having to let go of all progress and enjoy spending time with completely reinstalling the game, just to be able to enjoy those magical first couple of hours into a game in a narrative deja vu and now the spiritually rich concepts of time and destiny are revisited, and not by confusing philosophical clatter, no, in a very factual and profane statement. Nobody cares about time and if you think you are the one determining time and place of the climax of your destiny, as it were, think again. Go raiding with flowers in your hair, King Alfred wins anyways, thats history for you, the normative power of the factual.

  • abdollahkhoffas
    1 posts

    I had the same problem, kingdom’s end quest just wasn’t there, and NPC’s were looking at each other, but...
    I have no idea why but I kept trying to load a previous save, and it worked for some reason. It’s magic
    so I had this bug I tried all sort of things. Somebody mentioned going out of the Animus it didn’t work, however, while loading all the saves I had one of them was this going out of the Animus saved game I did to solve the bug it self then I went in the Animus again...aaand boom it worked

  • Ubi-Mark.
    Ubisoft Support Staff 2623 posts

    Hello everyone,

    I just had a look at this issue and I can see that the development team are currently working on a fix. Once it's resolved, we are going to let everyone know through this thread. Apologies for any inconvenience caused by this and if you have any additional questions, please let us know.

    @LyricalMango, thank you for sharing this! I'm not personally sure what the cause of this particular issue is, but it seems that the development team found the root of it and they're working on a fix now 🙂

    @abdollahkhoffas, thank you for sharing your workaround! It looks like a temporary fix and I hope it will help the others while our team are working on a permanent solution!

    Official Response
  • guest-9lLsjBkO
    1 posts

    I have had the exact same problem. I have tried all suggested fixes on this forum and beyond and none have worked. I also contacted support and supplied them with screenshots of my issue and they told me it had been logged and to watch this forum for updates. It is very disconcerting that there are posts here from December and there is still no fix. I just had this problem today and it seems I will be joining the list of people waiting for months.

  • Endyspeed
    8 posts
    This post is deleted!
  • Endyspeed
    8 posts

    @Ubi-Mark ,

    any news? Many players waiting for solution.


  • Angie7373
    1 posts

    @ubi-mark Hi there Mark. Any update on when this will be fixed?

  • xnoue
    2 posts

    Hi guys, there are civilians in Werham. I tried one of the methods someone described earlier: kill civilians in Werham just to become desynchronized. Just look for them, it worked for me and after desync the cut scene appeared.

    I know that there are a lot of troops there: Saxons and Normans but look for civilians.

  • LyricalMango
    8 posts


    I actually went and looked. You speak falsehoods. There is only soldiers.

  • Thretosix
    25 posts

    @abdollahkhoffas Either I'm reading your suggestion wrong or this just doesn't work. What do you mean by going out of Animus game save? What steps did you take to resolve this? All I see is "coming out of Animus save game I did to solve the bug it self then I went into Animus again". It doesn't even sound like a sentence just a bunch of jibberish about Animus in out game save. As someone who has been dealing with this bug since early December I'd love to put this behind me so I can play the game again.

Suggested Topics