Welcome to discussions

Quick Suggestions

  • 3 Likes/203 Replies/10019 Views
    Thretosix
    25 posts

    @ubi-mark Both of these suggestions don't make any sense. If you have found a work around please share it.

  • xnoue
    2 posts

    @lyricalmango I have no reason to lie, I was very frustrated when, at the very end, the mission would not start and happy to find the solution. Maybe whether there are civilians depends on something. I play ps4 in the EU.

    undefined


    undefined

    undefined

  • LyricalMango
    8 posts

    @xnoue

    I am on Xbox Series X in the EU. Must be a system difference.

    Thanks for the screenshots. I apologise.

    This whole situation has been very frustrating.

  • beelzebeth99
    3 posts

    Has there been any progress? I also have this problem and it's driving me insane 😠

  • beelzebeth99
    3 posts

    Okay so I tried killing civilians which just made the enemies angry and they murdered me which desynchronized the game. I then loaded the save again and the quest triggered.

    It's very odd and I don't know why this worked but it has done.

  • Thretosix
    25 posts

    @beelzebeth99

    Okay so what you are saying is...

    1. Pledge to Hamtunscire.
    2. Go to Werham.
    3. Kill civilians in Werham to make enemies angry enough to murder me and desyncronize the game.
    4. When the game reloads "Kindoms End" quest triggers?


    Do you save before killing civilians, before or after pledging to Hamtunscire, and load that save or just let the game continue after desynchronizing?

    I'm going to try this when I get home from work, I doubt I will get a response before then but I will double back and let everyone know how it goes for me either way.

    Thank you for the info you have provided. I'll be a happy camper if this works.

  • Thretosix
    25 posts

    So I've tried about everything starting with pledging. Killing civilians and desynchronization in Werham. Letting the enemies kill me and reloading from last save to other saves and I get nothing spending about two hours trying different combinations of everything suggested. I guess I'll just have to wait for a fix.

  • reisch78
    6 posts

    I'm on PS5 and killing civilians in Werham didn't work for me. Mainly, because I only found one (!) civilian in the whole town, which is obviously not enough to get desynchronized. Like Thretosix I tried everything, reloading, fast traveling, killing civilians in some other place, meditating and all those shenanigans. It just did nothing and I'm so sick of it all.

    Hopefully the next Assassin's Creed will be developed by a different, more competent studio. Ubisoft Montreal just doesn't seem to be staffed properly to be able to handle a triple-A game like this. Especially their post-release support and bug fixing is just laughable. I will not buy another game made by this studio. Ever!

    Ubisoft Quebec did a much, much better job with AC: Odyssey and Immortals: Fenyx Rising. Especially the latter is basically bug free.

  • dinounit67
    21 posts

    @thretosix Yeah I tried all the possible solutions, and no nothing worked. Anyone who claims this worked either lucked out or had another issue alltogether. When I enter Werham, after pledging there are no civilians and the whole town is a regular zone, without orange indicators. Before pledging it's full of civilians and orange warning markers, but killing civilans there and loading into the save that is pledged nothing happened. Wouldn't listen to anyone claiming they found a workaround until Ubisoft themselves claims it's fixed... which it probably won't be...

  • Thretosix
    25 posts

    I've been able to get the civilians to spawn they are generally I'm the lower farming area of Werham timing of the day may have spawned them. I believe I meditated a few times to get them to appear.

    Regardless it was useless. I was hoping to post better details if I was able to repeat it.

    It's infuriating that an official Ubisoft representative has come in and even said thanks for a workaround that just doesn't exist without touching on what. People who claimed it works won't even backup their claims. The posts of unconfirmed workarounds should be removed before they waste anyone else's time.

    We're literally within weeks of major DLC an haven't received a fix for a main story game breaking issue that has been there since launch.

    To me this game is a bigger crap show than Cyberpunk 2077. I can at least play that game and beat it over and over with no game breaking bugs. I've literally lost all faith in Ubisoft.

  • Xohaib2012
    1 posts

    With 100 plus hours at 94% completion. I have the same issue as you guys. One thing tho after the pledge to Hamtunscire I didn't go directly to werham and did some mysteries and daily quests for opal. After doing this when I selected the Kingdom's end there was no location which there was when I pledged to it but didn't go. Couldn't load the previous games as i did a lot of side quests. Anyway I am hoping ubisoft addressed this issue in today's update (27.4.2021). I want to complete the game!!

  • Thretosix
    25 posts

    Sure hope this to be true: 1.2.1 update 4/27/21 Addressed an issue that prevented players from continuing after agreeing to pledge to Hamtunscire.

    https://www.ubisoft.com/en-gb/game/assassins-creed/valhalla/news-updates/71XfFFCZ8wXwHVMH2Wsma1

    I'll be checking tonight when I get home from work.

  • dinounit67
    21 posts

    @thretosix It worked!

  • Thretosix
    25 posts

    @dinounit67 Awesome, thanks for coming back to inform us. I can't wait to finish this game. At least it was fixed before the new DLC expansion that is coming.

  • Endyspeed
    8 posts

    Hi @Ubi-Mark ,

    I have Xbox with 1.2.1 release but a quest still didn't start. Is there something can I do to start this quest? Something what trigger this quest?

    I tried restart the console several times.

    Lukas

  • Endyspeed
    8 posts

    @dinounit67

    Did you have to do something or did you automatically get the quest after the patch game started? In my case, the quest still didn't start 😞

  • Thretosix
    25 posts

    @endyspeed I personally had a game save before pledging to Hamtunscire, after I noticed the bug in December I restored my game previous to pledging. I made sure to not pledge or if I did and it wasn't fixed to reload the save before pledging.

    The patch fixed the problem for me. Perhaps people who already pledged aren't getting the update for the Kingdoms End quest post patch.

    Hopefully you didn't go too far past the pledge and checking autosaves for a point before pledging could be a quick resolve for you. If this is indeed why you still have the problem. I feel for you, this issue is so frustrating.

  • Endyspeed
    8 posts

    @thretosix

    Hi,

    after this bug, I completed almost all other side quests and other game content (30h gameplay maybe more from the autosave).

    I starting lost my hope.

  • Ubi-Borealis
    Ubisoft Support Staff 4132 posts

    Hello there!

    I apologise for the delayed response. Thank you for continuing to update this thread with your experiences with "Kingdom's End."

    As shared by my colleague @Ubi-Mark earlier in the thread, we're happy to announce that the development team intends to resolve this issue in a future update! Currently, we're unable to provide an ETA for this. Rest assured that once we have more information regarding this fix, we will share it with you all in this thread and in the News & Announcements forum!

    @Endyspeed & @Angie7373 - We don't yet have a confirmed date for the update. As soon as we have more information, we will share this with you in the forums 🙂

    @Thretosix & @dinounit67 - Thanks for letting us know that this issue was resolved for you in TU 1.2.1. To my knowledge, the fix for this issue wasn't included in TU 1.2.1. It's possible that another fix has inadvertently resolved this for you. I'll pass this information along to the development team.

    I would like to reassure players that are still affected by this issue following the release of TU 1.2.1 that the development team are working on a permanent fix for this issue, which will be released in a future update.

    Thanks! 😊

    Official Response
  • blackbat227
    2 posts

    @endyspeed Hello,

    I have also had this bug for quite a while but after the latest update i travelled to werham and killed some civilians until i was desynchronised and somehow that fixed the bug and started the correct cutscene when i loaded back in.

    I hope this works for you too.

Suggested Topics