Continue your odyssey

Welcome to discussion

Quick Suggestions

Hello! These new forums are an open beta and we welcome your feedback in this section.
  • Ubi-Borealis
    Ubisoft Support Staff 1068 posts

    I'm sorry to hear this, @Asryan2a. Please note that you should be able to reopen your case by leaving a comment, if you feel it has been closed without a resolution. This will prompt the team to take another look at it for you.

    I've taken a look at your support ticket (13317879) and I can see that a member of our support team reached out to you requesting new system files. Would you be able to add these to your case for us?

    Once you have updated your ticket with these files, our team will be able to take a closer look. Thank you!

    Official Response
  • Asryan2a
    52 posts

    @ubi-borealis

    i gave all the infos but support was unable to help and closed all tickets !

  • Ubi-Borealis
    Ubisoft Support Staff 1068 posts

    @Asryan2a Please note that support tickets will be closed automatically 4 days after the last agent response. Your case can be reopened at any time once you are ready to update it, though!

    I've taken a look and I can see that you've updated your case and shared your system files as links. Thanks for taking the time to update your case! Would you be able to upload your MSinfo/DxDiag directly to your case as files as well, rather than links? This will make it easier for the team to review the information as the investigation proceeds.

    Once you have done this, a member of the team will reach out to you as soon as they are able to. Thank you!

    Official Response
  • Lecterfan
    Original poster 2 posts

    @ubiexcellent

    Hello.

    Its now week 3 or 4 since i bought the game and i have done everything support have asked of me, and more.
    Nothing works, It seems to be something with the connect program, because when i run Odessey via Steam or any other
    AC title it works just fine,but since i couldnt buy Valhalla on Steam i bought it directly from Ubisoft, and that is also the only
    program/game that doesnt work.... well anyway i bought it with paypal so i have a case there now and they can get my money back.
    i can buy the game on discount a year from now or so.
    Dissapointed gamer.

  • longjohn119
    395 posts

    @lecterfan The Connect app still runs in all Ubisoft games even if they are bought on Steam ..... All Steam actually does is start up the Connect app and Connect actually starts the game so even if they did sell Valhalla on Steam you'd still have the exact same problem

    I bought Odyssey directly from Ubisoft when it released and currently completed a full playthrough of all three storylines and in over 70 hours of play, all of it with recording running in the background I didn't have a single crash ...... There is just something wrong with Valhalla itself and possibly with the way they "hook" it with the Connect app .... All the "Unable to progress in quest xxxx" bugs are likely caused by busted autosaves ....

    When you uninstall a Ubisoft game it doesn't remove the saves so one thing you might try doing is go to

    C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\savegames\<your account code>\13504 and delete all the saves in the 13504 folder and then try starting the game in the offline mode, start a new game play for a few minutes (if you get it to start) and then make a save, quit out of the game and put it back in the online mode and restart

  • harmwulf1
    3 posts

    @lecterfan That is the exact description of the problem I have. The games chrashes instantly at the loading screen. I tried everything that is suggested in several guides, couldn't fix it. No reply from the ubisoft support yet. I can't help feeling that the problem has something to do with the ubiconnect SW or the interaction between ubiconnect and ACValhalla.

  • harmwulf1
    3 posts

    @longjohn119 Thank you for the advice but sadly it didn't help. In my case, there is not even a folder '13504' in the savegames folder (I wasn't able to play the game yet)

  • longjohn119
    395 posts

    @harmwulf1 You aren't using Storage Spaces in Windows by any chance ...... You can check by typing in Storage Spaces into the search and clicking the link that pops up .... If there is nothing there except a message that says "Create a new pool and storage space" then you are OK but if there is anything else listed there then you are using Storage Spaces ..... If you installed Windows yourself then you are probably OK but some pre-builts have it enabled .... I know people that had it enabled had problems with Odyssey starting up

  • harmwulf1
    3 posts

    Thank you, @longjohn119 for pointing this out
    It works now.
    I think the problem was caused by a missing Windows update, a 'functional' update (Funktionsupdate in German).
    It is a little bit confusing, because Windows claims that it is up to date but also provides the option to install an additional, non-required update. Which seems to be pretty essential (atleast for ACValhalla)...
    Who would have thought...

  • longjohn119
    395 posts

    @harmwulf1 A few months ago Microsoft went back to how they used to do it for Win 7 in that you have security and bug fix updates and then you have optional updates that fix specific issues that only apply to a smaller percentage of people but the larger user base doesn't need

    Here is one of the issues the latest optional updates addresses and is probably the one you were experiencing

    • Updates an issue with screen rendering after opening games with certain hardware configurations. 


Suggested topics

Community details

19
Online
119.3k
Users
20.6k
Topics
105.3k
Posts