Welcome to discussions

Quick Suggestions

  • HIDDEN1NE
    70 posts

    I think assassinations as a whole are messed up once grabbing the shoulder bash ability, as I never played with guaranteed assassination, but now I’m finding I have to QTE almost every guard now, even if I’m the same power level or well over it. It especially shows because of the settlement dummies, I was only having to QTE the farthest dummy (leveling up my assassination) and the rest were natural insta-kills, but again now i have to QTE all four, even the one in front of the bureau door (which you never had to ever before). So even though guaranteed assassinate players are now having to QTE, it seems this bug even affects default players by making every assassination an unnecessary QTE. Playing on Xbox Series X.



    (Also my brother hasn’t gotten the shoulder bash yet, and all his assassinations are fine, seemingly making the ability the culprit?)

  • Ubi-Borealis
    Ubisoft Support Staff 2837 posts
    Best Answer

    Hello all!

    As some of you have noticed, a hot-fix was released yesterday to resolve this issue with guaranteed assassinations. If you are unable to use guaranteed assassinations after launching and loading your save game, please follow the steps below:

    1. Create a manual save
    2. Close the game entirely, then launch it again
    3. Load the created save


    Please note that if you reload the game before acquiring the shoulder bash ability, please relaunch the game application before being able to use Guaranteed Assassinations again. 

    The development team is hoping to implement a more permanent fix in a future update. In the meantime, this should allow you to carry out guaranteed assassinations again.

    If you are still having trouble with guaranteed assassinations after trying these steps, please don't hesitate to update this thread. Thanks! 😊

    Official Response
  • Quixy21
    14 posts

    As some others have pointed out, there also seems to be an issue with ... I'm not sure, difficulty of enemies?
    What I mean is before river raid update I could kill pretty much any unshielded light enemy in the game with a dash attack (hitting RB/R1 while dashing skill). Now, even in low level areas (like Grantebridgescire) it only does maybe 75% damage to enemies.

  • dbloodymoon
    27 posts

    Any steath attack is affected, making assassinations and takedowns hard to complete 😕 had to change my playstyle a little, focusing on long range attacks, but for now I'm simply grinding for opals, no big deal.

    I'll only be able to start a fresh save AFTER an update on this.

  • Hellothereuser
    1 posts

    After taking the shoulder bash skill book in the river raids no matter what enemy I get the advanced assassination timing event

  • dmbro68
    8 posts

    Won't let me perform a full assassination on a enemy only a stealth attack and I am max level with mastery levels included what the hell even the dummies at the settlement are stealth attack now 😠

    Ubisoft please fix this has got to be the most ridiculous bug i ever encountered in a AC Game 😞

  • petek
    30 posts

    @dmbro68 It's a bug after you pick up the "shoulder bash" book of knowledge in the river raids. Luckily I had a save game before I started them and had to re-do them..... Not what I had in mind for "replayability" 😉

  • Ubi-Woofer
    Ubisoft Support Staff 787 posts

    Hello everyone,

    I've merged a larger thread created by @kreutzgang into this one which concerned the issue with the guaranteed assassination ability, so I do apologise if any conversations have been interrupted. @kreutzgang, in your first post from your own thread, you mentioned no longer being able to log into the forums using Firefox - please raise this issue over in the Forum Feedback section so we can take a look into this with you. Thanks!

    Regarding the issue itself, the development team are still looking into this and we will keep you updated with the latest information as it becomes available to us. If you have any questions or concerns, please do not hesitate to reach out to myself or @Ubi-Borealis and we will do our best to address these. For any reports of different issues, please post in a more appropriate thread or create your own if one is not available. This thread should be kept exclusively for issues with the guaranteed assassination ability. Thank you very much! 🙂

    Official Response
  • davidv81
    66 posts

    @ubi-woofer You keep talking about guaranteed assassination, and it's not only that, is every assassination in the game. I have that thing off, and before the River Raids I could kill almost everyone without the QTE.

  • nrnrnrnr
    3 posts

    @ubi-borealis has there been any movement regarding this issue? Will Ubisoft be able to get us our weapons back/restored?

  • dmbro68
    8 posts

    @kreutzgang Yes yes that's what I mean you can't 1 kill them

  • the_real_dna
    16 posts

    @davidv81 Hey David, thx for the reply. Thats a reall bummer youve still got other bugs, especially day 0 bugs, smh. What are a few examples of these other bugs you're referring to? I am on PC so maybe they wont apply to me specifically, but I am definitely curious to hear what they are.
    -Cheers

  • davidv81
    66 posts

    @the_real_dna Hi, mate! You should try sleeping arrow and blinding rush. They don't work as intended. The arrow just sleep one guy, and using blinding you get detected as usual.
    I heard that the crow skill don't stun at all, but I haven't used it.

    Probably there are even more undiscovered bugs in the skills

  • davidv81
    66 posts

    @ubi-woofer By the way, I have seen some videos on YouTube and it seems that even if you use the enviromental rocks that you can throw down with an arrow, now these rocks don't kill the soldiers, so they are bugged as the assessination

  • Ubi-Borealis
    Ubisoft Support Staff 2837 posts

    Hello all!

    @davidv81 - Thanks for sharing your own experiences and feedback. Please be assured that the development team are aware that all assassination techniques have been affected by this, and that players will be required to complete a QTE even if this feature has been disabled. They're also aware that player damage has been lessened as a result. Would you be able to report the other issues you're encountering (such as sleeping arrow and blinding rush) in another thread? That way, we can keep the investigations separate to the assassination investigation taking place in this thread. Thanks!

    @nrnrnrnr - Hey there! The development team are still looking into the guaranteed assassinations further. Once we have new information to share, such as any updates being deployed, they will be posted within this thread or in the "News & Announcements" forum. I'd recommend checking these locations regularly for the most up-to-date news.

    Thanks! 😊

    Official Response
  • Zooolz
    40 posts

    Thanks for the new " Time-Limited " challenges that require assassination

    THAT WE CANT COMPLETE.

    developers must be under a rock, not knowing about the on-going BUG

    A game with assassination in it's title - should be able to do so ....


  • davidv81
    66 posts

    @ubi-borealis My post about blinding rush is here:

    https://discussions.ubisoft.com/topic/94534/blinding-rush-is-bugged
    I got no answer there, and was posted long ago

    About sleeping arrow, I will do a post after I do some more research.

    Thanx for your attention



  • lalusitana
    19 posts

    Im level 406 and since the river raids, stealth attack changed.
    Now it comes with a round red mark to confirm the assassination and still low power to perform it.
    Is this a bug or big changes?
    Besides there is a challenge to perform assassinations that clearly cannot do it, because after assassination have to kill him somehow and will not count as assassination.
    Hope it goes back as before. TY

  • Outlander1982
    123 posts

    I don't know if it's only me but it seem the patch as broke the "assassination'' with the crate that you shoot with your bow,even if it land right on the head of the enemies,it doesn't one shot them anymore.

    Can people confirm this ?

  • DEESSE999
    1 posts

    I agree.

    The loss of the one shot assassination from the first A.C. games is lost since the bug induced by the last patch. I tried everything but uninstall reinstall the game to get the automatic assassination feeling back without success so far. And yes it s annoying to see that even the poorest fellows need this unwanted nor unnecessary Q.T.E.
    A second trouble induced by this Q.T.E. is the augmentation of lost opportunities to chain two target in a row as the slow motion benefit is lost by the Q.T.E. own timer.
    Please get rid of it...


    DEESSE

  • Killrog01
    15 posts

    Hello,

    Since the release of the 1.1.2 patch, the assassination mechanic has been somewhat broken. I'm level 406, have invested 30 mastery points in assassination and has a damage score of 156, yet, I can't kill in a single blow anyone anymore. Even the lowest enemies, like the basic guards or the bandits from the starting areas, require that I use the "Advanced Assassination" skill to one-shot them. Even the dummies from Raventhrope resist me.

    I've tried increasing my assassination damage by inserting assassination runes in all my equipment, to no avail. Even above 170 the problem remains and I can't straight assassinate anyone.

    Could you please fix this issue? Thanks in advance.

Suggested Topics

Community Details

131
Online
139.7k
Users
24.6k
Topics
127.4k
Posts