Welcome to discussions

Quick Suggestions

  • Ubi-Borealis
    Ubisoft Support Staff 2906 posts

    Hello there @Hefeydd_!

    I'm sorry to hear you're encountering issues with photo mode on TU 1.1.2. I've just checked this out myself on PS4, though I found I was able to still click L3 and edit my photo absolutely fine.

    We'd like to take a closer look at the issue you're experiencing. Would you be able to send us a video that shows you're unable to press L3 and access the photo edit mode? If you could provide a video from both your Xbox Series X as well as the PS5, this would be very helpful!

    Thanks! 😊

    Official Response
  • Hefeydd_
    Original poster 23 posts

    @ubi-borealis I will check my PS5 later on it might be only and issue with Next Gen but I find that unlikely. But I will check my PS5 later on to see if this is the case on the PS5 as well. it isn't a big issue just thought that I would mention this.

  • Ubi-Borealis
    Ubisoft Support Staff 2906 posts

    @Hefeydd_ - Even if it seems unlikely, it could be possible! Please send us some videos as soon as you're able, as we can pass these along to the development team for a closer look.

    Thanks!

    Official Response
  • koiblab
    7 posts

    I am seeing this same issue on my Xbox One X

  • Ubi-Borealis
    Ubisoft Support Staff 2906 posts

    Hello there @koiblab!

    Would you be able to send us a video that shows the issue you're encountering in photo mode? We can then pass this along for further investigation.

    Thanks! 😊

    Official Response
  • koiblab
    7 posts
  • Ubi-Borealis
    Ubisoft Support Staff 2906 posts

    Thanks for the video, @koiblab! I've passed your video on for further investigation.

    Please keep an eye out within this thread or our News & Announcements forum for further updates 😊

    Official Response
  • HIDDEN1NE
    89 posts

    Same thing as @koiblab, playing on Xbox Series X and photo mode is glitched in that once you click into edit mode, and then from there try anything else (click back to orientation, another edit setting, etc) the UI completely disappears and all you can do is click L back and forth from edit to orientation, and those settings still work but without the UI, so it’s confusing to work with. Nothing crashes when using it, but if you exit photo mode and try again, the steps do repeat, very similar to the video posted above. So it’s “usable” but not if you want to edit anything that’s the problem.

  • Hefeydd_
    Original poster 23 posts

    @hidden1ne The PlayStation 5 is fine I finally got around to playing on the PS5 as I have been busy and it is working fine no issues with PhotoMode from what I can see so this looks like it's only on the XBX.

  • Ubi-Borealis
    Ubisoft Support Staff 2906 posts

    Thanks for sharing your report about the photo mode UI, @HIDDEN1NE. I've passed this along to the development team as well.

    @Hefeydd_ - Thanks for letting us know that it works fine on your PS5. This looks to be affecting Xbox users only at the moment.

    Thanks all! 😊

    Official Response

Suggested Topics

Community Details

47
Online
142.7k
Users
25.2k
Topics
130.9k
Posts