Continue your odyssey

Welcome to discussion

Welcome to discussion

Quick Suggestions

Hello! These new forums are an open beta and we welcome your feedback in this section.
  • stoned019
    Original poster 19 posts

    @solothelol there is another entrance on the other side an actual entrance

  • LtCommander417
    1 posts

    I'm having the same exact issue too. Wife was able to do it on her game, but I "teleport" back outside the crack in the wall too. Oy vey.

  • AceProps13
    1 posts

    There is a bug at the location of Erik Loyalskull. In the cave your character needs to pass through a small thin opening in the wall. When I do this however my character glitches into the wall and is forced out the same side I tried to enter from. This made it impossible for me to get to Erik Loyalskull. Another possible bug I noticed while playing, is when I am pulling/pushing an object like the large bookcases my character can not let go of the item, causing me to have to load a previous save.

  • Shadowbreather
    4 posts

    if your on pc hold g to pull up your horse and stuff and use the torch it will let you pass through the opening im having a different issue after i beat him i cannot speak to him also having the same issue with the rolf the raider quest get it done and cannot speak with him either :S

  • Schmittarn
    3 posts

    @gladeel There is another cave entrance at the other end, up the hill. Can't remember the loot though 😑

  • Brynjar_Odinson
    22 posts

    had this too. if you pull out torch and then walk trough it works

  • Ubi-Spud
    Ubisoft Support Staff 675 posts

    @solagratia83 Hey there, sorry to hear this! Do you not get the button prompt? Could you please provide a video of this issue? The developers area ware but a video would help.

    Official Response
  • darlnv
    1 posts

    @dbgager
    You are right. There is another entrance. I left over it after. This one is just easier to find.
    Torch did the trick for me too.

  • Eog4rd
    7 posts

    Hey,

    I had the same issue and found the answer on youtube. You have to limit your framerate to 60 and you can go through. Very weird bug.

  • Adrianjwleong
    4 posts

    @solagratia83 I have the same issue as well, kept pressing space bar until I managed to jump through. On another occasion I was stuck between and couldnt move. had to load an earlier game.

  • Ubi-Baron
    Ubisoft Support Staff 730 posts

    Hi guys,

    Thank you for reporting these issues to us.

    Glad that you've been able to get around this with a few workarounds.

    Could anyone confirm if they have tried using the Torch and locking FPS if you are on PC, and this didn't allow you to progress?

    Official Response
  • Ubi-Spud
    Ubisoft Support Staff 675 posts

    Hi! Are you referring to Hildesvini's Crag? We are aware of this issue and are looking in to it, apologies for the annoyance this is causing. If possible, could you provide a video as well?

    Official Response
  • MomoTheWeeb
    1 posts

    When I go into the cave where the first drengr is, I can pass the first hole in the wall, but then the second just keeps pushing me back. I did manage to enter once by accident in the first day, but the drengr killed me fast and I couldn't get back in there since.

  • n3mur1t0r
    8 posts

    @momotheweeb Lock the framerate to 60fps - that worked for me.

  • Eagel1994
    2 posts

    You can get in with walk countus in the hole you will glitch in and there is a other entre to it to. But when you finaly deaft him you have to speak with him but that is bugged out to. So you cant fish it.

  • zulu306
    7 posts

    i could enter but when i defeated them , i got dialog bug pressed E and nothing happend

  • TurboJV
    1 posts

    @eagel1994 Thnx for the info. So it's not me.

  • Xot1ko
    4 posts

    On your way to erik loyalskull through hyldesvini's crag you first have to squeze through one gap and then jump through a second. I play on pc and I can't jump through the second gap I tried for over 15 min but I just can't, everytime I try it seems like I get teleported back a bit.
    This is a video of my screen: https://imgur.com/a/cIUm6yG

  • onefrostyy
    1 posts

    @xot1ko



    Thats too funny. I got through after spending like 15 minutes. I do like a little spin move and it glitches through. Dont recommend fighting the dude in there though.

  • darkie_SVK
    2 posts

    @funenbo same here .. 😞 last one

Suggested Topics

Community Details

37
Online
129.9k
Users
22.5k
Topics
116.6k
Posts