Continue your odyssey

Welcome to discussion

Welcome to discussion

Quick Suggestions

Hello! These new forums are an open beta and we welcome your feedback in this section.
  • cfloyd18
    4 posts

    Found a fix in another post. I had to change my FPS to 60. I was also carrying a torch. Not sure if the torch matters, but going form 30 limit to 60 allowed access

  • DogDarn
    1 posts

    I cannot access the lost Drengr battle in Hildesvini's Crag. I'm able to pass through the first squeeze through section but the second narrow pass just bounces me out. It's the last thing I have to do in this area and it's killing me that I can't complete it. I've saved and reloaded and quit to desktop but it still persists.

  • roman_tyrant
    3 posts

    @ubi-baron Torch trick at 30fps worked. Switched fps back afterwards and it worked too. Torch seems to be helpful.

  • roman_tyrant
    3 posts

    This is the exit by the way. Using fps drop or a torch is actually a glitch right now. You're supposed to swing around the other side of the mountain to get into the cave.

  • D34DP1X3LS
    2 posts

    @ubi-baron I've tried both torch and frame rate lock. Neither worked. Ryzen 9 3600x and evga 3080 FTW3 ultra.

  • LapsieTV1
    2 posts

    in rygjafylke the lost drengir mystery i cant enter the cave as i get stuck see below clip.

    Can this please be fixed.

  • rewodas95
    2 posts

    @zarlenia Ja, bei mir dasselbe. Habe jetzt im Internet nach einer Lösung gesucht, da ich da zur Hölle nicht durch komme.. Aber werds weiter probieren, wenn es bei dir nach einiger Zeit dann auch geklappt hat. Hoffe, dass dieser und all die anderen Bugs noch gefixt werden.

  • Ailia
    1 posts

    @ubi-spud For me equipping a torch worked fine. Thanks for this hint!

  • mobbie1996
    3 posts

    @cfloyd18 that has be the dumbest bug ive seen from them so far

  • stoned019
    Original poster 19 posts

    @mobbie1996 its not a bug the actual entrance is on the other side of the mountain

  • Ubi-Baron
    Ubisoft Support Staff 730 posts

    Hi guys,

    Thank you for reporting this to us.

    We are aware that this can be inconsistent and is something that the team have been looking into.

    Official Response
  • rewodas95
    2 posts


    Also für alle die nach wie vor dieses Problem haben:

    Bei mir hat es auch nach über einer halben Stunde nicht funktioniert und ich hab zwischenzeitlich aufgegeben. Bevor es für mich aber nach Englaland geht, dachte ich mir, ich versuche es nochmal. Wie zu erwarten: natürlich ging nix.

    Ich habe es dann aber mit einer Fackel in der Hand probiert und siehe da, es hat auf Anhieb funktioniert. Vielleicht hilft das dem ein oder anderen ja weiter!

  • xAntikillerx
    2 posts

    Der Tipp mit der Fackel hat leider nicht geholfen. Vielleicht kümmern sich die Dev's da mal drum.

    Maybe an english post would help. In Hildisvinis Hang the second entrance in the cave is buged, so many times you can't pass it or need to try it a half hour or more. hopefully you can fix this bug

  • xAntikillerx
    2 posts

    @Zarlenia und alle anderen. Es gibt auch einen zweiten Eingang in die Höhle. der andere ist eher der Ausgang. Die Lösung gibts im Internet zu finden oder findet den 2. Eingang;)

  • GecreX
    1 posts

    Hello! I have bug in "Hildesvini's Crag" I get in to the cave and the middle, like i am stuck. I have a footage on a bug. If u like i can send u. 🙂

  • ranga_pr1nc3
    10 posts

    Here's a video of the issue I am facing -
    Have tried reinstalling game , no use. Please fix.

  • DorenDale
    1 posts

    i got through and defeated him but when i interact with him after he is down the interact icon goes away but he never says anything and i dont get the weapon

  • Ubi-Keo
    Ubisoft Support Staff 586 posts

    Sorry for the late response, due to the high volume of contacts it has taken longer than usual to respond. 

    As this is an old thread I have locked it. This issue was reported back in November and appears to be resolved.

    If you still experience the issue please create a new thread and include the link to this thread.

    Official Response

Suggested Topics

Community Details