ubisoft discussions

Quick Suggestions

  • Tunes999
    1 posts

    this is incredibly annoying. I see its been noticed for 8 days at least. Huge mood killer.

  • harmo40
    2 posts

    I've just encountered this as well. I can damage him for some time and then at some point he goes into the ground and continually circles around the battlefield. I've tried dying to him, waking up, reloading save. It happens every time i fight him and it always early into the fight, before i can even get a third of his health down. (PC if that helps at all)

  • AlZaGhoul
    2 posts

    still existence is not possible to move the story
    (after update pc 1.04)

  • Schoujagd
    3 posts

    The Issue is still not fixed. Fenrir is stucked under ground.
    So sad 😞

  • farls1981
    9 posts

    I can't travel to asgard now without desyncing straight away, it's completely broken

  • Qcbanane
    1 posts

    fix bind spell please

  • DelleWaps
    1 posts

    Hallo im at the fight with the lost wolf and it keep´s going undergrund any fix to this

  • Tea.--
    1 posts

    same problem! when do u fix it? fighting and trying everything i found for like 6 hours. i cant take it anymore. really..

  • MrClap
    3 posts

    I am having the same exhausting issue... keeps circlign underground forever in the second part of the fight. I have tried staying in the Tyr spot but he still stays stuck. I manage to make some parts of his body pop out on the edge of the map but only for half a second and I won't do any damage to him.
    This really should get fixed soon or I want a free season pass 😞

  • MrClap
    3 posts

    He hits me once and after that i can walk through it without getting hit.

    Oh and now I've got this ^^

    https://streamable.com/0rpufp: (https://streamable.com/0rpufp)

  • MrClap
    3 posts

    @ubi-raziel You guys please fix this 😞 even today's update didn't do anything for this major bug ...

  • tricktrickster
    4 posts

    It's like this wasn't tested out by bug testers. This whole section of the game is so broken. The animations glitch out. There are times when Fenrir has no animation but his main rig is moving in a weird way. More importantly he gets stuck underground and doesn't come up anymore. He just circles around underground and never comes up. So frustrating I can't continue with the story.

    3 posts

    So I have beat him 3 times and right when I go to do the last binding it’s like I get launched in the air or something and I die and have to restart.

  • harmo40
    2 posts

    Binding Fate, the fight against Fenrir is broken in so many ways. I have been unable to beat this fight due to the following.

    • Fenrir getting stuck in a loop while underground, literally just looping around the arena non stop (happened 5 times)
    • When getting Fenrir to a health checkpoint and binding him further, either him or myself will spawn outside the arena after the animation is finished (happened 3 times)
    • Spawning underground and the start of the fight and falling to death (Happened once)

    Fenrir is also immune to damage while climbing in and out from underground, not sure if design choice or bug so mentioning it here as well

    Playing on PC patch 1.0.4 (underground looping also happened on 1.0.2)

  • filipino_viking
    1 posts

    [PC] I'm trying to fight fenrir, the 2nd time when he is grown and your tying him down. Ive tried to complete this fight approximately 20 times and every single time my game is freezing and crashing or I have to force quit. I have tried everything that was suggested to do on the forums for resolving the game freezing issue but nothing will take. Now when i try to leave Asgard the game crashes so now im just stuck after ~55 hours worth of gameplay in..... what am I supposed to do?

  • northernsky214
    1 posts

    Fenrir stuck burrowing in circles indefinitely after 2nd binding.

  • Oneiroic
    2 posts

    So like many others I've encountered the fenrir bug where he burrows underground and then never comes back up.
    For me, it actually stopped the fight entirely and took me out of combat. My solution was to use the map to leave the dream, and it worked, easy peasy, I was underlevelled anyway.
    So, few hours later playing the game I decide to give it a second shot, maybe I won't get the glitch in the fight.
    As soon as Asgard loads, it gives me a desyncronization screen and tells me to reload a save. Even if the fight itself was fixed this is a different issue I'm having altogether.
    I'm far past the point of rewinding my saves and I'd REALLY like to 100% this.

  • W0ffeh
    13 posts

    @dellewaps having the same problem right now

  • PimeydenNinja
    1 posts

    In my game after the first binding during the fight Fenrir just disappeared. He's not even underground. The quest mark is around Indrel Holm now and moves around with the map cursor.

  • comicexpress
    4 posts
    Hello everyone!

    I have merged you all together as your discussions predominantly describe Fenrir getting stuck underground.

    Our testing team were able to reproduce this issue themselves and our dev team are working on a fix.

    Apologies for the inconvenience. Please stay tuned, we hope to have a fix implemented soon.

    Thank you!

    Ok, but that means we are going to have to RE-DO the entire battle again, and again, and again. I have already 70+ hours into this game (no I know it's only a short game as I leave the game running], and all I can do is just sit here... sure, I can reload a save, but it is pointless to try to do anything else until this bug is fixed.

    What are we supposed to do until you fix this? I really can't continue the game until it is fixed.

    Also, Eivor catches a fish and is holding empty air instead of the fish. Promos show him actually holding a fish, but, I have taken pictures of him holding air when there are supposed to be a fish in his hands.

Suggested Topics