Welcome to discussions

Quick Suggestions

  • Ubi-Mark.
    Ubisoft Support Staff 996 posts

    Hello @parham13868686,

    Sorry to hear that you are unable to proceed.

    Can you please verify your game files with this link? This will help you to eliminate any potentially corrupted files that can lead to this issue.

    If you're still experiencing this, can you please update this thread, so we can investigate it further for you?

    Many thanks and if you have any additional questions, please let us know.

    Official Response
  • parham13868686
    2 posts

    @ubi-mark hello, Thanks for your reply but I searched the internet a bit more for this problem and found out some people changed their graphic settings and i did the same.
    changed my graphic settings to high and it worked.
    Thanks🙏

  • hasan.serbest
    1 posts

    After talking with Tyr in Assassin's Creed Valhalla binding fate quest, when we go to fight Fenrir, the bug remains and we cannot move in any way. how can i fix the problem

  • Ubi-Borealis
    Ubisoft Support Staff 2877 posts
    This post is deleted!
    Official Response
  • Ubi-Keo
    Ubisoft Support Staff 1165 posts

    @hasan-serbest I'm sorry to hear that you are experiencing this, I can confirm it is a known issue and the development team are still investigating.

    Can you ensure you have the latest update (1.2.2) installed and also try verifying the game files to see if that helps.

    @parham13868686 - Thanks for the update. I'm glad to hear that the issue has been resolved for you.

    Official Response
  • llAPACHEll
    1 posts

    After the glitch I left the mission and played about 20+ hours , then I came back to this mission. Now the mission is gone, I have not this mission in my missions list, Tyr is sitting there and I cannot to talk with him, Fenrir also not coming, so I don't know what to do, tried everything with graohic settings, with validation, tried also reenter to Asgard to find that mission again 🙄 . my patch is 1.2.2. how to resolve this issue? or how to start the mission again? I remember that after first talk with Tyr had same issue but I continued to do other missions and now it's gone

  • Ubi-Borealis
    Ubisoft Support Staff 2877 posts

    Hello there @llAPACHEll! Welcome to the forums 🙂

    I'm sorry to hear that you're missing the quest marker for "Binding Fate." To help us to take a closer look at this, could you please send us a video which shows the following:

    • Your current quest log, which shows that "Binding Fate" is not available.
    • Your completed quest log, showing you haven't completed "Binding Fate" already.
    • That you are unable to interact with Tyr to progress with the quest.


    We can then forward this to the development team for further investigation.

    Thanks! 😊

    Official Response
  • KakaposCanFly
    3 posts

    Hello,
    I've encountered a glitch when I attempt to start the Fenrir boss fight. After the conversation with Tyr, I am forced back to the starting position of the cutscene. I cannot move, call my mount, use the map, or access any other player menu options (Inventory, Order, Quests, etc.). See the video below (glitch happens around 0:26 seconds):



    I've tried restarting the game and relocating the game files into the C drive (worked for someone else), but the problem persists. Any feedback is appreciated.

  • azoriankid84
    1 posts

    @ubiexcellent I am having this same issue and I am playing on PC as well. Any idea of how I can fix this?

  • Ubi-Borealis
    Ubisoft Support Staff 2877 posts

    Hello there @KakaposCanFly & @azoriankid84!

    I've moved your posts into our ongoing Megathread about being unable to continue in "Binding Fate" after speaking to Tyr. Thank you for also including a video in your report, @KakaposCanFly, and for letting us know what troubleshooting steps you've tried. I've shared your video with the development team as part of the ongoing investigation.

    The development team have been notified that this issue still persists for players following the release of TU 1.2.2, and they have been investigating the issue further. We don't yet have any updates to share with you regarding any fixes at this time. As soon as we have any new information to share, we will let you know within this thread and in the News & Announcements forum.

    Thanks! 😊

    Official Response

Suggested Topics

Community Details

120
Online
141.2k
Users
24.9k
Topics
129.3k
Posts