Continue your odyssey

Welcome to discussion

Welcome to discussion

Quick Suggestions

Hello! These new forums are an open beta and we welcome your feedback in this section.
  • seiren13
    3 posts

    @nerowrought I had this problem too, where Havi/Eivor slides back and is unable to move. I was able to get past trough this by changing the graphics to the highest option and then changing back to the one I use.
    After this the cutscene worked normal.

  • seiren13
    3 posts

    Okay, I was able to get past trough this by changing the graphics to the highest option and then changing back to the one I use.
    After this the cutscene worked normal, Tyr and Havi went to talk to Fenrir and I was able to fight the boss.

  • Ubi-Wan
    Ubisoft Support Staff 630 posts

    Hey all. Thanks for reporting this issue persisting. This issue specifically is still under investigation by the team. We ask that those whom are affected by this still create a new case with our dedicated support team, and submit a copy of their save game files, so our teams may take a closer look at this issue and how to go about solving it.

    Official Response
  • LedoveeeKladivo
    64 posts

    @seiren13 You are lucky man!!!

    I still have problem, the stupid wolf get stuck underground and only runs in circle, so no chance to kill this dumb dog :-(((( Patch 1.0.4 did not help, Patch 1.1.0 did not help and Patch 1.1.1 did not repair this problem. I love assassins creed series, but this last one is real a test of patience :-((((

    Please UBI, if you want release games in this way...do it. But name it right EARLY ACCESS and sell it maximum in half of actual price!

  • Jellyfish_SK
    1 posts

    Fenrir fight does not start after the conversation. The NPC will go back and sit on the wood log.

  • Albatros866
    2 posts

    Re: [Binding Fate quest](/topic/92313/binding-fate-quest)

    Same problem for me. Also playing PC version...

  • caliban99
    4 posts

    Same thing has happened to me. Can not fox it so far. Please help Ubisoft

  • BekkerJs
    7 posts

    The binding fate quest is still BUGGED.
    After talking to Fyr the screen turns towards the tree but then Eivor returns in the screen.
    After that I cant move my character anymore...
    Quest does not start.
    Please fix I cant progress in the game anymore....!!!!!

  • gforceman7
    2 posts

    When approaching Tyr in Asgard under the Blinding Fate quest, after the scene play, Eivor stays stuck and after a few seconds the camera changes position and Tyr comes back and sits on the log, but Eivor stays stuck and cannot move. Therefore, I can't proceed to battle Fenrir.
    Can anyone please help??
    Even after the update it is still not fixed.

  • roby_robert
    1 posts

    Please tell me you found a way to fix this, I just encountered this bug too

  • silviuflorescu
    4 posts

    Same problem here. Same [censored] as in Walls and shadows quest. After the cut scene i'm unable to move.
    How the [censored] they are alowed to sell those games?

  • thorsteinnsh
    1 posts

    Hi.

    The video of the glitch can be viewed on YouTube, scroll too 2:35 to see when it happens.



    BUG
    When this occurs I cannot move the character at all, he stands still and does not react to any key inputs. Only key bindings to open Skills, Quests or some menu action like that. I tried "Wake up" (before starting the quest) and going back to the settlement and run around and do stuff for a while and come back to this quest but still breaks at the same place.

    LEADING UP TO IT
    I was playing Valhalla (18.1.2021) when the internet went out for about 2-3 hours. During that time I got the "Worthy" achievement (I have almost completed the game). Nothing weird happened then. Then the next day (19.1.2021) I got "Failed to synchronize Achievements" and didn't think much about it and clicked "Skip" and played a little bit. When I started "Asgard - Blinding Fate" quest the game breaks and I have to quit the game or reload older manual save to get out of being stuck.

    I thought this might be because of this "Failed to synchronize Achievements" problem (I have never gotten that before) so I eventually managed to get that resolved. I tried the following in this order:

    • Did "Verify files" for AC Valhalla
    • Tried "Go offline" and "Online" back again
    • Logged out and changed the account password
    • Logged back in and then the issue got resolved


    But the save-game and the quest are still broken regardless of getting that fixed. However it might have had something to do with that failing in the first place.

    MORE INFO
    If you guys what to take a look at this problem the Cloud save game is "Manual Save CLOUD - 19.1.2021 - 17:49". I have sent log files to the ubisoftconnectcommunity email and that has the same title as this post, and the name before @ matches my username, if that helps in any way.



  • BlackFangOO7
    1 posts

    @gforceman7 Hey, there is a workaround i found on reddit, lower graphics to low then start the cutscene, it worked for me.

  • UbiKoality
    Community Manager 440 posts

    @Albatros866 @Jellyfish_SK Hey there! I'm sorry to hear that you both were experiencing this issue in Assassin's Creed Valhalla. Please be advised that I merged your two separate posts together since you're both dealing with the same problem. This makes for easier tracking and reporting when it comes to in-game bugs and glitches! Moving forward, would either of you be able to provide a video exhibiting what happens specifically? Also, it would be incredibly helpful if you could upload your save files in a case at support.ubi.com! I will be able to include these files in the team's report. 🙂

    Official Response
  • Ithilix
    1 posts

    Every time I try to talk to Tyr, after they leave the bench the game glitches and makes me go back to the bench and doesn’t progress with the quest. Then I’m stuck and can’t move and Tyr walks back to the bench. Wutsup?

  • gr1mr34p3r007
    1 posts

    cant advance in game because when i start binding fate after cutscene my character moves backwards and freezes cant move around can you please fix this plz

  • Alcoigna
    1 posts

    Same issue here, and also a PC gamer. I've tried reinstalling the game and also launch it as an administrator, but nothing seems to change. I also changed the graphic settings and it seems to work, the cinematic continues but suddenly the game shuts down.

  • Gionny301
    1 posts

    @seiren13 are you playing on PC? Because I've got the same problem here. I tried all the ways to resolve this bug, but nothing.

  • catito89
    1 posts

    I tried to search for someone with the same problem, but couldn't find.

    When I come to fight Fenrir, I need to speak with Tyr and after that, the game simply didn't continue. Tyr stays in the same place, and I lose control of Eivor/Havi, just the camera.

    I need to restart the game, don't even open any menu option.

    Can someone help me?

  • UbiExcellent
    Ubisoft Support Staff 756 posts

    @catito89 Warm welcome to the forums! This issue with Eivor becoming stuck after speaking with Tyr during "Binding Fate" is slated to be fixed in a future patch! For details on when this patch will go live, please continue checking the game's official website, since this information will be posted there at some point in the future. Currently, no specific date has been announced.

    Official Response

Suggested Topics

Community Details

67
Online
129.1k
Users
22.2k
Topics
115.3k
Posts