Welcome to discussions

Quick Suggestions

  • danyros2012
    1 posts

    I'm having the same problem with the bug reported in the river raids. Cannot get more than 1 foreign supply per raid.
    I completed the full main story and all collectibles. So the only thing I have left for playing is the River Raids.
    Please fix this bug. I noticed in this forum that the problem.has been reported long ago and the bug is sitll there.

  • IndyNeil
    1 posts

    I am having the same problem. I finished the main story. I decided to go for the St. George armor set and found this cluster that makes it impossible to play the river raid part of the game. I had done river raids before and things worked fine. Now they're broke. After over a month I would think the devs would have been able to pin point the patch that screwed everything up and at minimum reset the river raid content to before that.

  • JDrizzle117
    1 posts

    Well it’s halfway through April and this is still broken. Nothing quite like getting 1 singular supply before the ship is filled. Cant upgrade anything, can’t buy anything, can’t finish any of them. River Raids might as well not exist. I did want that armor set and the abilities, but if Ubisoft can’t be bothered to fix this, then I can’t be bothered to continue playing the game. There is no real endgame here, (Odyssey this is not...), and the one piece of content that is supposed to keep us playing when we finished the rest is completely broken.

  • O3i3o
    1 posts

    @ubi-borealis
    Hello, I am still having the same issue on PS4. After lots of research i found out that lots of people are having the same issue. I hope there is a solution to this problem. Thank you.


  • TylerIsThug
    3 posts

    @jdrizzle117 Ubisoft should be ashamed of themselves. I took a break of 2 months. Came back wanting to finish the river raid content before Wrath Of The Druids DLC. Still 2 months later they haven't fixed this bug where you can only hold 1 foreign supply in your boat. Absolutely disappointing. I hope everyone who's still dealing with this bug doesn't buy and participate in any of the DLC. I won't even consider buying the DLC until this bug is fixed. Plenty of other games to play with companies that care about their player base and not just how much money they make off thier paid DLC. I can't tell you how dissapointed I am. I love the Assassin's Creed games. Have played all of them and all the DLC. But at some point practices like this (not bothering to fix a gamebreaking bug for the free DLC meant to entertain the players until the paid DLC releases) just require people to put thier foot down and walk away until Ubisoft shows that they care about more than just how extra money they can suck out of thier players on top of the $60 paid for the base game.

  • Stevec4353
    1 posts

    Been reading the posts, and by the looks of it it's never been sorted,I'm just getting 1 then back home then 1 back home, at this rate its gonna take me 140 attempts 🤦 just on 1 river 🙁

  • Garbo3
    649 posts

    @stevec4353 will get sorted today at 1pm CET. With new update. 1.2.1. 😄
    undefined

  • Ubi-Borealis
    Ubisoft Support Staff 2837 posts

    Hello there!

    I apologise for the delayed response. Thank you for continuing to update this thread with your experiences and feedback with the River Raids. I'd like to reach out to you all with an update. I'm happy to announce that the issue wherein max supplies would show as 1/1 is due to be fixed in TU 1.2.1. This update will deployed 27 April, 2021 at 1 PM CEST / 8 AM ET.

    If you are still encountering issues with the max supplies following TU 1.2.1, please don't hesitate to update this thread so we can take a closer look. Please include a video that shows the following:
    - You have TU 1.2.1. installed. You can view this information in the opening game menu in the bottom right-hand corner.
    - The issue still occuring in-game.

    Thanks! 😊

    Official Response
  • Jesrick
    1 posts

    Though I saw this bug reported as fixed, today is the first time I tried river raiding and I can only grab 1 foreign supply per raid. After that, I am unable to open further chests. It seemed a bit odd when I first checked on upgrading cargo and it said upgrade completed. Anyway to fix this without reloading?
    I undefinedundefinedundefined

  • Ubi-Keo
    Ubisoft Support Staff 1165 posts

    @jesrick Apologies for the late response.

    You are correct this issue should have been addressed in update 1.2.1. I have merged your post with the mega thread we created for this issue and I have reopened it and informed the development team.

    Official Response

Suggested Topics

Community Details

228
Online
140.4k
Users
24.7k
Topics
128.2k
Posts