Welcome to discussions

Quick Suggestions

  • Wh4tislife69
    3 posts

    @stealthy7ninja Try creating a save before helping the drunk guy on the roof. When ever Id go back to that save it would move me backwards in the save more and more and did so continuously.

  • Ubi-Borealis
    Ubisoft Support Staff 2252 posts
    Best Answer

    Hello there!
     
    I'd like to reach out to you all with an update. I'm happy to announce that the development team intend to deploy a fix for "Wedding Horns" in TU 1.2.2. This update will be deployed 15 June, 2021 at 2 PM CEST / 8 AM ET.
     
    If you are still encountering issues with "Wedding Horns" following TU 1.2.2, please don't hesitate to update this thread so we can take a closer look. Please include a video that shows the following:

    • You have the latest Title Update installed on your platform. You can view this information in the opening game menu in the bottom right-hand corner.
    • That the issue continues to persists in-game following this update.

     
    Additionally, please ensure that you have an up-to-date save uploaded to the cloud. We can then pass these reports to the development team for further investigation.
     
    Thank you! 😊

    Official Response
  • Quiskit
    3 posts
    @cross0729 after trying it a few times it did work for me.
    You have to stand on top of Rued's body and then throw a torch.
    It did some damage and it triggered the cutscene.

    After standing on him and getting burnt myself it worked for me too!

  • lasermerc
    1 posts

    When I fight Rued at the Wedding he spawns in dead and the fight cannot be completed. I reloaded and they same thing occurred. I'm playing on PC.

  • ebad6701
    4 posts

    I chose to spare Rued and at the wedding speech Rued killed a guy and challenged the king. I chose to battle for the king and when the duel starts, Rued is dead on the ground and the game expects me to fight him. Nothing can be done except shooting arrows and planting traps on a dead body. I’m stuck! I’m 28 hours into the game. I’ve tried reloading three times. Closing the application and checking for system and game updates don’t help.

  • ebad6701
    4 posts

    In order to progress, I’m forced to let the king fight Rued.

  • PartyHobo.CSW
    1 posts

    @ubi-spud I tried reloading save files to the start of the celebration, and I also reinstalled the game. Neither attempt has worked for me. (PC Version)

  • MayhemGaming88
    2 posts

    For anyone else that is having this issue, to the east (well outside the fight circle) there should be two pigs, if you kill one of them with you bow then it will trigger the cutscene and let you continue.

  • mwjfoster
    1 posts

    @mayhemgaming88

    Thank you so much! I actually uninstalled and reinstalled my game before seeing your comment. This worked perfectly.

  • Bezzer_1980
    1 posts

    When Rued challenges Oswald at the end of the wedding I say I will fight in his stead. When it comes to the duel Rued is already dead on the floor and I can’t do anything more, people are walking around the circle but I can’t go anywhere nor can I access the world map. I have gone back to the beginning of the wedding thinking this would fix it, still the same issue. I now can’t progress any further in the game until this is fixed.

  • Ubi-Spud
    Ubisoft Support Staff 675 posts

    Hey there, I'm sorry you're facing this issue. Are you able to reload an earlier save and try again? If not, do you have a video that I could send up to the developers for investigation?

    Official Response
  • MayhemGaming88
    2 posts

    I know this is old, but one work around is to kill one of the pigs in the background. They should be to the east, for whatever reason killing one of them with your bow triggers the next cutscene. It’s annoying that you can’t actually do the fight though, some people have said that loading an auto save at the start of the wedding fixes, but it didn’t for me. I think this happens if you hit him again after he falls to his knees in the first fight, can’t believe they still haven’t fixed this!

  • jhvidt
    1 posts

    @shad0wdrag0n09 I am having the exact same problem. Playing on PC about 25 hours into the game. I had to reload the game to get past the Seas of Fate glitch but cannot find a way around this. Very frustrating.

  • guest-3c2kkvKI
    1 posts

    @mayhemgaming88 thank you so much for this! I was stuck at this part and was shooting all my arrows at him and nothing happened! I tried throwing the torch at him like previous posters had stated worked for them, like a hundred times and it didn't work for me either. I read your post about shooting a pig in the background and it worked!!! I got the cut scene to start! Thank God! I didn't want go back further and try to replay a huge chunk of the game! So anyone else stuck here...shoot one of the pigs walking around in the wedding dancing area. It works!

  • proxyonemusic
    2 posts

    @shad0wdrag0n09 I got the exact same bug. About 25 hours of playtime, reload several times from the quest right before (the fight with Rued), and nothing seems to be working.

  • Maxtor1987
    3 posts

    @aimhigh85 For those looking for a fix. To the east you'll spot some pigs, kill one with your bow and the fight will end triggering the cutscene.

  • Milkman77
    1 posts

    Where to start. I'm watching my NPC team just fall down dead before i can do anything with them. I can't do Raids anymore, when i come up on My Boat or run up and use Horn. they all just fall down dead.

    Even worse Quest, Wedding Horns, 2 npcs that give quests are just dead, they ARE suppose to speak about wanting to do a drinking game and arrow contest. but they are dead on the ground and i can not revive them. So i guess i'll load a save from 2 hours ago, so i can still just roam around. please let me just res them at anytime or DO NOT LET THEM DIE. EVERundefined

  • sebguenat
    1 posts

    My case is even worse, basically first time I did it, Rued showed up in the cinematic, was already dead when the fight started, then somehow I've managed to go out of this situation but the quest hasn't been validated...

    So I've tried to speak again to Oswald but now here is the trick... after the whole discussion, Rued doesn't show up anymore in the cinematic... and Finnr is just standing up in front of the cam without saying anything for about 10 seconds... and I'm back just before I spoke with Oswald...

    My last backup is about 10h ago and i'm scared that event if I would play these 10 hours again, it won't fix it for sure... So i'm done with the game until i'm sure this quest if fixed... It's a shame I won't be able to play a game I bought because of a bug in the main story. I feel like Ubisoft stole my money in a way... Specially now I know the 1.0.4 Patch doesn't fix it...

  • Jetenator
    7 posts

    @stealthy7ninja i am having the same problem

  • Jetenator
    7 posts

    @wh4tislife69 there is no drunk guy on the roof??

  • Shad0wDrag0n09
    5 posts

    I am stuck in the East Anglia Main Quest "Wedding Horn," I am reposting the glitch that prevent me from going further into the mission storyline, because this issue is not fixed with Patch 1.03 or Patch 1.04. After watching the in-game cutscene with Oswald and Valdis getting married, the next part of the questline is "Join the festival," the problem is the two people I'm supposed to interact with, both Broder and Brothir are on the ground, dead, with their dialogue still open when you approach them.
    The drinking challenge with Broder, only he's dead:
    undefined
    The Archery challenge with Brothir, he's also dead:
    undefined
    Because both brothers are dead, the final part of the quest - climb to the top of the church and have a drink with Finnir (the guy sitting next to the flower) is not open.

    The two brothers being dead is not the first time I encountered this problem, it also happened during the last part of "A Triumphant Return" where Oswald go fight Rued (the first time), I have to escape with my allies: Finnir, Valdis, Broder and Brothir. Only they're dead, I reload the problem when I first encountered, still happened. I solved that problem by physically carrying each brother out and place them onto the quest marker.

    Back-tracking to early saved game do not work, because my previous saved games are considered "corrupted" thanks to the new game patch. There's also the issue with time spent, I have completed 4 regions of England (Ledecestrescire, Grantebridgescire, Lunden, Oxenefordschire) and finished the Vinland questline, that's 36 hours of gameplay. I also found the Excalibur, 4 out of 5 piece of Thor's armor, every piece of the Hidden One set, and synchronized with about 75% of the map.

    CAN YOU GUYS PLEASE FIX THIS!!!

Suggested Topics

Community Details

42
Online
131.1k
Users
22.7k
Topics
118.2k
Posts