Welcome to discussions

Quick Suggestions

  • Stoffinator
    1 posts

    I'm also stuck here. Except I didn't use speech check I fought them. the girl moved away a bit and now just stands there scratching her nose. But I can not talk to her. Tried fast traveling and everything. No marker even shows up to where she is.

  • Ubi-Borealis
    Ubisoft Support Staff 2906 posts
    Best Answer

    Hello all,

    Following the release of TU 1.2.2, the development team have marked this issue as resolved.

    If you are still unable to interact with the girl NPC to progress with "Plucking the Quill," please can you send us a video which shows the following:

    • You have the latest Title Update installed on your platform. You can check this in the right-hand corner of the main game menu.
    • Your current quest log, which shows your current quest objective in "Plucking the Quill."
    • You are still unable to interact with the girl NPC to progress in the quest.


    We can then forward these reports for further investigation by the development team.

    Thanks! 😊

    Official Response
  • OrphanedWayne
    1 posts

    I’m 74 hours in and have just run into this bug. Absolutely shattered because I’ve spent the last two weeks playing and haven’t touched any of my other PS5 games because I wanted to make sure that AC was the first one I played through and now I cannot progress the main story. Feels like it was all for nothing now...

  • CodeAirBR
    9 posts

    This exact same thing happened to me. 80 hours into the game and I can't progress anymore

  • Malisef
    10 posts

    @codeairbr i still have not seen any acknowledgement from Ubisoft for this issue. Easily fixed if they introduced an abandon or restart quest option not like it hasn't existed in ac games before. Unfortunately it appears that ubisoft don't care as its a small number of people with the issue. Does not even show up on the known issues pages which states that if its there it means they know but doesn't mean they acknowledge an issue. We have no chance lol. I am just finishing all the zones I can and then moving to cyberpunk

  • CodeAirBR
    9 posts

    @malisef I agree. Restarting quests would help a lot in many cases and is a nice feature. Unfortunately there a lot of bugs that don't show up in Known Issues page. I am in the last zone too I already did everything else. If cyberpunk was out today I would never see this game again

  • MensLegis
    2 posts

    I'm doing missions in Winchester territory

    I started the mission and in the course of it I followed a girl ...

    Tracked Quest
    Plucking the Quill

    In the dialog option I chose the following:

    You want to die today?

    From that point the mission is stopped ...

    Only the message appears:

    Speak with the girl

    Eivor does not interact with any NPC ... and the bird finds nothing .... is it a bug?

    I closed the game ... nothing .... I changed territory .... nothing .... I do not know what to do ?

    Thanks for the help!

  • Kokmetsandwich7
    2 posts

    Chose to do the charisma option and now the girl just stands there and won’t let me proceed with the quest. Every save point only brings me to the same save so I can’t try to change the circumstances. This has been a ongoing issue and you guys need to address it.

  • EL_Californio__
    1 posts

    I need help. I have over 100 hours on the game and I’m stuck on this quest. I chose to charm the soldiers and they went away. It then says to speak to the girl and nothing happens. I’ve restarted the PS5, went to my last save, I’ve returned to raventhorpe and picked a different place on the alliance map and picked this place again. I’m still stuck and unable to proceed.

  • Amyntuir
    3 posts

    There is a feed talking about a game breaking bug. I would like to see this bug as Known from ubisoft

    https://discussions.ubisoft.com/topic/81903/cannot-progress-plucking-the-quill?_=1606086921257

  • TheFrozenCreed
    Original poster 10 posts

    Its now been over 2 weeks of no communication about this bug and my drive to play the game is completely gone... they really [censored] the pooch on this one

  • CodeAirBR
    9 posts

    @thefrozencreed Same, if it's not fixed by next week I won't play it again

  • Malisef
    10 posts

    @kokmetsandwich7 welcome to the quill club. There is a thread for this but it has not made it to the mega thread. I actually think its bigger than the specific quests as the common threads are Unable to progress because of an inability to interact with an npc or object to progress. I think there quest tracking system is the overall problem. An abandon quest option would fix alot of problems and we can assume since Anvil has been the engine for AC pretty much from the beginning that there should be a way to introduce that system back into the game.

  • Malisef
    10 posts

    So I got this from support last night.

    Ubi-Conqueror @Ubisoft Support wrote:03/12/2020 @ 10:25 Hello Malisef,

    Thank you for contacting Ubisoft Support regarding the glitch you experienced in Assassin's Creed Valhalla.

    Please be informed that the game team have been made aware of the reported issue, and they are currently looking into it. Please keep an eye on our official website and forum for future news and updates of the game:
    https://www.ubisoft.com/en-au/game/assassins-creed/valhalla
    https://discussions.ubisoft.com/category/25/assassin-s-creed?lang=en-US

    We wish you well in your future gaming endeavours.

    Best regards,
    Ubi-Conqueror
    Ubisoft Support You wrote:27/11/2020 @ 06:33 There is a bug in Assasins Creed Valhalla for multiple users on multiple platforms raised in the forums but has not been acknowledged by anyone at ubisoft. The issue is game breaking unable to progress the quest. Plucking the Quill. It occurs when you get to the part of the quest where you are talking to the girl and the soldiers come after which you are given a dialogue option including a charisma option. When selecting the charisma option the soldiers leave and the quest updates to tell you to speak to the girl. Except you can't she has no interaction option. I am on xbox but if you look up the plucking the quill bug in the forums you will see it is becoming a common one late in the game.

    Here's hoping.

  • CodeAirBR
    9 posts

    @malisef Thanks. Let's see how long it will take them to fix it

  • CodeAirBR
    9 posts

    @el_californio__ Hey, we have this thread here https://discussions.ubisoft.com/topic/81903/cannot-progress-plucking-the-quill/
    Like you I have more than 100 hours and I am stuck too

  • Picky_nicky
    1 posts


    Missione eliminare il calamo, winchester.
    Impossibile proseguire la storia, non si riesce a parlare con la ragazzina dopo averla difesa da due adulti

  • fuzzylumkin
    1 posts

    I reloaded to right when the kids set fire on an autosave, then saved manually, then when I got to the section where shes talking to the guards, I just paid them off instead of killing them, and was able to get through it.

  • TheFrozenCreed
    Original poster 10 posts

    @fuzzylumkin this doesnt work for people who dont have access to an autosave prior

  • TobbeH82
    1 posts

    @kokmetsandwich7
    I have the sme problem.. I finished the game once and it worked with my male eivor. Bit now i collected all mysteries, valuable and artifacts and stuck on plucking the quill on female eivor. She just stand there and cant talk with the girl. Really frustrating.

  • WOOD_GUNS7
    1 posts

    @menslegis Im having exactly the same problem, hope it gets fixed soon!!! Please...

Suggested Topics

Community Details

102
Online
143.0k
Users
25.3k
Topics
131.3k
Posts