Welcome to discussions

Quick Suggestions

  • 5 Likes/476 Replies/12525 Views
    Ahvogl0914
    1 posts

    After turning HUD on and off, closing out the game by pressing the PS Home button, and fast traveling back to Ravensthorpe - Nothing changed.

    So, I went to the settings of my PS4 Pro and I enabled Supersampling which force closes the game - I reopened the game, went back to the PS4 Pro menu and disabled supersampling (which again force closes the game) and restarted my PS4 Pro. The foliage returned after I opened the game again. No idea what exactly caused the fix but good luck to others!




  • DJLester1987
    7 posts

    Another major update and the problem still persists. Really disappointed with ubisoft

  • Ubi-Borealis
    Ubisoft Support Staff 4112 posts

    Hello all!

    I've merged together a number of similar threads about disappearing foliage/grass/tents/ropes etc together into a single megathread. I apologise if this has disrupted any ongoing discussions. Creating a single megathread will make it easier for us to keep all information and updates regarding an investigation in one place.

    Thanks to everyone who has taken the time to share their experience within the forums, and has shared images/videos of what they've encountering. I can let you all know that the development team are aware of this issue, and they have been investigating further. I've gone through this thread and passed on all the reports you have made, so they can take a closer look at these.

    If you have been affected by vanishing environment, would you be able to provide us with the following information:

    • When did it start happening?
    • What is the last thing you did before the issue occurred?
    • Where on the map is it happening? 


    We can then pass this information along to the development team.

    Once we have any more information to share from the investigation, it will be posted within this thread or in our "News & Announcements" forum, so please keep an eye out in these places!

    @ToastyWaffle89, @Abeonis, @CruiserKing73, @littlet343, @fjmmdo, @gokerto, @Alendrix, @Hirugami, @nertis42, @wrawka - Thanks for taking the time to share videos of what you've encountered! We've passed these along to the development team.

    Thanks all! 😊

    Official Response
  • Brownie5262
    12 posts
    This post is deleted!
  • Brownie5262
    12 posts

    Hello @ubi-borealis,

    The problem started occurring for me around the quest "Taken" during the Essexe Arc, it was either before or after the quest.
    As for the last thing I did before that, I think it was the previous quest prior to "Taken" and after I finished the quest I was just knocking out some of the collectibles in Essexe.
    As for where, that would be Essexe!

    I was also playing on PS5.

    Regards,

    Dylan

  • Ubi-Borealis
    Ubisoft Support Staff 4112 posts

    Hello there @Brownie5262!

    Thanks for providing that information for me, and explaining more about your experience with the disappearing environment. I've passed this report along to the development team. 🙂

    Official Response
  • Spades1961
    35 posts

    This happens to me too. Everywhere I walk, plants, mushrooms, underbrush are no longer visible, which downgrades the game. I play on PS4, 160H gameplay, happens also with viewing tents and ropes nearby. Happens also when on horse.

  • Spades1961
    35 posts

    @spades1961 Also doing the floating papers challenge becomes much more difficult when many ropes are involved, like in Glowecestrescire. If you can't see the ropes, you have to assume they are there, which occasionally, they aren't. That's annoying.

  • benzy4792
    30 posts

    POSSIBLE WORK AROUND
    Load earlier save, the foliage should start 'spazzing out'. Restart the game.
    This should fix it

  • jpwarr64
    1 posts

    I’m over 40 hours into the game and was loving it until all of a sudden, all of the foliage, ropes, and even some roofs started disappearing as I got close to them. They are visible while I’m far away, but as I approach them, they disappear. This makes it almost impossible to do anything with stealth. I’ve tried deleting and downloading the game again, closing out the game and opening it back up, going to previous saves, fast traveling to different areas, nothing seems to fix it. This is a game breaking bug for me as I usually approached things with a stealth style gameplay. Does anyone know anyway to fix this?

  • fishybrains
    14 posts

    @ubi-pingu Same experiece on PS5 (disk version) across multiple locations and save games after 1.1.2 update, I'm in endgame. Reinstalled and rebooted been ok for a couple of days now.

  • Spades1961
    35 posts

    @benzy4792 Sry, it didn't

  • Spades1961
    35 posts

    @spades1961 I reply to myself, otherwise I have to make a new post. Today the problem disappeared, all the foliage is back again, as well as the tent canvas and ropes. So what caused this? No clue. I can only tell what I have done, which is loading the latest save game to continue. I stopped playing yesterday after defeating the drengr Skegjold in Snotinghamscire. Today I traveled to Sherwood and there I noticed the foliage was back again. Hopefully it stays that way.

  • ABN_SmoothE82
    3 posts

    After completing Glowecestrescire yesterday i have been playing with the bug for 40+ hours trying everything to get a fix. Today when i switched on my classic ps4 everything was back to normal!!!
    My TV has for some strange reason shut off the hdr setting and with that setting off i got all foliage, grass, tents and ropes back - it is awesome!! Hope this can help others, happy friday!

  • CWClean
    2 posts

    I just had the same issue pop up on an Xbox Series X. It just started randomly late on March 6th.

    Foliage disappears, but, oddly, the sticks and branches of raspberry bushes are visible. Tents disappear. Most ropes are not visible - the ones that are visible have extra ropes twisted around and hanging from them. Other near background graphics also flicker.

    I went back to a save from before this started, and that didn't help.

    I deleted the game and reinstalled, but that didn't work.

    When my son plays on the same console, but on his profile, it's fine.

  • imakecartoons
    1 posts

    I’m having the same issue on PS5. Once I got to Sciropescire, mushrooms, berries, some leaves, and tent fabric are invisible. The "interact indicator dot" is still there and pressing triangle on an invisible patch of winter chanterelles is still effective, but the mushrooms aren’t visible.

    It's confusing since “glitching” and the “not a bug/feature” conceit/joke is part of the storyline. I thought it was supposed to be happening, especially since shortly after it happened I completed the 2nd anomaly challenge. But problem persisted after that. I fast traveled to Ravensthorpe and the same problem is also there.

    After doing some reading here and on Reddit - it seems like this has been a problem for a while now. Is there a plan to fix it?

    Otherwise really enjoying the game.

    Thanks!

  • Ubi-Borealis
    Ubisoft Support Staff 4112 posts

    Hello all!

    Thanks for continuing to update this thread with your reports. I've passed these along to the development team as part of the ongoing investigation. Currently, we have no new updates to share with you all. The development team is still actively looking into these disappearing graphics. Once we have any new information to share with you all, this will be posted within this thread and within the News & Announcements forum.

    If you have been affected by vanishing environment, please would you be able to provide us with the following information:

    • When did it start happening?
    • What is the last thing you did before the issue occurred?
    • Where on the map is it happening? 


    Additionally, if you are able to share any video footage of the disappearing environment, please can you share this within the forum so we can pass this along to the development team for a closer look.

    @Spades1961 - Thanks for sharing how your own game has been affected by disappearing visuals. I'm glad to hear that everything has returned to normal in your game.

    @benzy4792 - Thanks for sharing how you were able to resolve this in your own game. If you are affected by disappearing visuals, we would recommend trying a restart or loading an earlier save to see if this helps to resolve the issue.

    @fishybrains - Thanks for sharing your experience. Has the issue remained resolved for you after reinstalling/rebooting the game?

    @ABN_SmoothE82 - Thanks for sharing this with us! I've passed this along to the development team. If other players are experiencing disappearing visuals, it could be worth turning of the HDR setting on your TV, if you're able to do this, to see if this helps to resolve the issue.

    @CWClean - Thanks for letting us know that a different profile on the same console seems to work. This information could be very helpful for the investigation. If possible, would you be able to provide us with any of the additional information listed above?

    @imakecartoons - Thanks for providing us with that information. I've forwarded this to the development team for a closer look. At this moment, we have no information available regarding when a fix will be released for this. I can assure that they are investigating this further. Once we have any updates to share, they will be posted within the forums.

    Thanks all! 😊

    Official Response
  • Fox_San
    1 posts

    I was having this issue for like a week and had entered a ticket, but my game fixed itself while finishing the Glowecestrescire story arc. I didn't catch exactly when it got fixed, but without going into spoilers, I think it happened sometime around the point that you enter the cave for the fight. Shortly after I was out, I noticed all the foliage was sticking around and everything was rendering correctly.

    Didn't mess with any settings; it just eventually started working again.

  • Tleaves13
    1 posts

    Still having this problem well into March, also had a glitch in Asgard during the defensive measures mission, haven’t seen an update trying to correct either of these since I started playing in February... WHEN WILL THIS BE FIXED???

Suggested Topics