Welcome to discussions

Quick Suggestions

  • 5 Likes/473 Replies/12149 Views
    CWClean
    2 posts

    As I stated in my original post, it started on March 6th.

    I was meeting Halfdan in the ruins when I noticed.

    Also, if I play on my Xbox One, everything is fine, so it's only my profile on the Xbox Series X.

  • ayanpalines
    1 posts

    "POSSIBLE FIX"

    -FORCE YOUR GAME TO CLOSE (EX.* PRESS PS HOME BUTTON, SETTINGS, APPLICATION SAVED DATA MANAGEMENT)
    -CLOSE THE GAME
    -RELAUNCH THE GAME
    -LOAD THE GAME FROM A SAVE POINT BEFORE THE BUG HAPPENED. (YES, YOU MUST HAVE A SAVE FILE BEFORE THE BUG)

    I FIXED MINE USING THIS METHOD

  • Vr0zag
    1 posts

    I have had this problem since December! This is the last game of this studio I bought! BUGISOFT

  • Anubis_AoD
    3 posts

    Same problem here on ps4 since last month.. tried every advice given here but unfortunately nothing worked, opened a ticket ad the beginning of the month and still no info about an eventual fix.. what if we all open a new ticket every day, at least until we get any kind of info?
    Maybe, instead of working on new premium stuff to put in the shop, they will work on fixing the bugs for a game that people have already paid for.

  • Crumkwad
    1 posts

    Playing on PS4, went into Hamtunscire from Glowecestre then attacked a little camp next to the river with 4 enemies, all of a sudden the plants and bushes and even the tent covers evaporate. If I walk away and come back I can see that they are still there, I can even still walk into the bushes to hide and I get the white outline showing that I'm hidden but for me I just see Eivor half crouched with nothing covering him. Not a game-breaking bug, but It makes stealth very very difficult because i have to hope that I'm not just standing out in the open.

  • Nefetiri88
    1 posts

    This has just started happening with me. Tried various fixes mentioned on here but nothing has worked. Really immersion breaking and makes it difficult to play as I rely on stealth predominantly .😖
    It seems to have started around the same time as the patch 1.2.0 update with Ostara Festival, which was supposed to 'address various graphics, lighting, or texture issues'. Erm... nope, I think you actually broke mine guys!

  • itzthablood
    3 posts


    i have this problem since december


  • itzthablood
    3 posts

    @vr0zag me too 😠

  • itzthablood
    3 posts
    @ubi-borealis please fix this ... since december i have this bug ... ps4 game

    😠

  • OxBELxO.ANTI
    5 posts

    I just started having this same issue in Ledecestrescire. I didnt have this issue last time I was playing. It was after I saved there in town and reloaded it today. By the looks of it, it happens when you save inside a town and then reload it. Purely guessing though. Its game breaking for me. Id have to reload so far back for that bug to go away and to be honest, I dont wanna do all that again. Im really disappointed with Ubisoft, as by reading the comments here.... theyve had this issue for months and they havent done a single thing about it. This might be my last AC game I buy if its not fixed soon.

  • Ubi-Borealis
    Ubisoft Support Staff 3626 posts

    Hello all!

    Thank you for sharing your experiences with disappearing visuals in this thread. I've passed along all the reports you have made to the development team as part of the ongoing investigation. At this moment in time, we have no new updates to share with you from the investigation. Once new information is made available, we will share it within this thread and within the News & Announcements forum.

    If you have been affected by disappearing environment, please would you be able to provide us with the following information:

    • When did it start happening?
    • What is the last thing you did before the issue occurred?
    • Where on the map is it happening? 


    Additionally, if you are able to share any video footage of the disappearing environment, please can you share this within the forum so we can pass this along to the development team for a closer look.

    @Tleaves13 - We are unable to provide an ETA for a fix when this information is not available. As soon as we have more definite information, we will let you all know within this thread. I'm sorry to hear you're encountering an issue in "Defensive Measures." Have you been able to check the megathread list to see if there is a thread regarding this issue?

    @CWClean - Your earlier report was passed on to the development team. I've added that this only happens on your Xbox Series X, though. Thanks for letting us know this!

    @ayanpalines - Thanks for sharing how you've been able to resolve this issue.

    @Nefetiri88 - Thanks for sharing your report with us. We've passed this along to the development team.

    @itzthablood - Would you be able to provide us with the additional information listed above?

    @OxBELxO-ANTI - Thanks for taking the time to let us know more about how this issue has affected your game. We've let the development team know.

    Thanks all! 😊

    Official Response
  • LithiumXsTp
    5 posts

    I just had this occur. Wandering around Ledcecstre and found a avenge player quest. Shortly after I noticed the tall grass disappearing around me. I dont have HDR settings enabled. Trying to switch between quality and performance hasn't changed anything. ps5

  • P.S.gre
    1 posts

    Bushes are disappearing when i approach them. I already submitted a ticket. This problem started happening after i burnt huts in one of the bandit camps i was on the ropes and while the area was burning the ropes vanished and its been like that since then now bushes vanish when i approach. I hope they fix it soon! I am playing on PS5

  • Ten-Toed_Tony
    3 posts

    33 Hrs in on PS5 and realized this has been happening to me for a few hours :(. First I noticed ropes missing and it was kinda fun, then once I noticed foliage disappearing it really became game breaking. I tried the following with no luck:

    1. restarting
    2. changing back and forth between Performance and Quality and reloading in between
    3. turning HUD settings On and Off
    4. changing display area in game and via PS5 settings

    One thing I vaguely remember is that when I was saving recently I saw a message pop up on the screen saying my cloud save was corrupted, I quickly clicked Ok thinking that saving over it would fix it. Looking back on that it was probably really important for me to have created another save file at that moment...or it was telling me I was already doomed.

    Another note: it doesn’t happen when I’m riding my horse, which was nice to realize as it gave me a way to experience the game properly at least some times.

    Really hoping Ubisoft fixes this. I’m running a PS5 with an LG CX 77” to have a 2021 gaming experience, not a 2005 experience with no textures at all

  • OxBELxO.ANTI
    5 posts

    @hollynayru this happened to me in Ledecestre. Soon as I fast traveled out of there, it began. Seems like big towns are the trigger. Idk why.

  • OxBELxO.ANTI
    5 posts

    @lithiumxstp same, seems like that area of the map triggers it. The first time I saved it at the top of the church where you synchronize, the next day when I decided to play... I jumped off the church and noticed things disappearing. So I decided to go back to a previous save before all that and do it again, this time making sure not to save inside Ledecestre. Once I did everything I had to do there, I fast traveled back to my boat, and it started doing it again. So yeah its definitely Ledecestre.

  • LithiumXsTp
    5 posts

    @oxbelxo-anti Yeah I was able to close app, restart ps5, revert to an older save and fix the issue however it happened again trying to clear the town but not until after I cleared. This time I didn't encounter the avenge player quest. But in both occurrences I had assassinated the ancient one target. I actively waited to play this game so its disappointing to read about so many issues still going on. But I guess I will just have to wait until its fixed. I really enjoyed Odyssey and it got me back into the AC series but the excitement might be short lived with how bad these issues are.

  • talmilivne
    15 posts

    disappearing bushes bug here also! started in ledechestr area , after the alongside the brothes. nothing i did solved it.
    i even reinstalled but nothing. solutin anyone? it sucks cause i cant play my fav game.

  • PBMCMLXXI
    20 posts

    I also have the issue, on Xbox X. It is really annoying. Why have Ubisoft released this game. It's so buggy and not finished. I even deleted the game and re downloaded encase corrupt files, and that hasn't helped. It's so difficult to play a game, esp in stealth when all your cover 'vanishes'. Yes it's still there but you don't fully know that.

    I hope they fix this properly. Who can something so important go unnoticed/unfixed by Ubisoft. They should give everyone their money back.

  • PBMCMLXXI
    20 posts

    @oxbelxo-anti I so hope they fix it. It makes the game not enjoyable. Seeing as this seems to have been reported as far back as November, why Ubisoft still haven't fixed it, goodness only knows. To lazy probably, but ready and willing to take money from customer with a defective game.

Suggested Topics

Community Details

42
Online
196.0k
Users
33.2k
Topics
165.9k
Posts