Welcome to discussions

Quick Suggestions

  • Chewbacca451
    3 posts

    The last patch (a couple weeks ago) seemed to fix this for me but when I opened up the game today the issues are back! What the heck!

    It makes it impossible to play the game stealthily (which is required for various quests, errands, etc. about half the time) not to mention that it’s a major problem for getting around distrust areas or restricted areas where being able to see the ropes is essential, at the very least. I even tried reloading an earlier save and the issues are still there.

  • Spades1961
    35 posts

    @ubiexcellent I think it has to do with the cutscenes. Just a hunch.

  • talmilivne
    15 posts

    So another day with this foliage problem. Luckily i have other games to pass the time with.
    Waiting on a patch that will fix it!!

  • stroodle_910
    22 posts

    I think I finally figured it out. This happened to me a few days ago after fighting Leofrith (I THINK). I tried EVERYTHING to fix it. Every single thing that someone said would fix it didnt. Eventually after I swapped back and forth from Quality and Performance a few times, and then gave up and turned everything off for hours. The next day it had fixed itself. Yesterday, it happened again. This time it happened right after fighting Goneril multiple times. She forced me out of the ring once and I got a “youre leaving the fight area” message, then I beat her a few times later. To my horror, I soon discovered that the glitch was back. I reloaded old saves, I swapped modes. Nothing fixed it this time either. I loaded back to the save after the fight and now it puts up the “leaving fight area” message every time I walk through that border.

    Maybe this is a glitch that STAYS after a boss fight! We dont have a ton of foliage blocking our view of a fight during those, and then after we’ve done it multiple times, the game loads the post-fight map the same as it does when starting the fight; with no foliage in an area around Eivor.

    That’s my theory

  • stroodle_910
    22 posts

    @stroodle_910 replying to add I’m on PS5. PS4 dosk with the digital upgrade.

  • stroodle_910
    22 posts

    @ten-toed_tony sadly it DOES happen on the horse, it just lags behind you a bit. Sit still on the horse and it still happens. Also, it’s still happening for a bunch of people, but I’m glad the most recent patch helped you out!

  • rapidoct
    5 posts

    IT"S BACK :(((((

    73 hours into the game now. I just finished In The Absence of an Ealdorman quest and fast traveled to Ravensthorpe and bam. Disappearing trees and foliage, once again.

    Notably, right before I went to Ravensthorpe, I quit the game and relaunched it because I was experiencing a different glitch, where I couldn't use my raven. So I just finished The Absence of an Ealdorman quest, quit the game, opened it, and decided to go to Ravensthorpe and noticed the glitch occurring. I did not notice the glitch in Lincoln before I traveled to Ravensthorpe. At least I can use my raven again I guess.

    I attempted to load the game going back at least an hour (it was definitely working 5 minutes ago) and the glitch is present in all the saves.

    Really a shame, I was enjoying the game so much once it started to work again. Hopefully, it goes away like it did the first time. It seems to be exactly the same as before, only occurring in Norway.

  • Zai_RoC
    3 posts

    So did this just happen to the players? Or did it happen to some of you guys at ubi too? & if so, did ya have to delete save files too? or did you guys have a work around on the spot? Ubi you guys owe us big time for all the time we lost out in playing a game we owned for months, might as well give us those free dane axes or something lol cuz this is ridiculous

  • Zai_RoC
    3 posts

    One thing i did notice is it starts in ledescestirce alot sometime after the tonna quest & a bunch of egg shell walking reasons after that that sends the game into that glitch

  • cheat2winPT
    4 posts

    I pinpointed the issue I had to around sometime after meeting Tona in Ledecestrescire.

    I'm currently playing bug free until now. I'm always looking for the bug and saving a lot, with different saves, so that if it happens again, hopefully I can just load an older save and continue playing without the bug.

    This is how I fixed my game:
    I quit the game to the PlayStation main menu and instead of continuing the game, I began loading the oldest save I had and checked for the bug. If everything was alright, I would load the second oldest save and so on until the bug was present. Then I quit the game again to the main menu and loaded the newest save where the bug wasn't present. If I didn't quit it, the bug would be present even in a save where it wasn't before, so it's crucial to quit the game before loading a save without the bug.

    I hope this helps.

  • stroodle_910
    22 posts

    @cheat2winpt if I had seen it before I loaded saves, then it definitely would have. Also, I have a habit of keeping only one manual save so oh well. It should sef help the bug fixers though!

  • Ten-Toed_Tony
    3 posts


    the bug came back! I’m just starting Sciropescire, tried to load the game and got an error saying that my cloud and local saves hadn’t synced. I picked the local save to overwrite the cloud save, and the game loaded. Then I noticed the foliage etc disappearing again :(. I had multiple save files available to load from before the issue started, but now I’m getting the same issue in those as well 😞

  • Deckster83
    2 posts

    Playing digital version on PS5 (disk console version) and have this same problem.

    cannot see bushes, ropes to slide down or walk across at all, or any smaller tents just their frames... as I get close to them they disappear.

    I’ve tried changing various visual settings and even reinstalling the game entirely with no luck.

    Would love a resolution because the game is incredible but at this point it feels broken...

  • audial
    2 posts

    This issue is happening to me. PS5. Less than 10 hours of playtime. I don't recall what I was doing at the beginning as I thought that's just how the game worked. Then I was on a rope that I couldn't see and was picking berries I couldn't see. I looked it up and found this thread. I tried all of the solutions here though none of them worked. At some pointed I turned off the PS5 and turned it on later and it was fixed! It worked for a couple of hours and then came back.

    @Ubi-Mark @UbiExcellent Is there anything you need from us at this point to help solve this or should we sit back and wait?

  • JammyBeatle83
    3 posts

    yesterday i turn on my ps5 and it was magically fixed after 60 hours. i asked from ubisoft they cant help. i asked for german and hungarian forum pages but nobody can help me. today its worked but maybe tomorrow ill have the same problem again. many people say they keep playing and then its fixed.
    sorry my english is not so good

  • bobbiesquares
    1 posts

    Hey there, I also started experiencing this issue after less than 2 hours of play. Grass, leaves, ropes, and foliage visually disappear when near Eivor. Eivor can still hide in tall grass, use ropes, and pick berries from bushes while they are invisible. Issue started to occur after completing A Seer's Solace quest (between 30 minutes and 2 hours of play). I submitted a bug report with Ubisoft Support, case 14503078.

    Platform: PS4, System Software 8.03
    Game version: Digital download, version 3.01
    Controller used: PS4 Dualshock wireless

    What happened:
    1. Arrived in Fornburg for the first time
    2. Went to Valka's hut to complete a Seer's Solace (before starting Family Matters)
    3. Completed A Seer's Solace and left Valka's hut
    4. Climbed on top of Valkha's hut (onto the highest point of the roof)
    5. Jumped off Valka's roof and landed at the base of the cliff behind Valka's hut
    6. Climbed up the cliff behind Valka's hut
    7. Started walking across the mountain towards the synchronization point
    8. Walked past a small tree near the cliff where I climbed up. The tree's leaves disappeared as I walked into it and then reappeared as I walked away.
    I continued to run into disappearing leaves, ropes, bushes, and foliage as I completed the Sleepwalking Warrior mystery, synchronized to the point, fast traveled back to Fornburg, and completed the Family Matters and Prodigal Prince quests. The zipline that the sleepwalking warrior used turned invisible as I got near. I repeatedly picked cloudberries in the village from invisible bushes. And when I went to test the hidden blade in the Prodigal Prince quest, the grass I crouched in disappeared while I stood in it. At this point I attempted a workaround from earlier in this thread.

    1. Opened Options menu
    2. Navigated to Interface tab
    3. Set every HUD option to Off
    4. Saved and quit the game
    5. Turned off the PS4
    6. Left the PS4 off for 2 nights
    7. Turned on the PS4
    8. Started AC Valhalla
    9. Loaded my manual Honor Bound save (before the bug started happening) -- no bug
    10. Loaded my manual Prodigal Prince save (while the bug was occurring) -- no bug
    11. Went back to the Interface menu and reset options back to default
    12. Closed menu. Bug no longer occurred.

    I didn't see anyone else reporting this bug occurring so early in game, so hopefully knowing that it can happen right from the start is useful to the devs. @Ubi-Mark @UbiExcellent

  • UbiExcellent
    Ubisoft Support Staff 756 posts

    Hi everyone! I'm very sorry to say that no new details regarding a fix for this issue have been shared with us as of yet. However, for those of you that haven't provided the following information to us yet, please feel free to do so at your earliest convenience:

    • When did this start happening?
    • What is the last thing you did before the issue occurred? 
    • Where on the map is it happening?
    • What platform are you playing on?

    I'll be happy to add everyone's responses to the team's on-going report, as these will help the team pinpoint a fix for this issue.

    @audial Thanks for asking! So far, the team is requesting the answers for the aforementioned questions if possible please.

    @bobbiesquares Many thanks for sharing your workaround! I've made sure the team has this information on-hand, in case it helps them figure out the cause of this error which ultimately means being one step closer to finding a solution. 😊

    Official Response
  • Spades1961
    35 posts

    @ubiexcellent Really, I think it has to do with cutscenes, for they come and go after a cutscene. Like I said, just a hunch.

  • BaconInTheRough
    2 posts

    Just started two days ago. I installed a new hard drive on PS4 (Day-one release), reinstalled the game and opened it up. I was just walking around Linden when I noticed tents are missing. I then noticed all the other bugs here as I continued playing. I restarted my PS4 and it temporarily fixed it. Then it came back soon after. I've tried all the other fixes since then and I can't get it to fix again.

  • BaconInTheRough
    2 posts
    Just started two days ago. I installed a new hard drive on PS4 (Day-one release), reinstalled the game and opened it up. I was just walking around Linden when I noticed tents are missing. I then noticed all the other bugs here as I continued playing. I restarted my PS4 and it temporarily fixed it. Then it came back soon after. I've tried all the other fixes since then and I can't get it to fix again.

    Update: I shut down my PS4 and let it sit for 30 minutes and it's temporarily fixed again

Suggested Topics