Welcome to discussions

Quick Suggestions

  • 5 Likes/475 Replies/12310 Views
    TooBadToWin
    8 posts

    @guest-4q9x0szr I opened my save today and everything was back to normal. I’m playing on the digital ps5 version

  • Ubi-Woofer
    Ubisoft Support Staff 1163 posts

    Hello everyone,

    Thank you for continuing to report your experiences of missing grass, foliage, tent coverings, and other supporting scenery to us here in this thread, and I sincerely apologise for the delay in our reply. I have chased an update on this issue from the development team, as I am aware that it has been ongoing for a considerable time now, and the status of the investigation continues to be in progress. I will keep you all updated with the latest information I receive, and thank you for your understanding in the meantime.

    We continue to appreciate your submission of videos of the issue to forward onto the investigating team, and would encourage you to keep providing these for reference, particularly now that TU 1.2.1 has been applied. It would be great if we could receive evidence of the issue still occurring on this version of the game. Thank you.

    @LatinFlyer - Hey there! The issue with "A Brewing Storm" should now be resolved as of the deployment of TU 1.2.1. If you find that you are still experiencing this issue, please report this over on our dedicated megathread and make sure to provide a video of the issue, showing that the latest version of the game is installed on your console. With regard to the issue that this thread concerns, please refer to my above comments. Thanks!

    @stroodle_910 - Thank you for updating us, and letting us know that the issue has not reoccurred since you reloaded a save before it started. Please do keep us updated as to whether the issue ever comes back.

    @Spades1961 - We're still investigating this issue with the missing grass/foliage/tent coverings etc., for which I sincerely apologise. Regarding the missing fish, if you weren't aware, a partial fix has been implemented in TU 1.2.1, which allows you to find all of the fish that were previously missing! You can join the discussion regarding this in our dedicated megathread if you're struggling to find them. Regarding the final issue you mention, with Reda's contracts - can you please elaborate on this, so I can fully understand which issue you are referring to? Do you mean that you have accepted them from Reda, but then do not have them in your quest list to complete? Thank you!

    @filterdoesntjam & @TooBadToWin - Thank you both for letting us know that this issue is no longer occurring for you on TU 1.2.1! I am very glad to hear that this is the case. Would you both mind confirming whether you loaded your most recent save, or an older one, after the update for our reference? Many thanks!

    @PBMCMLXXI - Hello there! If you are continuing to experience this issue since TU 1.2.1, it would be helpful to us if you could provide us with a video demonstrating this, as well as confirmation of your platform. Regarding refunds, our refund policies for digital and physical purchases can be found on the hyperlinked pages respectively. For us to consider a refund request, you must have purchased the game from the Ubisoft Store; if you purchased the game from any other retailer, your request must be submitted to them. Refunds are considered on a case-by-case basis, and you can request one either from your order history or via our support website. Thanks!

    @LatinDeus, @gufrann_sid, @pastryunit247, @Mshalabi, @dazzy983 & @guest-4q9x0szr - Thank you for your reports of this issue, and I am sorry to hear that you have all been impacted. Are you able to provide a video of the issue occurring, if it is still present for you on TU 1.2.1? Have you also tried what other players have suggested previously, which is to try reloading an older save game after reopening the game client?

    Official Response
  • PBMCMLXXI
    20 posts

    @ubi-woofer this is from the Essex area, though it doesn't seem to make much difference where in England. There's enough footage on YouTube already showing this bug. Here's mine Xbox X, HDR latest patch.


  • filterdoesntjam
    9 posts

    @ubi-woofer I loaded my most recent save after the update and the issue was gone.

  • Arbitrary-Larry
    1 posts

    I started getting this exact issue on PS5. I think it was after going to Lunden first time. Foliage progressively disappears as you get closer, tent fabric seems to have totally gone, and ropes are totally gone. Game is really unplayable now. I’ve raised support ticket as nothing I’ve tried has fixed it (including switching off HDR, changing between performance and quality modes, and turning off all HUD elements). Really hoped the last huge update 1.2.1 would fix this but nope it’s still an issue for me. The only manual save I have is from 2hr so I can’t go back to that! Ubisoft come on this is clearly a widespread issue and it’s such a great game but this needs to be sorted out!

  • PBMCMLXXI
    20 posts

    @arbitrary-larry exactly, ubisoft take your money and run away with it, leaving an unplayable game. I tried but at points I was walking on air, where I guess a rope was, I couldn't see, I jumped expecting to jump to the ground, but landed midair on something I couldn't see. You can't stealth play, it's pointless. Unbisof obviously don't care, if they did they would have pulled out all stops, viewed all the footage people have uploaded since November clearly showing the issues. There's more proof the issue exists than there is that ubisoft support/decelopment team still do, seems they got rid of people during covid and not get them back, or fired them for producing such a flawed game.

  • Ubi-Woofer
    Ubisoft Support Staff 1163 posts

    @PBMCMLXXI - Thank you for your video of the issue - I have added this to our ongoing conversation with the developers. Once we have an update to share, we'll let you all know here in this megathread. I'd also like to ask that you refrain from spreading misinformation; both my team and the developers are working hard to investigate and work on this issue, and we'll share new information as soon as we are able to do so. Thank you.

    @filterdoesntjam - Great to hear, thank you for the clarification!

    @Arbitrary-Larry - Hello there! Thank you for joining the discussion and sharing your experience of this issue. I am sorry to hear that you are also impacted. Could you possibly share a video of the issue as it appears on your PS5 version of the game? Can you also let me know your support case reference number so that I can check out any existing information you may have already provided there, and forward it to the developers? Many thanks!

    Official Response
  • pastryunit247
    4 posts

    @ubi-woofer I have my PS5 disc updated to the latest software, as well as the latest patch of Valhalla and so far have been stick with this glitch for 3 weeks now. It’s just like the glitch that others have shared videos of, and happens everywhere I walk. Not near my PS5 now to share video, but it’s just like the videos already shared. Foliage, tree leaves, ropes and tent fabric disappearing around me, anywhere I go. I tried restarting the whole system, not touching it for a week, going to my oldest save and back, changing quality settings, changing tv HD settings, turning off and on again HUD settings, saving and quitting before an animus glitch, just playing for a while to see if it would disappear on cutscenes and nothing has changed. It refuses to go away.

  • Ubi-Borealis
    Ubisoft Support Staff 3847 posts

    Hello there @pastryunit247!

    Thanks for sharing your experience with us, and for including detailed information on your system and the settings you've used/tweaked. I've passed this along to the development team as part of the ongoing investigation.

    Would you be able to let us know what was the last thing you did before this issue started occuring in-game for you? Did you start a new quest arc, or complete an area?

    If you can provide any videos of this issue happening during your own gameplay as well, this will be very helpful.

    Thanks! 😊

    Official Response
  • grant19917
    1 posts

    I’ve roughly been playing the game for 50 hours, I’m currently in Oxfordshire and the grass is no longer visible for Eivor, you can only see the frames to some of the tents and ropes have disappeared, this incredibly annoying when trying to be stealthy or even play the game in general. Having read a few other articles this is not a new issue, have you any idea when this will be fixed as there is not much point in playing the game until it has been?

  • Reaper201012
    3 posts

    Is anyone else having the issue of stuff disappearing on them like tents ropes plants health everything

  • Reaper201012
    3 posts

    @grant19917 I'm having the same issue

  • Garbo3
    778 posts

    @reaper201012 Sometimes for me if am sprinting on horseback takes a second to load whats ahead me,but is not persistent. Am on PS4 buts quite old,sometimes sound like a jet about to take off.

  • GiftdBlackSheep
    2 posts

    Don't know if this will work for everyone but I found a fix for this today. I went to a high view point/synchronisation point so I couldn't see any foliage (I was in Dublin but I think and one that is high enough will do) and saved the game. I turned off my PS4 for about an hour while I did other things. Turned it back on and booted up the game and loaded my save. When everything loaded I waited about 5 mins before jumping from the view point and all the foliage was back. Playing the digital version on PS4 Slim.

    Hope this helps!

  • Suy_Jinn
    2 posts
    Don't know if this will work for everyone but I found a fix for this today. I went to a high view point/synchronisation point so I couldn't see any foliage (I was in Dublin but I think and one that is high enough will do) and saved the game. I turned off my PS4 for about an hour while I did other things. Turned it back on and booted up the game and loaded my save. When everything loaded I waited about 5 mins before jumping from the view point and all the foliage was back. Playing the digital version on PS4 Slim.

    Hope this helps!


    It actually did the trick. I can now finish the game. Won't get any expansion though since Ubisoft keeps with their customer disservise.

  • stroodle_910
    22 posts

    @giftdblacksheep interesting! This seems very similar to my fix of loading almost directly into an animus anomaly. That freezes all foliage! After I came out of the anomaly having completed it, the foliage was all fixed.

  • stroodle_910
    22 posts

    @pastryunit247 looks like there’s a new way that’s worked for someone! Saving at the top of a tall sync point and turning off for a while. Then turning back on and waiting before jumping down.

  • DerpyDora
    1 posts

    Hi there, 

    Like many others I am experiencing the disappearing textures glitch. I have has this problem for 3 and a half weeks now. I'm playing on PS4. 

    I first noticed it during the Kingmaker quest in Grantebridgescire, around 36 hours in. I walked along a non-existent rope and initially thought perhaps it was something that had been missed when that area was designed. I then began to notice bushes disappearing and found that this is indeed a known glitch.

    All bushes, grass, tents and tightrope vanish in a radius of a few metres around Eivor. I'm fairly patient around small glitches but stealth missions are very tricky when the edge of your cover is invisible. This problem has been consistent and occurs in every area of the world all of the time. I've tried recalibrating my screen, turning off all HDR options, fast travelling and going back to Norway as all these things have been cited as fixes for some players. I saw a number of people on Reddit claiming that eventually the problem just resolved itself so although I have a save game from before the bug I've played for 10 hours more over 3 and a bit weeks in the hope that it would go away. I'm reluctant to play any further now but also really don't want to lose the progress I've already made by going back to that older save.

    I can't seem to submit a support ticket at the moment but will try again tomorrow. I've seen you ask others for video evidence, so, here's a tour of Ravensthorpe for you.



    Hope this is helpful in tackling the issue, I waited months after this game came out to buy it in the hope that any major bugs would have been ironed out so it's more than a bit frustrating that there seems to be no progress in fixing it. I'm running patch 1.2.1.

  • PBMCMLXXI
    20 posts

    @derpydora yep I've tried all the 'fixes' and to no avail. Jumping off view points, her settings etc the whole lot, and no joy. I do hope Ubisoft hurry up and sort it, can't really play the game at the moment like this. Since November is a major time for Ubisoft to have not fixed this, they say they are working on it - have lots of reports and video evidence of it, yet a big company as them still can't find the big, replicate it etc etc. Umm something isn't right.

  • Ubi-Borealis
    Ubisoft Support Staff 3847 posts

    Hello there,

    I apologise for the delayed update. Thank you for continuing to share your reports with disappearing graphics with us.

    The development team has been investigating this further, and are still looking into what may be potentially causing this issue in-game. They've asked if players affected by this issue can try switching the Performance vs Quality graphical option to see if this helps to resolve the issue.

    If the issue persists after switching graphical options, can you please provide us with the following updated information:

    • When did this start happening (such as after a certain game update, or after completing a specific quest)?
    • What is the last thing you did before the issue occurred? 
    • Where on the map is it happening?
    • What platform are you playing on?
    • What are your current graphical settings? If you can include an image or a video showing this, as well as this disappearing graphics in-game, this will be helpful for the ongoing investigation.


    @GiftdBlackSheep - Thank you for sharing how you were able to resolve the issue. I'm glad to hear that this helped you out, @Suy_Jinn! I've passed this information along to the development team.

    @stroodle_910 - Thanks for sharing how the issue resolved itself for you. I've also passed this along to the developers.

    @DerpyDora - Thanks for sharing your report with us, and for including all of the requested information and a video! I've passed this along to the development team so they can include this in the ongoing investigation.

    @PBMCMLXXI - Rest assured that the development team is still investigating this issue further. So far, they have haven't been able to replicate the issue during their testing. They've requested that players provide us with as much as the information requested above, especially their graphical settings, as this will be helpful in finding what could be potentially causing this issue for players. If you haven't already, can you share more information about your graphical settings with us? If you haven't tried switching between Performance and Quality mode, I'd suggest giving this a try as well.

    Thanks! 😊

    Official Response

Suggested Topics

Community Details

68
Online
219.3k
Users
37.0k
Topics
183.7k
Posts