Welcome to discussions

Quick Suggestions

  • Ubi-Woofer
    Ubisoft Support Staff 799 posts

    @PBMCMLXXI - Thank you for your video of the issue - I have added this to our ongoing conversation with the developers. Once we have an update to share, we'll let you all know here in this megathread. I'd also like to ask that you refrain from spreading misinformation; both my team and the developers are working hard to investigate and work on this issue, and we'll share new information as soon as we are able to do so. Thank you.

    @filterdoesntjam - Great to hear, thank you for the clarification!

    @Arbitrary-Larry - Hello there! Thank you for joining the discussion and sharing your experience of this issue. I am sorry to hear that you are also impacted. Could you possibly share a video of the issue as it appears on your PS5 version of the game? Can you also let me know your support case reference number so that I can check out any existing information you may have already provided there, and forward it to the developers? Many thanks!

    Official Response
  • pastryunit247
    4 posts

    @ubi-woofer I have my PS5 disc updated to the latest software, as well as the latest patch of Valhalla and so far have been stick with this glitch for 3 weeks now. It’s just like the glitch that others have shared videos of, and happens everywhere I walk. Not near my PS5 now to share video, but it’s just like the videos already shared. Foliage, tree leaves, ropes and tent fabric disappearing around me, anywhere I go. I tried restarting the whole system, not touching it for a week, going to my oldest save and back, changing quality settings, changing tv HD settings, turning off and on again HUD settings, saving and quitting before an animus glitch, just playing for a while to see if it would disappear on cutscenes and nothing has changed. It refuses to go away.

  • Ubi-Borealis
    Ubisoft Support Staff 2877 posts

    Hello there @pastryunit247!

    Thanks for sharing your experience with us, and for including detailed information on your system and the settings you've used/tweaked. I've passed this along to the development team as part of the ongoing investigation.

    Would you be able to let us know what was the last thing you did before this issue started occuring in-game for you? Did you start a new quest arc, or complete an area?

    If you can provide any videos of this issue happening during your own gameplay as well, this will be very helpful.

    Thanks! 😊

    Official Response
  • grant19917
    1 posts

    I’ve roughly been playing the game for 50 hours, I’m currently in Oxfordshire and the grass is no longer visible for Eivor, you can only see the frames to some of the tents and ropes have disappeared, this incredibly annoying when trying to be stealthy or even play the game in general. Having read a few other articles this is not a new issue, have you any idea when this will be fixed as there is not much point in playing the game until it has been?

  • Reaper201012
    3 posts

    Is anyone else having the issue of stuff disappearing on them like tents ropes plants health everything

  • Reaper201012
    3 posts

    @grant19917 I'm having the same issue

  • Garbo3
    662 posts

    @reaper201012 Sometimes for me if am sprinting on horseback takes a second to load whats ahead me,but is not persistent. Am on PS4 buts quite old,sometimes sound like a jet about to take off.

  • GiftdBlackSheep
    1 posts

    Don't know if this will work for everyone but I found a fix for this today. I went to a high view point/synchronisation point so I couldn't see any foliage (I was in Dublin but I think and one that is high enough will do) and saved the game. I turned off my PS4 for about an hour while I did other things. Turned it back on and booted up the game and loaded my save. When everything loaded I waited about 5 mins before jumping from the view point and all the foliage was back. Playing the digital version on PS4 Slim.

    Hope this helps!

  • Suy_Jinn
    2 posts
    Don't know if this will work for everyone but I found a fix for this today. I went to a high view point/synchronisation point so I couldn't see any foliage (I was in Dublin but I think and one that is high enough will do) and saved the game. I turned off my PS4 for about an hour while I did other things. Turned it back on and booted up the game and loaded my save. When everything loaded I waited about 5 mins before jumping from the view point and all the foliage was back. Playing the digital version on PS4 Slim.

    Hope this helps!


    It actually did the trick. I can now finish the game. Won't get any expansion though since Ubisoft keeps with their customer disservise.

  • stroodle_910
    22 posts

    @giftdblacksheep interesting! This seems very similar to my fix of loading almost directly into an animus anomaly. That freezes all foliage! After I came out of the anomaly having completed it, the foliage was all fixed.

  • stroodle_910
    22 posts

    @pastryunit247 looks like there’s a new way that’s worked for someone! Saving at the top of a tall sync point and turning off for a while. Then turning back on and waiting before jumping down.

  • DerpyDora
    1 posts

    Hi there, 

    Like many others I am experiencing the disappearing textures glitch. I have has this problem for 3 and a half weeks now. I'm playing on PS4. 

    I first noticed it during the Kingmaker quest in Grantebridgescire, around 36 hours in. I walked along a non-existent rope and initially thought perhaps it was something that had been missed when that area was designed. I then began to notice bushes disappearing and found that this is indeed a known glitch.

    All bushes, grass, tents and tightrope vanish in a radius of a few metres around Eivor. I'm fairly patient around small glitches but stealth missions are very tricky when the edge of your cover is invisible. This problem has been consistent and occurs in every area of the world all of the time. I've tried recalibrating my screen, turning off all HDR options, fast travelling and going back to Norway as all these things have been cited as fixes for some players. I saw a number of people on Reddit claiming that eventually the problem just resolved itself so although I have a save game from before the bug I've played for 10 hours more over 3 and a bit weeks in the hope that it would go away. I'm reluctant to play any further now but also really don't want to lose the progress I've already made by going back to that older save.

    I can't seem to submit a support ticket at the moment but will try again tomorrow. I've seen you ask others for video evidence, so, here's a tour of Ravensthorpe for you.



    Hope this is helpful in tackling the issue, I waited months after this game came out to buy it in the hope that any major bugs would have been ironed out so it's more than a bit frustrating that there seems to be no progress in fixing it. I'm running patch 1.2.1.

  • PBMCMLXXI
    20 posts

    @derpydora yep I've tried all the 'fixes' and to no avail. Jumping off view points, her settings etc the whole lot, and no joy. I do hope Ubisoft hurry up and sort it, can't really play the game at the moment like this. Since November is a major time for Ubisoft to have not fixed this, they say they are working on it - have lots of reports and video evidence of it, yet a big company as them still can't find the big, replicate it etc etc. Umm something isn't right.

  • Ubi-Borealis
    Ubisoft Support Staff 2877 posts

    Hello there,

    I apologise for the delayed update. Thank you for continuing to share your reports with disappearing graphics with us.

    The development team has been investigating this further, and are still looking into what may be potentially causing this issue in-game. They've asked if players affected by this issue can try switching the Performance vs Quality graphical option to see if this helps to resolve the issue.

    If the issue persists after switching graphical options, can you please provide us with the following updated information:

    • When did this start happening (such as after a certain game update, or after completing a specific quest)?
    • What is the last thing you did before the issue occurred? 
    • Where on the map is it happening?
    • What platform are you playing on?
    • What are your current graphical settings? If you can include an image or a video showing this, as well as this disappearing graphics in-game, this will be helpful for the ongoing investigation.


    @GiftdBlackSheep - Thank you for sharing how you were able to resolve the issue. I'm glad to hear that this helped you out, @Suy_Jinn! I've passed this information along to the development team.

    @stroodle_910 - Thanks for sharing how the issue resolved itself for you. I've also passed this along to the developers.

    @DerpyDora - Thanks for sharing your report with us, and for including all of the requested information and a video! I've passed this along to the development team so they can include this in the ongoing investigation.

    @PBMCMLXXI - Rest assured that the development team is still investigating this issue further. So far, they have haven't been able to replicate the issue during their testing. They've requested that players provide us with as much as the information requested above, especially their graphical settings, as this will be helpful in finding what could be potentially causing this issue for players. If you haven't already, can you share more information about your graphical settings with us? If you haven't tried switching between Performance and Quality mode, I'd suggest giving this a try as well.

    Thanks! 😊

    Official Response
  • darkwing-duck7
    1 posts

    I have the same issue on my PS4 , even on the map the trees will get lighter or dissappear when scrolling over.

  • PBMCMLXXI
    20 posts

    Yes, some time back I tried changing the graphics settings from performance and quality, and no difference.

  • Ubi-Borealis
    Ubisoft Support Staff 2877 posts

    Hello there,

    @darkwing-duck7 - I'm sorry to hear you're experiencing disappearing graphics in-game. Would you be able to provide us with all of the information requested in my earlier post? We can then pass on your report to the developers as part of the ongoing investigation.

    @PBMCMLXXI - Thank you for letting me know that you've tried changing your graphical settings. I've passed this update along to the development team.

    Thanks! 😊

    Official Response
  • TOMIINOO411
    2 posts

    @ubi-borealis Same issue here. XSX, I think it started after Old Wounds quest. Not sure if after the cut scene or fast travel back to the city.
    It happens in England and Vinland. When in Norway, most of the time it's OK, sometimes the textures flickers, but when I touch it it stops and everything is OK.
    I tried to change graphic settings, load older save, restart console, reinstall the game but nothing have helped.
    It's flustraiting so much I'm waiting for fix to buy season pass as I don't know if the same issue will be in the dlc...

    Tried to upload video but error abou not enough privileges occurred.

  • Ubi-Borealis
    Ubisoft Support Staff 2877 posts

    Thanks for sharing your report with us, @TOMIINOO411, and for letting us know what you've tried to do to resolve it. I would be unable to guarantee whether the expansion would also be affected by disappearing graphics or not, I'm afraid. You may have some trouble uploading a video directly to the forums. I recommend uploading the video to a sharing platform first, such as YouTube of Google Drive, then post a link to the video within this thread. We can then take a closer look at this.

    Thanks! 🙂

    Official Response
  • TOMIINOO411
    2 posts

    @ubi-borealis Hi, thanks for your respond. Here's link to the video

Suggested Topics

Community Details

150
Online
142.0k
Users
25.1k
Topics
130.0k
Posts