Welcome to discussions

Quick Suggestions

  • 5 Likes/476 Replies/12562 Views
    darkwing-duck7
    1 posts

    I have the same issue on my PS4 , even on the map the trees will get lighter or dissappear when scrolling over.

  • PBMCMLXXI
    20 posts

    Yes, some time back I tried changing the graphics settings from performance and quality, and no difference.

  • Ubi-Borealis
    Ubisoft Support Staff 4193 posts

    Hello there,

    @darkwing-duck7 - I'm sorry to hear you're experiencing disappearing graphics in-game. Would you be able to provide us with all of the information requested in my earlier post? We can then pass on your report to the developers as part of the ongoing investigation.

    @PBMCMLXXI - Thank you for letting me know that you've tried changing your graphical settings. I've passed this update along to the development team.

    Thanks! 😊

    Official Response
  • TOMIINOO411
    2 posts

    @ubi-borealis Same issue here. XSX, I think it started after Old Wounds quest. Not sure if after the cut scene or fast travel back to the city.
    It happens in England and Vinland. When in Norway, most of the time it's OK, sometimes the textures flickers, but when I touch it it stops and everything is OK.
    I tried to change graphic settings, load older save, restart console, reinstall the game but nothing have helped.
    It's flustraiting so much I'm waiting for fix to buy season pass as I don't know if the same issue will be in the dlc...

    Tried to upload video but error abou not enough privileges occurred.

  • Ubi-Borealis
    Ubisoft Support Staff 4193 posts

    Thanks for sharing your report with us, @TOMIINOO411, and for letting us know what you've tried to do to resolve it. I would be unable to guarantee whether the expansion would also be affected by disappearing graphics or not, I'm afraid. You may have some trouble uploading a video directly to the forums. I recommend uploading the video to a sharing platform first, such as YouTube of Google Drive, then post a link to the video within this thread. We can then take a closer look at this.

    Thanks! 🙂

    Official Response
  • TOMIINOO411
    2 posts

    @ubi-borealis Hi, thanks for your respond. Here's link to the video

  • Ubi-Borealis
    Ubisoft Support Staff 4193 posts

    Thanks for sending a link to the video, @TOMIINOO411! I've included this in your report to the development team 😊

    Official Response
  • PBMCMLXXI
    20 posts

    Anyone notice if this is fixed for them as of yet? I loaded up the other day, and it was still broken.me. It would be nice to play the game, but one can't while this big bug is there. November 2020 was a long time ago, and for a big games company not to have fixed it yet is extremely disappointing. I still suspect a lot of coders/devs and support are were laid off, and probably why such a long delay in it being fixed.

  • Ubi-Mark.
    Ubisoft Support Staff 1750 posts

    Hello @pbmcmlxxi,

    Sorry to hear that you are experiencing this issue. I just checked the status of this report and I can see that the development team are still investigating this. Once we have an update, we are going to let everyone know through this thread.

    Apologies for any inconvenience caused by this and if you have any additional questions, please let us know.

    Official Response
  • corne1988
    4 posts

    I'm also experiencing this issue for a while now. Still happening after the latest update.

    Here is a game clip I've created with the previous version of the game.



    Running the game on a Xbox Series X / 4k / HDR.

    I've tried most of the suggested solutions so far none of them worked. Unfortunately I don't have a save file from before the issue started.


  • PBMCMLXXI
    20 posts

    @ubi-mark right so this may help some - tonight I loaded the game with the latest patch (this morning with the patch it had the bug) - the game still had the bug. I decided to do one of the magic missions and failed, lol - as not played for a while. Anyway, I decided to bite the bullet and go and finish the mission kidnap estrid (mission before twists and turns), once kidnapped, I killed a few guards, and then offloaded onto a horse, and headed to the location guided. Once I got near the location all the foliage stayed in place. Got off the horse, walked around and all stayed. Completed the dialogue to finish that mission section and the foliage stayed. Saved the game.. I then travelled around Essex and all ok, and then jumped to Gatenbridge and all ok. Currently, it seems to complete the Kidnap Estrid mission has resolved the issue for me. Hopefully, this may help some of the others affected.

  • PBMCMLXXI
    20 posts

    @corne1988 just posted something that may help you/ Not sure how far into the game you are etc.

    I loaded the game with the latest patch (this morning with the patch it had the bug) - the game still had the bug. I decided to do one of the magic missions and failed, lol - as not played for a while. Anyway, I decided to bite the bullet and go and finish the mission kidnap estrid (mission before twists and turns), once kidnapped, I killed a few guards, and then offloaded onto a horse, and headed to the location guided. Once I got near the location all the foliage stayed in place. Got off the horse, walked around and all stayed. Completed the dialogue to finish that mission section and the foliage stayed. Saved the game.. I then travelled around Essex and all ok, and then jumped to Gatenbridge and all ok. Currently, it seems to complete the Kidnap Estrid mission has resolved the issue for me. Hopefully, this may help some of the others affected.

  • corne1988
    4 posts

    @pbmcmlxxi thank you for the suggestion,. unfortunately I'm already past that mission. So I'm trying to continue playing hoping at some mission it disappears again. Although the game is way less fun to play this way.

    For me it feels like there is a game mechanism that hides the surroundings around the player for certain fights/missions. And sometimes that probably won't turn off.

    If I remember it correctly this issue started to appear for me after I fought Cordelia

  • Ubi-Borealis
    Ubisoft Support Staff 4193 posts

    Hello there,

    Thank you for continuing to share your reports with us regarding disappearing graphics/textures in-game. The development team are still investigating this issue further. When sharing your report with us, please ensure that you include all of the following information. This is very helpful for the development team in understanding this issue further:

    • When did this start happening (such as after a certain game update, or after completing a specific quest)?
    • What is the last thing you did before the issue occurred? 
    • Where on the map is it happening?
    • What platform are you playing on?
    • What are your current graphical settings? If you can include an image or a video showing this, as well as this disappearing graphics in-game, this will be helpful for the ongoing investigation.


    Additionally, if you're able to provide videos that show the issue happening in-game, please include these in your report. We can then forward these to the development team as part of the ongoing investigation.

    @corne1988 - Thank you for taking the time to share your report with us, and to include a video! I can see that you've already shared this happened following the battle with Cordelia. Would you be able to clarify the other answers to the questions above for us? We can then include these in your report to the development team.

    @PBMCMLXXI - Thank you for providing us with an update. I'm glad to hear that the issue seems to have resolved itself for you! 😄 I've added this update to your report to the development team to see if this can be of any help in the ongoing investigation.

    Thanks! 😊

    Official Response
  • corne1988
    4 posts

    @ubi-borealis

    When did this start happening (such as after a certain game update, or after completing a specific quest)?
    After fighting Cordelia I pledged to Snotinghamecire, this is where if first noticed the issue. It was in the version before the 1.2.1 patch that I noticed it first.
    What is the last thing you did before the issue occurred?

    Where on the map is it happening?
    Basically everywhere, although in Asgard the behavior is different. Grass, mushrooms and bushes are not disappearing but trees are extremely blinking. See included YouTube recording.



    What platform are you playing on?
    XBOX Series X (disc version of the game)
    Running in 4k with HDR

    What are your current graphical settings? If you can include an image or a video showing this, as well as this disappearing graphics in-game, this will be helpful for the ongoing investigation.

    See included video at the end of the recording you can see my settings.

  • Ubi-Borealis
    Ubisoft Support Staff 4193 posts

    Thank you so much for taking the time to share such a detailed report with us, @corne1988! These videos are incredibly helpful as well. I've passed your report along to the development team so they can take a closer look at this as part of the ongoing investigation 😊

    Official Response
  • Captain_Gigi56
    1 posts

    Hello,

    I don't know if anyone here had reported this bug on this new website, but I'm sure it's known since last november. All of a sudden, elements of vegetation (grass, mushrooms, some little trees...) started to disappear as Eivor come near to them. Ropes disappear too. I think textures have a problem too, they look very bad. This could be just ugly, but it's also very anoying because it makes infiltration impossible (which is very frustrating for an Assassin's Creed game !).

    If you need any visual information, I found a video with a demonstration of the bug. I have exactly the same problem :



    I'm on PS4. I already had this bug a few month ago, but it just stoped after I loaded an older save. But this time it doesn't, even when I travel back to Norway, or anything. It appears after a side quest in Sciropescire. I tried every solution I was able to found, I'm very desperate. Please ubisoft team, do something to correct this bug, because I love your game and I want to know the end of Eivor's story !

  • Ubi-Borealis
    Ubisoft Support Staff 4193 posts

    Hello there @Captain_Gigi56! Welcome to the forums 🙂

    I've merged your post into our ongoing Megathread regarding disappearing graphics. Thanks for taking the time to share your report with us. Just to confirm, is the video you've provided recorded by another player?

    I'd like to collect some more information from you to include in your report to the development team. Can you please let us know the following:

    • When did this start happening?
    • Where on the map is it happening? Is it in a specific place, or all over?
    • What are your current graphical settings? If you can include an image or a video showing this, as well as this disappearing graphics in-game, this will be helpful for the ongoing investigation.


    Thank you 😊

    Official Response
  • kamihimuro83
    2 posts

    Well unless I'm unaware this has been fixed I am currently in Utgard and my foliage is here!!! Its back !!! Have not encountered any tents or ropes yet so cannot prove this. I had the disappearing foliage bug for months at least since January. How bizzare....

  • Dr_eam
    7 posts

    @kamihimuro83



    @dr_eam

    The ropes are back as well 😮


    @kamihimuro83 I was happy to early back to Ravensthorpe foliage is gone :(((

    @kamihimuro83 As a matter of fact I have backtracked every auto save and quick save in Jotunheim now and the foliage is gone in Utgard now as well 😑

Suggested Topics