Welcome to discussions

Quick Suggestions

  • Kormac67
    659 posts

    @guest-fuu3r0ai Don't expect a fix unless 200+ people report a problem. (And not even then.)
    Always save before you start something and reload if it malfunctions. If you game on and hope it will fix itself after time - it won't.

  • Ubi-Borealis
    Ubisoft Support Staff 3625 posts
    Best Answer

    Hello there!

    Following the release of TU 1.3.0, I'm happy to announce that the development team have deployed a fix for this issue. You should now be able to interact with Nokkfylla Shine-eye to complete this world event 😄

    If you are still unable to interact with Nokkfylla Shine-Eye, please can you send us a video which shows the following:

    • You have the latest Title Update installed on your platform. You can check this in the bottom right-hand corner of the main game menu.
    • That you are still unable to interact with Nokkfylla to complete the world event.

    I would recommend uploading the footage to a sharing platform, such as YouTube or Google Drive. This will allow you to post a shareable link within this thread. We can then forward these reports to the development team for further investigation.

    Thanks! 😊

    Official Response
  • EI3GAB
    2 posts

    Nokfylla Shine-Eye - on beating the Drengr on or near the bridge wall your unable to speak to him in order to complete the quest. This has been an issue since release and is still not fixed with the new/repaired Ragnar pit story.
    Please Ubisoft, give us the ability to reset missions like in previous titles.

  • spelldazer
    6 posts

    I also have this issue, xbox one. Didn't care about it before, but apparently the new River Raids update includes content that requires completion of this fight.

    We just need this fight reset when we switch zones without completing the dialog, as was done for other bugged mysteries/world events. Presumably, killing the enemy far from the ledge would prevent it from happening.

  • Cremix93
    5 posts

    Hello, I oppened a case with this bug following your instructions. Case number is 14192115

  • UbiKoreanBBQ
    Ubisoft Support Staff 334 posts

    Thanks for sharing your ticket number, Cremix93. I've checked on it and can see that you had a discussion with Ubi-OneX! They have escalated your case to be investigated further. I appreciate your patience while they look into this more!

    Official Response
  • markwalker29cdo
    5 posts


    Still stuck on interacting with this Drengr (Gotafrid Fairrobes - Eurvicscire) ?
    Any advice i keep checking every now and then in the hopes of a fix 😞

  • Eline863
    5 posts

    @ubikoreanbbq. I have the same issue on PS4 (and saw on Reddit that more ppl have this issue). I asked a question about it already in december but no response yet. Hopefully, it will be fixed soon :).

  • Ubi-Borealis
    Ubisoft Support Staff 3625 posts

    Hello there @markwalker29cdo!

    Thanks for reporting this. I'm sorry to hear you've been unable to confirm your kill against Gotafrid Fairrobes. Thanks for including an image within this thread.

    I've passed on your report to the development team for further investigation. Would you be able to describe the steps taken during the fight? Did you witness any strange behaviour, or kill the drengr using a specific move (such as Flight of the Valkyries)?

    Thanks! 😊

    Official Response
  • Ubi-Viral
    Ubisoft Support Staff 287 posts

    @panthea1974 Hey! Sorry to hear that you are experiencing this issue with Drenger being stuck on the wall. So we can fully understand this issue and investigate further, could you possibly please provide a video of this issue?

    If you are unable to provide a video, could you provide screenshots showing the issue?

    Thank you.

    Official Response
  • Panthea1974
    Original poster 7 posts

    @ubi-viral undefinedhe is sitting on the wall and i can't talk to him undefined

  • UbiExcellent
    Ubisoft Support Staff 756 posts

    @panthea1974 Thank you so much! Are you able to throw a dead body at Drenger to see if that allows you to speak with him? This is certainly an unfortunate way to get his attention, but players have reported this resolves similar issues. Alternatively, I'd also be curious to know if loading an earlier save has any impact on this issue.

    Official Response
  • Panthea1974
    Original poster 7 posts

    @ubiexcellent i trided the dead body trow it doesn't work, loading a earlier save game doesn't work either.

  • Ubi-Keo
    Ubisoft Support Staff 1443 posts

    @panthea1974 I'm sorry to hear that the workaround provided did not work. Can you confirm how you defeated him so that he got stuck on the wall? Did you use an ability that knocked him towards the wall?

    Could you also try going back to the location and stand next to him. Then create a new manual save, exit the game then reload the new save you just created and see if that moves him from the wall. If that doesn't work could you also try meditating to see if that does anything.

    Official Response
  • VanadiumCobalt
    317 posts

    Just a thought. Explosive arrows? Oil jars? or throwing a large rock? The rock could be tedious as carrying it from distance you will need no interruptions, no fighting with anything as the rock could vanish.

  • Panthea1974
    Original poster 7 posts

    @vanadiumcobalt i trided everything already, i think i give up 🤣

  • Panthea1974
    Original poster 7 posts

    @ubi-keo i trided everything i give up and hope it resolve it self

  • zDecyfer
    1 posts

    Hey Guys,

    I just came across the same issue taking on this lost drenger. I’ve attached a screenshot of my particular case. Pretty sure I used harpoon impalement to pull him towards me and finished him off. But I guess that got him stuck in the wall and now I’m unable to speak to him.
    Any help or insight would be appreciatedundefined

  • url_bi
    2 posts

    defeated him but pushed him up there so i can't talk to him.. any ideas?

  • Ubi-Mark.
    Ubisoft Support Staff 1323 posts

    Hello @url_bi,

    Thank you for bringing this to our attention! Can you please provide us with the name of the quest/mystery, so we can investigate it further? Additionally, have you tried fast travelling or restarting your game to check if you're able to complete this quest?

    Many thanks and if you have any additional questions, please let us know.

    Official Response
  • url_bi
    2 posts

    @ubi-mark I've tried restarting way too many times but nothing happened. It's the six Lost Drengr quest. More specifically Nokkfylla Shine-Eye in Eurvicscire

Suggested Topics

Community Details