Welcome to discussions

Quick Suggestions

  • Ski_nnyman
    12 posts

    Here is a video of the bug. Please help...


  • Ubi-Borealis
    Ubisoft Support Staff 3625 posts
    Best Answer

    Hello there!

    As we have had no further reports of this issue persisting in-game following the release of TU 1.2.2, we will now be locking this thread.

    If you encounter any further trouble with "Falling Stars," please don't hesitate to open up a new thread so we can take a closer look. When opening a new thread, please include as much information about the issue you're encountering as possible. Any images or videos that demonstrate the issue in-game are also helpful for further investigation.

    Thanks! 😊

    Official Response
  • guest-DV9gPbDX
    1 posts

    @ubi-orion Thank you for looking into this! This is the final mission for me to get the final achievement I'm missing. I'm looking forward to a fix

  • Ubi-Mark.
    Ubisoft Support Staff 1323 posts

    Hello Vikings,

    Sorry to hear that you are unable to complete this Mystery.

    I can see that this issue has been already reported to the development team and it's currently being investigated. In order to speed up the investigation process, can I kindly ask you to provide us with your save files?

    Many tanks and apologies for any inconvenience caused by this. Once we have an update on this issue, we are going to let everyone know through these forums.

    Official Response
  • Ski_nnyman
    12 posts

    @ubi-mark
    Hello. I just sent the save files as you asked. I'll be waiting. Thank you.

  • joedanger88
    1 posts

    This one is bugged for me too and it's frustrating because it's the LAST thing I have to do to complete all the territories.

    I cannot interact with the woman on the rock. I've tried whacking her, lighting her on fire, meditating, running away and coming back, fast traveling to every other region. nothing.....

    I was able to talk to the other two and they are no where to be found now. PLEASE FIX


  • T411Bama
    2 posts

    First took fort, released Cynewulf, later started Gleeman quest. Found n talked with Kitt and Ysane. Went back to fort, but no Cynewulf. Now Ysane just sits on rock by bridge and no interaction. Tried full rotation (including reading notes beforehand) over 10 times, same outcome. Unable to complete Gleemen quest.

  • T411Bama
    2 posts

    Gleeman quest: First took fort and released Cynewulf, later started Gleeman quest. Talked with Kitt and Ysane, both left their locations. Went back to fort (repeated process from start to finish over 10 times), no Cynewulf. Now, Cynewulf and Kitt stand next to note location, but Ysane has returned to her rock and will not move, to include no interaction.

  • festa73
    1 posts

    I have the same problem has anyone found a solution .

  • meris1999
    5 posts

    Mystery in Lunden bug, Falling Stars, can't get platinum because of that

  • meris1999
    5 posts

    Someone help please?

  • meris1999
    5 posts

    Please ubisoft fix that i need for platinum

  • FuriousGimp
    Original poster 4 posts

    Confirmed that this is still broken on 1.1.2.

  • Netspook
    261 posts

    @meris1999
    No mention of what the problem is = no one's able to help you.

  • Polar_Opp
    7 posts

    Fallen Stars Event in Lunden is literally the last thing I need to complete. I have talked to all 3 characters and none have returned to the square. Only the lady on the rock is still in the original spot but I cannot interact with her. The man in prison is gone and the woman by the church is gone.

    Very frustrating as it is the last mystery, wealth, or artifact item left on the map.


  • BishoiGaming
    1 posts

    Hi, I have a problem with the falling stars mystery in lunden. I found Ysane and am unable to interact with her. I have tried fast traveling, doing other quests, saving and reloading, and even scaring her out of the city to try to reset her character. Upon further research, I found the several other players have the same issue and are unable to get around it. Please fix.

  • themonk2012
    2 posts

    Hello. After recent patch I am still unable to interact with Ysane outside of lunden as part of the falling stars quest. The final thing before my platinum! Thanks and great game.

  • guest-4bNWWFAl
    1 posts

    Hi,
    I have a Problem with the Lunden Mystery "Falling Stars" and the Final scene. I have with all 3 Persons speak and all was come to the place. But then I have Integrate the Place who the Final scene play it come not one. The Person say 2 thinks and not more. I hope Ubisoft fix this. I can this Mystery in Lunden not Finish. Testet in Version 1.1.2 of the Game.

  • borisbog
    11 posts

    Same problem here, last world event to completionist trophy
    Yet I remember the way I got here.

    When I was still in the middle of Lunden story arc, on some point I went to the square and read the note to start the quest
    After that I went to the Saint Paul's Cathedral and spoke with the lute girl (who was not playing on the lute at that time) and gave her 50 coins. The dialogue was still active and I gave her another 50 coins. Repeated three or four times to no result.
    Then I went to the rock, spoke to Ysane, read her a poem and the dialogue went off
    Then I got to the barracks, freed the prisoner, but didn't have any dialgue with him.
    Much later, when I was cleaning the map (after the update 1.1.2), I got to the Lunden again.
    I spoke to the lute girl, gave her 50 coins and she went to the square.
    Freed the prisoner, talked to him and he too went to the square.
    But Ysane just sits on the stone and cries for Ostridd. No dialogue option.
    So two of them are on the square, Ysane still on the rock.
    The other glitch that is between me and my platinum trophy is infamous stenwege camp ingot, but that is another thread.

    Waiting for the fix.

  • Emzio30
    3 posts

    Hi there,

    I have a bug which seems like its a common one.

    MYSTERY SPOILER *******





    The falling stars mystery , Ysvane is stuck on the rock wailing.

    I think i have talked to her before it was the correct time and now shes stuck there sadly. Last thing to get too 😞

    If anyone has a work around let me know!

    Kind Regards,


    Emyr

  • caithnesshibee2
    1 posts

    This is the only mission I need to complete in the game but it won’t complete as the woman outside the city walls is stuck on a rock. No option to interact. Any ideas to get around this? Thanks.

Suggested Topics

Community Details

97
Online
192.6k
Users
32.4k
Topics
162.4k
Posts