Welcome to discussions

Quick Suggestions

  • Ryniu3001
    2 posts

    Workaround:

  • Ubi-Borealis
    Ubisoft Support Staff 2837 posts
    Best Answer

    Hello all!

    Following the announcement of TU 1.2.0, I'd like to reach out to you all with an update. The development team plan to resolve the issue wherein the shelf in Saint Lewinna's Church cannot be moved in tomorrow's update!

    This update is due to be deployed 16 March, 2021 at 1PM CET/8AM EDT. You can read the patch notes and learn more here.
     
    If the issue still persists for you following the deployment of TU 1.2.0, please can you provide us with a video that shows the following:

    • You have TU 1.2.0 installed. You can check this in the title menu in the bottom right-hand corner.
    • You are still unable to move the shelf to access the wealth chest.


    Thanks all! 😊

    Official Response
  • fuder134
    3 posts

    Credit to Ryniu3001.

    A workaround post by Ryniu3001 (https://discussions.ubisoft.com/topic/85630/mentor-s-robes-not-obtainable-pc/1) worked for me on PS5
    Here is how I workaround it on PS5

    1. Went to Settings --> Screen And Video --> Resolution --> Select "720p"
    2. Went to Settings --> Saved Data and Game/App Settings --> Game Presets --> Performance Mode or Resolution Mode --> Select "Performance Mode"
    3. Went back to the game, I was able to move the shelf and got Mentor's Robe.


    Thank you.

  • KiII28
    1 posts

    I have the same issue, even after the update. Any known workaround? Thanks

  • Attekush
    2 posts

    @ryniu3001 thank you very much finally got in to the room 🙂

  • Outlander1982
    123 posts


    Still not fixed😕

  • MychaelForsyth
    3 posts

    There are 2 wealth chests I am completely unable to access in Suthsexe. 

    The first is the gear chest in Saint Lewinna's Church in Guildford.

    The second is the wealth chest (unknown type) in Portcestre, the lower left corner of the keep.

    In both cases, there is a sliding shelving unit which I am completely unable to move in any way, and upon zooming in I can see it is partly within the wall. I have checked online and this seems to be an issue for a large number of players.

  • PotatoRoDawg
    1 posts

    I have the same bug, ugh.

  • UbiKobold
    Ubisoft Support Staff 541 posts

    Hello millerbrewed and PotatoRoDawg! Thanks for reaching out, and I apologize for the delay. Thanks for providing this image! I am so sorry that you both have not been able to attain the robes due to this issue. PotatoRoDawg, are you also playing on PC? In addition, could one of you provide a video showing from your gameplay how you cannot move this shelf? If so, post the video to YouTube as unlisted and provide the link here. Thank you!

    Official Response
  • omul4
    1 posts

    PC version is bugged. please fix.

  • MrShepard93
    7 posts

    Hello! Please, fix in the Church, there's something in the wall, and it's stuck



    Video is not mine I was just looking for the bug and that's exactly what I have ... restarting the game doesn't move it by changing the graphics setting ... I played the game with Day1 patch ... it didn't come out with fixes the bug ... all other armor is obtained which is in the folder only this one piece detail is missing only ... pls fix .....

  • SaezoGerbozor
    1 posts

    I managed to resolve this issue by setting myself to 30 fps and taking and dropping the shelf quickly

  • Asmo238
    1 posts

    @ubikobold
    Hello, I've made a recording, I'm playing on PC as well.



    The only way I could fix it was to load a save before I destroy the crates in front of the shelf.
    I haven't found a way to fix it once it's unmovable. Save/load doesn't respawn the crates in front of it once they have been destroyed.

    Also, note that if you save/load inside the church, the hanging cargo in front of the entrance respawns which can potentially block players inside the church.

    Thanks

  • UbiKobold
    Ubisoft Support Staff 541 posts

    Thank you Asmo238 for providing this video! I am sorry to see that this is affecting a few others as well. The Game team was able to reproduce this issue and has been working on a fix. Please keep an eye out for further updates and thank you all for your continued patience!

    Official Response
  • willywob
    8 posts

    @mrshepard93

    Patch 1.1.1 did not fix this for me.

  • willywob
    8 posts

    But still exists for me after 1.1.1.

  • Tockmock
    2 posts

    @ubi-spud @ganthegoon yeah I still got that bug right now as of 1.1.1

  • Killer_Catsby
    2 posts

    Chest in Saint Lewinna's church is still inaccessible - bug is still not on the reported issues list, bug is still preventing me from getting full region completion.

  • MrShepard93
    7 posts

    @willywob well it didn't improve me either .... the wait remains again ....

  • HerchuDLomas
    2 posts

    @gremlinow I have the same problems for months. I've written to ubisoft's support but nothing yet... I'm really upset...

  • dude856321
    2 posts

    There's a gear chest in Guildford that's hidden behind a door which is in turn blocked by a movable shelf. The only problem is that I am unable to move the shelf no matter what I do. I've looked up how to reach this chest and it is clear that the shelf is meant to move. The gear inside the chest is "Mentor's Robes".

Suggested Topics

Community Details

56
Online
139.8k
Users
24.6k
Topics
127.5k
Posts