Welcome to discussions

Quick Suggestions

  • Ubi-Borealis
    Ubisoft Support Staff 2173 posts

    @MrShepard93 - Hello there! I'm checking out this thread after you shared it within another. Please refrain from doing so in future, as this is not an acceptable way to reach the support team and goes against our forum rules. The player support team will respond to your thread as soon as they are able to, but this can take longer than anticipated when contact volumes are higher. We apologise for any delay.

    The development team are currently investigating this issue further. At this moment in time, we have no further information to share regarding the investigation, including a definite ETA for a resolution. Once we have any updates to share, these will be posted within the forums, so please keep an eye out!

    Thanks! 😊

    Official Response
  • MrShepard93
    7 posts

    @ubi-borealis

    Sorry for the spam 😞

  • Ubi-Borealis
    Ubisoft Support Staff 2173 posts

    @MrShepard93 - No worries! Please just refrain from doing so in future. Thank you 😊

    Official Response
  • stuartherritty
    2 posts

    I've got this bug. on PS5

  • Ronux
    2 posts

    I don't seem to be able to move the large shelf inside the Guildford church. I have spent around 2 hours now throwing things at it, using incendiary arrows, attempting to teleport in using trainers. I have been completely unsuccessful. This seems to have been an issue since the games release and no one has found an actual solution to this, and this obviously hasn't been patched either. As someone who is a completionist not being able to grab a piece of gear is driving me insane. Anyone have a way of fixing this that I haven't tried yet?

    Thanks,

  • Outlander1982
    123 posts

    @ronux try this

  • Ronux
    2 posts

    @outlander1982

    Thank you so much! This worked a treat. It took a few minutes of yanking on it with it set to 30fps but I could see it slowly moving inch by inch. I appreciate the help with this.

  • Outlander1982
    123 posts

    @ronux Your welcome !

  • UbiKobold
    Ubisoft Support Staff 532 posts

    Hey there! I'm really sorry for the delay in getting back to you, but thank you for your patience! The Game team is currently investigating this issue where some players are unable to collect the Mentors Robes. They were able to reproduce this and are working towards resolving it. However, I have forwarded up your information to be included in the investigation. Thanks again for your patience in the meantime!

    Official Response
  • aewade
    1 posts

    @tompan141 I am having the same issue. Hopefully someone from UBI will see this and fix it in the next update. It’s frustrating that I can’t 100% complete the game right now.

  • Ubi-Wan
    Ubisoft Support Staff 630 posts

    Hey all! thanks for the reports. Our team is aware of this issue and would like a bit more information to investigate. We ask that those affected please create a new case with our dedicated support team, and attach a copy of your save game files to it, so we may forward things up for review. Feel free to place your case number in a reply here so I can ensure it's in the right place!

    Official Response
  • Morfofo
    6 posts

    @UbiKobold that good to hear hope they fix it soon

  • Ubi-Viral
    Ubisoft Support Staff 103 posts

    Hey, folks!

    At this time the issue is still being investigated. We apologize for any inconvenience and thank you for your patience and understanding while we work to resolve this issue.

    Official Response
  • Xx_Argyle_xX
    1 posts

    I was stuck here with this problem for soooooo long. I found that if you persist with it eventually it will move. Grab pull let go repeat over and over.
    I am playing across multiple platforms. Started on PC moved to Xbox SX. Nothing else worked for me but this did. Good luck.

  • Vicram_
    1 posts

    @outlander1982 Nice thats helps me to fix the bug

  • WrightWayUp
    18 posts

    @dartt-inc I also had this issue on PS5 but fixed it by putting it to Quality/30 mode reloaded and was able to pull/move the crate repeatedly until it moved. Took quite a few pulls but you can see it move each time.

  • UbiExcellent
    Ubisoft Support Staff 756 posts

    Hi everyone, and thank you for continuing to add to this thread. For those of you that are still facing this error, please give the suggested workarounds a try to resolve this issue with the immovable shelf:

    • Lock the FPS at 30, then grab, pull, let go and repeat (PC, Outlander1982)
    • Persistence is key! Grab, pull, let go, repeat (PC and XSX, Xx_Argyle_xX)
    • Putt game to Quality/30 Mode, reload, grab, pull, let go, repeat (PS5, WrightWayUp)


    Thank you all for sharing these workarounds! I'd also like to thank GanTheGoon for the video footage. If these workarounds do not work, please upload your affected saves to a support ticket, then provide your reference numbers here. These will help our investigating teams out immensely!

    Official Response
  • niallel
    1 posts

    @ubikobold
    It doesn't seem to be fixed in 1.1.2, is it down to be fixed in a future patch?

  • thedaego
    1 posts

    @xx_argyle_xx this worked for me on PC. set the frame cap to 30 (this may not be necessary) and keep pulling; that it is, grab it, pull, then let go: repeat. if you watch closely it budges just a couple of pixels each time. Might have taken 20 pulls but eventually it moved.

  • Ubi-Borealis
    Ubisoft Support Staff 2173 posts

    I'm glad to hear you've been able to move the chest using Xx_Argyle_xX's workaround, @thedaego! Thanks for sharing this with us 😊

    Official Response

Suggested Topics

Community Details

52
Online
130.6k
Users
22.6k
Topics
117.5k
Posts