Welcome to discussions

Quick Suggestions

  • Ubi-Borealis
    Ubisoft Support Staff 3625 posts

    Hello there @TookieJones! Welcome to the forums 🙂

    I'm sorry to hear that your Yule armor set is disappearing from your inventory. I'd like to collect some more information from you to help us to investigate this further.

    You mention that you've loaded multiple saves. Does this mean you're able to find the armor at in older saves after it has disappeared? Or has it been removed entirely from all saves following TU 1.2.0?

    Could you let us know what actions you took prior to the armour disappearing? Did this happen immediately after loading into the game after TU 1.2.0 was released, or did you carry out any actions prior to this (such as transmog-ing armor or fast-travelling)?

    Thanks! 😊

    Official Response
  • Ubi-Borealis
    Ubisoft Support Staff 3625 posts
    Best Answer

    Hello there!

    I apologise for the double post. I'd like to reach out to you all with an update. I'm happy to announce that the issue wherein the Yule gear would be lost from a player's inventory is due to be fixed in TU 1.2.1. This update will deployed 27 April, 2021 at 1 PM CEST / 8 AM ET.

    This update will prevent players from losing these items in the future. If you have already lost these items, you will need to reclaim them again via the Godly Reward Pack for them to be added back to your inventory.

    If anyone is encountering additional issues with the Godly Pack and Yule gear following TU 1.2.1, please don't hesitate to reach out!

    Thanks! 😊

    Official Response
  • Chirotera
    1 posts

    I also have this issue on the PS5

  • GirlWood1
    6 posts

    Had the same thing happened to me over on PC. It seems like the game dismantled all of the yule festival items, cause when I loaded into the game I received a ton of crafting materials out of nowhere. I even had the yule dagger equipped but when I loaded in my secondary hand no longer had the weapon.

  • Outlander1982
    123 posts

    Same error here.

  • NIVEKTTOCS
    4 posts

    +1

    I loaded the game this morning to check out the update and everything seemed to be working just fine. I did my Reda quests, purchased an item from his shop, and started tinkering with the new transmog system. After updating the appearance on a few pieces of gear, I saved, closed my game, and signed off. When I later opened the game and selected "Continue", I noticed a few pop-ups for materials gained as soon as I loaded in (tungsten, nickle, copper, titanium, ore, and leather). Upon further review of my inventory, I noticed that my Yule/Jule set (Modraniht Ceremonial set) was missing - weapon, shield, and all armor pieces. I also noticed that my berserker set had once again reverted to the base, non-upgraded version of itself. I tried loading auto-saves from earlier in the day, however, they all resulted in the same result outcome; gear gone, materials gained. The other manual save I tried to load (from Jan/9/2021) also yielded the same result upon loading. The only way I was able to get the gear back in my inventory was to close the game, disconnect from Xbox live, open the game, and load a manual save created prior to receiving the material "refunds". This is not a permanent fix, as every time I reconnect to Xbox live my Modraniht Ceremonial set is removed from my inventory and I receive a material refund. This means, I can either keep my unique fully upgraded set and play offline; forgoing Reda interactions, gear, and other online-only features, or I can utilize the online features at the sacrifice of my unique, fully upgraded gear. Please fix this issue. A decent amount of time and materials were put into acquiring and upgrading those event-sensitive set pieces.

  • FritsPovlsen
    3 posts

    @ubi-borealis I just logged in to do play and after a couple fast travels my yule set dissappeared as well - I had the dagger equipped thats why I noticed - rest of the armor set has disappeared as well. I'd like to get it back plz.

  • NIVEKTTOCS
    4 posts

    @ubi-borealis

    I would also like to answer your questions directed to TookieJones, as we may have slightly different outcomes/experiences, or be on different platforms.

    I am on Xbox Series X with everything currently up-to-date.

    I am not able to find the gear in my inventory on previous saves while connected to Xbox live. The gear was in my inventory pre-update and even post-update prior to saving and closing. Upon reopening and loading any saves while connected to Xbox live the gear is automatically dismantled and I receive the material refund for the Ceremonial set. If I disconnect from Xbox live, it is in my inventory in all save instances, including post-update manual save made today.

    Prior activities:
    Reda interactions (quests obtained, gear purchased with opal, daily quests completed).
    Jomsviking interactions (the one on the Ravensthorpe dock was missing so I checked out the ones in my Jomsviking hall (river raids DLC) to see if I could find any friends).
    Gunnar interactions (upgraded some gear, transmog'd a hunter bow, disengaged, inspected inventory/gear, talked to Gunnar again, transmog'd chest armor and cloak, disengaged)
    Manually saved with overwright to most recent manual save.
    Closed game via Xbox menu then powered off console.

    Powered on console, opened game, hit A, hit Continue - Noted loss of gear and gain of materials
    Tried loading earlier autosaves and manual saves - same outcome as above
    Closed game, disconnected from Xbox live
    Opened game, loaded manual save from today but post-update - gear is present in the inventory and fully upgraded

  • d-warrior
    13 posts

    This happened to me as well

  • BigDShayne
    5 posts

    I get the same error, but I'm using a 2nd character since my first one is still bugged on the quest to meet up with stowe and erke in Lundin. Some of the items are on my 1st character. Not sure why that would hold it from a second character. Disappointing actually
    .

  • FritsPovlsen
    3 posts

    So it turns out that you get the set for free now - but it's not upgraded and there are no runes in it - so please take your free armor, weapon and shield and give me back the stuff I already had that was upgraded and filled with runes. My god this is getting ridiculous...

  • dlmthree
    Original poster 77 posts

    @girlwood1 Oh, that would be the reason why I got all these mats as well. I Thought they were an untold part of the gift but now that makes sense if the Mōdraniht gear was dismantled.

  • Leftover_Pizza
    13 posts

    @tookiejones

    This happened to me when I tried to redeem the free community gift pack without success. While claiming the free pack, you get the error message of having the maximum amount of items. Apparently, that's the Mōrganiht Ceremonial Set.

    Instead of adding all the other free items you don't have, the game scraps the items you already do have. The bugs and screw ups never end with this game.

    /span>

  • NIVEKTTOCS
    4 posts

    @Leftover_Pizza

    Thanks for the info, that's good to know. In my case, I had not tried to claim The Godly Reward gift prior to having my gear removed and scrapped. I'll load my game while connected to Xbox live again and see if it scraps my gear or not. If it does scrap my gear again, which I assume it will, I'll see if I can claim the reward or not.

  • TookieJones
    2 posts

    @ubi-borealis So the two saves I load up both with yule armor equipped, one with its appearance changed at gunner and one without they both despawn from my toon a second or two after loading into the game world and some resources are returned. Also this happened the second time i loaded into the patched game, so the armor was there ater my first log in post patch, second log in(load up) the problem occurred. Hope that helps. The problem has been somewhat mitigated as I didnt notice the free pack today contains the yule armor.

  • malciah
    2 posts
    This post is deleted!
  • malciah
    2 posts

    I'm having this problem as well (xbox one) but I didn't play the game till after the yuletide event was over so I never had those items.

  • NIVEKTTOCS
    4 posts
    @Leftover_Pizza

    Thanks for the info, that's good to know. In my case, I had not tried to claim The Godly Reward gift prior to having my gear removed and scrapped. I'll load my game while connected to Xbox live again and see if it scraps my gear or not. If it does scrap my gear again, which I assume it will, I'll see if I can claim the reward or not.


    Success!
    I reconnected to Xbox Live
    Loaded my most recent manual game save
    The game showed my refund in materials for the Modraniht Ceremonial set (11T, 11N, 2060Leather, etc.) - which makes sense for the materials if the gear was fully upgraded.
    I verified the gear was not in my inventory.
    I claimed The Godly Reward pack successfully from the Animus store.
    With the gear being automatically broken down, you should not receive the error for having too many of a certain item. If the gear is still in your inventory I do not believe you will be able to claim The Godly Rewards pack.
    Try saving, closing the game, relaunch the game, load your desired save, wait for confirmation of material refund, check your inventory to see if the Ceremonial set is present or not, open the Animus store, "Buy" The Godly Reward pack. If this does not work, you may be of the unfortunate few who have experienced having random gear/sets duplicate within your inventory. If any of those set pieces are present (this may also include decorations from the Yule/Jule event) then you may not be able to successfully "Buy" The Godly Rewards pack.

    @Ubi-Borealis
    There had to have been a better way for Ubisoft to go about this - maybe just coding The Godly Reward pack to recognize duplicates and only grant the items which the player didn't already have unlocked. Maybe a heads-up in-game so people don't panic when the loot they worked towards randomly disappears.
    If you're hiring, my expertise is available 😜

  • B00MSIE
    373 posts

    Same here (Series X)

    Wow another bug, had never expected that 😛

  • Mobyslick
    4 posts

    Also getting this on PC. Never did any Yule things. I didn't start playing this game until February.

  • Warpsmith921
    3 posts

    I'd just put Assassin's Creed Valhalla on a few moment ago (new update just loading). This is on the PS4

    But I have Evior with the cape from the Yule festival from early in the year & after the loading screen (had it on during that) it seem to go missing once the game has loaded up. It also missing from my inventory.

Suggested Topics

Community Details

35
Online
192.7k
Users
32.5k
Topics
162.6k
Posts