Welcome to discussions

Quick Suggestions

  • TombfyreII
    2 posts

    Hello, just wanted to post on here that I have encountered 2 glaring issues post patch 1.2... Audio for horse's footfalls are no longer audible, the horse is silently running, not major but as someone who rarely fast travels its a glaring issue. The second, a little more major, when viewing the world from the raven, the icons flicker off and on out of existance now. Even close by icons. On pathfinder mode this is even more difficult.

    platform: Playstation 5

  • Ubi-Borealis
    Ubisoft Support Staff 2812 posts
    Best Answer

    Hello there!

    I'd like to reach out to you all with an update. I'm happy to announce that the issue with missing sounds when riding your mount should be fixed in TU 1.2.1. This update was deployed 27 April, 2021 at 1 PM CEST / 8 AM ET.

    If you are still encountering issues with missing sounds when using your mount following TU 1.2.1, please don't hesitate to update this thread so we can take a closer look. Please include a video that shows the following:

    • You have TU 1.2.1. installed. You can view this information in the opening game menu in the bottom right-hand corner.
    • The issue still occuring in-game.


    Thanks! 😊

    Official Response
  • iamsirjoshua
    4 posts

    I'm also experiencing the same issue on PS5. I've attempted reloading the game and switching my mount, but am unable to restore any sound to the horse while riding it.

  • iamsirjoshua
    4 posts

    I'm also experiencing the same issue with horses lacking audio while riding on PS5. I've attempted reloading the game and switching my mount, but am unable to restore any sound to the horse while riding it.

  • iamsirjoshua
    4 posts

    I'm also experiencing the same issue on PS5. I've attempted reloading the game and switching my mount, but am unable to restore any sound to the horse while riding it.

  • Warmogz123
    4 posts
    This post is deleted!
  • olat_dragneel
    9 posts

    This game has a lot of issues with sound.

    Music never plays for me, does not matter what I do.

    This update has also broken galloping sounds for me on PC.

    It appears every new update brings another sound issue. The game really feels dead without music and all the missing sounds.

    I don't think they'll fix it, or at least not any time soon - people have been reporting the missing music problem since November, and it did not get officially addressed once.
    They just act as if it's not there. I guess think before buying Ubi games again.

  • comfab
    1 posts

    the same, the sound of the horse when we climbed on it disappeared restart, etc ... no improvement
    PS5

  • Tetsedah
    7 posts

    Hello all!

    I have a really weird bug, though its not game-breaking by any stretch of the imagination.

    Since update 1.2.0, my horse walks silently! I can hear him breathe, I can hear the rustling of my outfit. I can hear the hoof sounds when I am jumping over a fence, but when riding, be it slow or fast, I can hear absolutely no sound of hooves on the ground. I am playing the game on PS5, so I was kind of wondering if I was the only one with this problem?

    I tried searching the forum, but either I can't find anything cause i'm a idiot, or the problem is not known. So if this is a copy of thread that is already out there, please let me know.


    Thanks in Advance!!

  • N1FFT3YCUT97
    1 posts

    @tetsedah happening to me too. I’m also on ps5 and a large portion of the online community (again on ps5) are having the same issue, seems pretty widespread. Hope it’s resolved soon!

  • Areeda
    1 posts

    After update 1.2.0, horse hoof sound is missing. Ps5

  • Ubi-Mark.
    Ubisoft Support Staff 993 posts

    Hello Vikings,

    Sorry to hear that you are experiencing muted sound while riding your mount.

    I can see that this issue has been already reported to the development team and it's currently being investigated. Once we have an update, we are going to let everyone know through the patch notes. Apologies for any inconvenience caused by this and if you have any additional questions, please let us know.

    Official Response
  • Tetsedah
    7 posts

    @ubi-mark Seems my post got merged with this one, fair enough, hahaha. I will be waiting patiently for a fix to release! Thanks for the hard work!

  • Ubi-Mark.
    Ubisoft Support Staff 993 posts

    Hello @tetsedah!

    Thanks for reaching out! That's correct, I merged your thread with this one for better visibility, so the other players can find it easier 🙂 And we're always happy to help, so if you have any questions, feel free to reach out!


    Official Response
  • raphael1002001
    1 posts

    after update was installed the sound of Eivor's running horse is lost.

    Console PS5

  • Ironmalk
    2 posts

    PS5 - All of a sudden the horse no longer makes any 'hoof' sounds when galloping, trotting or walking. When calling the mount you can hear the horse gallop up to you but no sound after you mount up. The wolf mount appears to work as normal. This bug appears to be only on the horse. This is so annoying.

  • WrightWayUp
    18 posts

    @ironmalk Also getting this too on the PS5 and since updating to 1.2 yesterday.

  • Ironmalk
    2 posts

    @wrightwayup yeah im convinced its the update that did it

  • PlusDoubleM
    4 posts

    @raphael1002001
    I have the same issue and it’s really annoying. Makes me not even wanna play! Don’t know if there’s a known fix or not.
    I’m on ps5 as well.

  • PlusDoubleM
    4 posts

    @ironmalk Yeah I’m having the same issue on ps5. The horse was making sound then suddenly it just stopped.

  • hheywood
    46 posts

    Since TU 1.2.0. My horse is now a stealth horse. I hear his/her hooves on approach, but as soon as I’m on the horse then the horse becomes silent.

    Have restored the PS5.


Suggested Topics

Community Details

53
Online
138.1k
Users
24.2k
Topics
125.3k
Posts