Welcome to discussions

Quick Suggestions

  • Ironmalk
    2 posts

    @wrightwayup yeah im convinced its the update that did it

  • Ubi-Borealis
    Ubisoft Support Staff 3626 posts
    Best Answer

    Hello there!

    I'd like to reach out to you all with an update. I'm happy to announce that the issue with missing sounds when riding your mount should be fixed in TU 1.2.1. This update was deployed 27 April, 2021 at 1 PM CEST / 8 AM ET.

    If you are still encountering issues with missing sounds when using your mount following TU 1.2.1, please don't hesitate to update this thread so we can take a closer look. Please include a video that shows the following:

    • You have TU 1.2.1. installed. You can view this information in the opening game menu in the bottom right-hand corner.
    • The issue still occuring in-game.


    Thanks! 😊

    Official Response
  • PlusDoubleM
    4 posts

    @raphael1002001
    I have the same issue and it’s really annoying. Makes me not even wanna play! Don’t know if there’s a known fix or not.
    I’m on ps5 as well.

  • PlusDoubleM
    4 posts

    @ironmalk Yeah I’m having the same issue on ps5. The horse was making sound then suddenly it just stopped.

  • hheywood
    46 posts

    Since TU 1.2.0. My horse is now a stealth horse. I hear his/her hooves on approach, but as soon as I’m on the horse then the horse becomes silent.

    Have restored the PS5.


  • PlusDoubleM
    4 posts

    @hheywood I’m having the same issue as well on ps5, it’s just really annoying. Any known fix?

  • Aaron_Randy
    1 posts

    @hheywood i'm having the same issue, i cant hear my horse's footsteps 😞

  • PlusDoubleM
    4 posts

    @aaron_randy Hopefully they fix it soon

  • iamsirjoshua
    4 posts

    I’m having the same issue on PS5. Can’t hear any sounds from the horse while riding it, even after restarting the game and changing the mount. Really breaks immersion, I hope it gets fixed soon.

  • sasse973
    1 posts

    I have the same problem, this must be fixed!

  • fishybrains
    14 posts

    I have the same problem on PS5 since the 1.2 update, rebooted system, makes no difference.


  • zackus11
    1 posts

    Traversing mounts’ hoofs make no sound after latest Ostera patch. (PS5)

  • Twirlybird
    2 posts

    Theres no sound of horse hoofs. Boat sound when travelling on water is also missing. There are many reports of this online.

  • jbreikak
    1 posts

    After the ostara season update there is a bug that doesn't allow the sound effects of the horse running to be heard no matter what surface I travel on in AC valhalla please fix

  • jesus-88
    1 posts

    mismo problema no se escucha el trote del caballo y tampoco los diálogos cuando haces las pruebas de las las amanitas muscarias etc.etc


  • Valcadash
    1 posts

    Since update 1.2.0, there is no sound of horse hooves while running with the horse. Also, my Jomsviking’s weapons reset to default weapons everytime I start the game (I’ve tried changing them back a few times, but they always revert to default weapons after quitting the game).

  • KSG1082
    1 posts

    Has anyone else noticed there is no galloping sound while riding your horse? It's very awkward. Seems like it started once the new patch was released.

  • Ithakaa
    1 posts

    Same here on ps5 @valcadash

  • tekntonk
    4 posts

    @ksg1082 Same.

  • tekntonk
    4 posts

    @ksg1082 I noticed the sound change/vanish after switching to the black and white wolves, and I chalked it up to quieter paw pads because obvious, but the hoofbeats did not return when I switched back to a horse (the Hearthweru Warhorse).

  • tekntonk
    4 posts

Suggested Topics

Community Details

156
Online
193.7k
Users
32.7k
Topics
163.7k
Posts