Welcome to discussions

Quick Suggestions

  • UbiExcellent
    Ubisoft Support Staff 756 posts

    @whocares78 I'm sorry for the disappointment caused! The teams will post more information about when this issue will be fixed on the News and Announcements forum, so please check that thread for updates.

    Official Response
  • Ubi-Borealis
    Ubisoft Support Staff 2207 posts
    Best Answer

    Hello there!

    I'd like to reach out to you all with an update. I'm happy to announce that the issue with missing sounds when riding your mount should be fixed in TU 1.2.1. This update was deployed 27 April, 2021 at 1 PM CEST / 8 AM ET.

    If you are still encountering issues with missing sounds when using your mount following TU 1.2.1, please don't hesitate to update this thread so we can take a closer look. Please include a video that shows the following:

    • You have TU 1.2.1. installed. You can view this information in the opening game menu in the bottom right-hand corner.
    • The issue still occuring in-game.


    Thanks! 😊

    Official Response
  • ItsRyanBennett
    3 posts
    This post is deleted!
  • ItsRyanBennett
    3 posts

    Also having the same bug, since the ostara update any horse in game has stopped making any galloping sounds once mounted. Completely breaks immersion and puts me off playing until this is fixed. I would submit a support request but Ubisoft support currently has no option to do so. Been satisfied with Ubisoft games for years but this is just ridiculous.

    undefined

  • Alespla2
    1 posts

    Hello everyone. Same here on my PS5. Even after this patch 1.20.1 recently launched it didn't get fixed. As the matter of fact this bug is happening since last week patch 1.20. I just waited all week for a hot fix patch... Friday a new patch emerged and even so, the glitch wasn't solved. Such a frustrating experience: to ride through those amazing scenaries with no sound from your horse. I'm puting on hold AC Valhalla until it gets fixed, wich I hope will be very soon...
    My excuses for my poor english.

  • OxBELxO.ANTI
    5 posts

    The Horse's gallops are completely silent. Been happening since the Ostara Festival began. Its game immersive breaking while using the horse like that. Unless I pretend the horse is galloping with pillows as hooves 😒

  • Ubi-Mark.
    Ubisoft Support Staff 869 posts

    Hello @OxBELxO-ANTI,

    Sorry to hear about your experience. After checking this for you, I can see that this issue has been reported and it's expected to be resolved in a future update. Once it's resolved, we are going to let everyone know through the patch notes.

    Apologies for any inconvenience caused by this and if you have any additional questions, please let us know.

    Official Response
  • UbiExcellent
    Ubisoft Support Staff 756 posts

    @alespla2 Hello, and welcome to the forums! I completely understand how frustrating this audio error is, but please rest assured this should be addressed in a future patch. Details will be posted here as soon as we have any specific dates to provide.

    Official Response
  • ItsRyanBennett
    3 posts

    I cannot believe this still hasn’t been fixed after 3 weeks and a patch. I bought a PS5 for the sole reason of playing Valhalla and I’m finding myself not wanting to play until this is fixed.

    It’s not like you can just avoid your horse due to the size of the world, so you’re constantly reminded of this bug every 10 minutes. Please fix ASAP!



  • hheywood
    46 posts

    @itsryanbennett


    Worse, it was working fine. This is a big that was introduced just recently but for some reason seems incredibly difficult to fix.

  • Ubi-Mark.
    Ubisoft Support Staff 869 posts

    Hello @ItsRyanBennett

    Sorry to hear that you are also affected by this issue.

    As @UbiExcellent mentioned, this issue will be resolved in a future patch 🙂 Once the fix is pushed live, we are going to let everyone know through the patch notes.

    Apologies for any inconvenience caused by this and if you have any additional questions, please let us know.

    Official Response
  • Jadedsneak
    2 posts

    Literally kills the immersion. It's taking way too long to fix something so little.

  • Leonru8012
    1 posts

    PS5: when you ride your horse no sound is produced aside from when you leap over a fence or ruffle leaves/grass through bushes. Reported to the support team

  • Magraciaz
    2 posts

    Just bought my PS5 and started Valhalla last night. Began riding a horse and there was no sound. Found this thread and it looks like this has been an issue for a month and a half with no resolution? What is the hold up?

    Disappointing that such a core aspect of the game isn't functioning and doesn't seem to get priority for a patch.

  • Ubi-Borealis
    Ubisoft Support Staff 2207 posts
    Best Answer

    Hello there!

    I'd like to reach out to you all with an update. I'm happy to announce that the issue with missing sounds when riding your mount should be fixed in TU 1.2.1. This update was deployed 27 April, 2021 at 1 PM CEST / 8 AM ET.

    If you are still encountering issues with missing sounds when using your mount following TU 1.2.1, please don't hesitate to update this thread so we can take a closer look. Please include a video that shows the following:

    • You have TU 1.2.1. installed. You can view this information in the opening game menu in the bottom right-hand corner.
    • The issue still occuring in-game.


    Thanks! 😊

    Official Response
  • Magraciaz
    2 posts

    @ubi-borealis BLESS, just installed the update and the issue is patched. NOW I'm ready to sink hours into this game! Thank you

  • Ubi-Borealis
    Ubisoft Support Staff 2207 posts

    Thanks for updating us, @Magraciaz! I'm glad to hear that the issue has been resolved for you 😄

    Official Response

Suggested Topics

Community Details

23
Online
130.9k
Users
22.7k
Topics
117.9k
Posts