Continue your odyssey

Welcome to discussion

Welcome to discussion

Quick Suggestions

Hello! These new forums are an open beta and we welcome your feedback in this section.
  • AlexiosBA
    6 posts

    Quick Update - just got the 1.1.0 Patch installed - same issue -

    @UbiQuB3 Will it be possible to Reset Quests in Future Updates? I know that this is a known issue, but it's been nearly a month and still no Update/ETA from Ubisoft.

  • StaplePort2478
    23 posts

    @ubi-baron still happening after update, its after i kill the cultist and supposed to regroup with asian woman, shes tending to guy on ground, i ask if shes okay and get no response and then no y pops up gor me to speak to her again.

  • UnlockingCar8
    1 posts

    i am having the same problem

  • guest-jx7WgHqF
    6 posts

    the same here and after update still its not fixed ...

  • guest-jx7WgHqF
    6 posts

    alot of people have that problem just write closing the vault in search and will see i wait from 1 month for fix but nothing just we go to Ljufvina and button for talk don’t show up i finish all areas and now don’t have how to continue just wait for fix ...

  • Sralston17
    1 posts

    I'm in Jorvik, on the closing the vault mission. I'm attempting to find a regroup with ljufvina. However when I reach ljufvina the cut scene won't play. Jorvik is the last region I have to pledge and I can't progress the story.

    I've tried dieing, Uninstaller and re installing the game. Made sure I cleared the theater several times. I'm not sure what else to try to do in order to get the cut scene to play

  • PetraruR
    Original poster 2 posts

    Dude,i am stuck for at least 2 weeks in Jorvik as i am not able to start the quest" closing the vault" as Ljuvina npc is not responsive and i can't press "triangle". Any devs knows about this issue or is it monitored to release a fix to it?

  • Ubi-Wan
    Ubisoft Support Staff 630 posts

    @sralston17 Hello there! Thanks for reporting this. We'd like to see if you're able to provide us with a clip of the issue occurring for us to review. It'd also greatly help if you create a new ticket with our dedicated support team to submit your save files for review.

    Official Response
  • guest-jx7WgHqF
    6 posts

    @lionheartrobx have alot of threads about that but i think they dont care .... i wait from almost 1 month for fix ...

  • satmanuk
    2 posts

    @guest-jx7wghqf same prob, also have the same issue with talking to Rollo trying to close Essex

  • Onimusha731
    1 posts

    Hi There,

    chapter 4 of the “Closing the Vault” quest line. (Find and regroup with Ljufvina).

    whilst attempting to speak to Ljufvina was attacked and her speech prompt bugged out. She doesn’t move to the Long house and is stuck helping an NPC without the chance for the speech prompt to happen again.

    Cant restart quest as the save was around the 60 hour mark. Currently on 138 hours. Thought the bug would fix itself but cannot progress any further with the story.

    Have tried a lot of thing to fix it but she’s stuck and doesn’t move and still has the quest marker above her head.

    Hope this helps, look forward to the finishing the story if it gets fixed.


  • guest-jx7WgHqF
    6 posts

    @ubiwan how many ppl need to report for that problem and send they’re save to be fixed have minimum 50 threads with that problem we all sended save and etc ...

  • shadowock
    2 posts

    Glitched for the quest closing the vault. Won't let me talk to ljufvina

  • Ubi-Orion
    Ubisoft Support Staff 148 posts

    Hey there folks.

    Thanks for your reports so far, please keep them coming in.

    I can confirm that this issue is known to the development team and is under active investigation at the moment. To assist the team with their investigation we would like to request save files from you if you haven't already submitted those to us and if you're playing on PS4 or PC, it is not possible to export save files on other platforms unfortunately. You should be able submit your save files to us by starting a Live Chat or contacting our support teams on Facebook and Twitter who will be able to open a case for you and then following these instructions.

    Official Response
  • Jaxk1234
    1 posts

    Hi, I have encountered a glitch on the quest closing the vault where I cannot talk to the npc ljufvina after assassinating the member of the order at the end of the quest. Does anyone know a work around? I’m 30 hours in and don’t went to restart thanks

  • AlexiosBA
    6 posts

    @ubi-orion Roger - thanks for responding) will submit my saves shortly 👍

  • Shredder2127
    4 posts

    After putting alot of time into the game I am on a mission called closing the Vault in Jorvik. I have gotten through the mission up to the point of *find and regroup with Ljufvina.* I was hoping you could fix the bugf on not being able to talk to Ljufvina. It is really making me upset but I love assassin's creed so much and don't want this to be the reason I quit playing. Thanks.

  • guest-fjbqAKZx
    1 posts

    Glitched mission. "Closing the vault." Can't speak to the character at regroup.

  • EagerWombat
    4 posts

    Any resolution with this bug yet? I stopped playing weeks ago because I'm having the exact same issue (unable to speak with Ljufvina or whatever her name is...the lady hovering over the guy near the docks). I was going to submit my save files (thanks again for the directions, Ubisoft Support Team) but I thought I'd ask before I went through all those steps. Thanks.

  • Jeremyrjarvis
    2 posts

    Cannot complete closing the vault

Suggested Topics

Community Details